These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
123Next pageLast page
 

Carnyx release - Issues

First post
Author
CCP Phantom
C C P
C C P Alliance
#1 - 2015-06-02 10:01:51 UTC  |  Edited by: CCP Phantom
Carnyx has been successfully deployed on June 2 during an extended downtime.


Carnyx brings many new features to EVE Online, including fully revamped icons in space and in the overview, the first set of sovereignty changes, fantastic new graphic shaders, module rebalances, the Caldari Tech-3 destroyer "Jackdaw" and more.

You can check out details of all these features on the new Updates webpage, here.
The full details of all changes and improvements are available in the patch notes.


For issues with the release on PC, please post here.

For general discussion and feedback regarding Carnyx, please use the general feedback thread. For Mac users, there is, as always, a thread on the Macintosh forums for discussion of this release.

CCP Phantom - Senior Community Developer

CCP Phantom
C C P
C C P Alliance
#2 - 2015-06-02 10:02:02 UTC  |  Edited by: CCP Phantom
This is only relevant to those players who are not using the EVE Launcher to log into EVE Online.

Players who log into EVE Online by using directly the exefile.exe instead of the EVE Launcher should please consider that manually updating exefile.exe with the repair tool might fail in some cases after the Carnyx release. Please read the above linked news article for further information and check out the workaround.

CCP Phantom - Senior Community Developer

CCP Phantom
C C P
C C P Alliance
#3 - 2015-06-02 10:19:14 UTC  |  Edited by: CCP Phantom
Known issues

Graphic: The camera view point is off-center with the Gallente Shuttle. This will be fixed in the next larger update.
Graphic: In some cases the missile launchers on the Cerberus are not displayed correctly. This will be fixed in the next larger update.

CCP Phantom - Senior Community Developer

MONTYJOHN
Brutor Tribe
Minmatar Republic
#4 - 2015-06-02 12:50:03 UTC  |  Edited by: MONTYJOHN
possible client login issues, game exec file goes unresponsive and will not open once launched even in safe mode.

vista x64

(possible Direct-X Issue ?)
Grookshank
The Scope
Gallente Federation
#5 - 2015-06-02 13:02:57 UTC
Covert Researcher
Covert Technology
#6 - 2015-06-02 13:06:28 UTC  |  Edited by: Covert Researcher
All converted "Citadella" 100mm plates that were active sell orders moved" to "Impounded" goods, with silly release fee (like 300 million ISK)


edit...

Also, camera position for at least the Gallente shuttle is well off, about 2 ship widths off the right wing....
John Wolfsson
The Scope
Gallente Federation
#7 - 2015-06-02 13:06:34 UTC  |  Edited by: John Wolfsson
my tengu is completely invisible ... , other ships are fine

EDIT: , there are also some weird issues with changing ships on pos ... ,
Grookshank
The Scope
Gallente Federation
#8 - 2015-06-02 13:10:43 UTC  |  Edited by: Grookshank
Station Guest list still shows (some) blues as having no standing; local seems fine now though.
Celor Ma'fer
Jouhinen Inc
#9 - 2015-06-02 13:16:50 UTC
I cannot get to the character selection screen. After logging in using the launcher I just get a black screen and the Resource Loading circle spinning in the bottom left. I tried redownloading the launcher from the links you provided, just in case, and it made no difference
Kiddoomer
The Red Sequence
#10 - 2015-06-02 13:20:03 UTC
The ORE gold letters are missing on both of the Mackinaw SKIN. The retriever doesn't have this problem.

In the name of Jirai 'Fatal' Laitanen : “Some capsuleers claim that ECM is 'dishonorable' and 'unfair'. Jam those ones first, and kill them last.”

Merior
The Scope
Gallente Federation
#11 - 2015-06-02 13:23:21 UTC
I see that the icon gates coloured yellow to denote a route on the overview are still virtually indistinguishable from the other gates despite being significantly larger. All that effort and still not fixed! Shocked
Ravcharas
Infinite Point
Test Alliance Please Ignore
#12 - 2015-06-02 13:27:04 UTC
gallente shuttle model center point is offset
Virtutis Sahasranama
Old Spice Syndicate
#13 - 2015-06-02 13:27:35 UTC
I am not sure what is going on, but there is a major issue I am having since logging in these evening (tried relogging alread). and that is that when moving the camera in space I am periodically getting white strobe effects that I am struggling to catch, but seems as though the entire screen is flashing pure white. It is so similar to strobe effect, that if I were susceptible to seizures it would be quite dangerous and more frequent than not.

I have attempted to catch the effect on this video below:
https://www.youtube.com/watch?v=oncUX1uTAoE&feature=youtu.be

In addition, this persists when I switch to optimize for performance, but less often. Also, even when selecting optimize for performance, my fps has tanked and is struggling to display smoothly similar to previously having three clients open with all set to optimize for quality. The end result, between the strobes and the quality loss from downgrading the settings to avoid the strobe + the worse quality now than prior to patch means it feels like I am suddenly playing EVE on a 10 year old piece of crap.... Something is very wrong with these graphics updates.
Dreamer Targaryen
KarmaFleet
Goonswarm Federation
#14 - 2015-06-02 13:31:07 UTC
I am unable to browse the shipskins in the 'New Eden Store'. It just won't open. Character services and clothing are fine, though.
CCP Habakuk
C C P
C C P Alliance
#15 - 2015-06-02 13:35:11 UTC
Celor Ma'fer wrote:
I cannot get to the character selection screen. After logging in using the launcher I just get a black screen and the Resource Loading circle spinning in the bottom left. I tried redownloading the launcher from the links you provided, just in case, and it made no difference

It is probably best if you try to set your launcher to "Download all the resource files" in the settings menu, section Download.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

CCP Cognac
C C P
C C P Alliance
#16 - 2015-06-02 13:39:06 UTC
Dreamer Targaryen wrote:
I am unable to browse the shipskins in the 'New Eden Store'. It just won't open. Character services and clothing are fine, though.


We saw that to and are working on a fix as we speak. In the meantime you can click the logo in the top left to reset the store view to show everything.
CCP Habakuk
C C P
C C P Alliance
#17 - 2015-06-02 13:39:43 UTC
John Wolfsson wrote:
my tengu is completely invisible ... , other ships are fine

EDIT: , there are also some weird issues with changing ships on pos ... ,

Could you please send a bug report from in-game (F12 - Report Bug) with details and screenshots? Thanks!

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Celor Ma'fer
Jouhinen Inc
#18 - 2015-06-02 13:47:11 UTC
CCP Habakuk wrote:
Celor Ma'fer wrote:
I cannot get to the character selection screen. After logging in using the launcher I just get a black screen and the Resource Loading circle spinning in the bottom left. I tried redownloading the launcher from the links you provided, just in case, and it made no difference

It is probably best if you try to set your launcher to "Download all the resource files" in the settings menu, section Download.



I got called away for work and after 25 minutes it had loaded in, must have just been communication troubles.
Gary Bell
Herp Inc.dot
Darwinism.
#19 - 2015-06-02 13:51:39 UTC
Would love a patch that works.. Refuses to patch yet it shows server up and online.. Also wont update the repair tool nor manually patch?

Launcher just simply wont patch?
Alyssa Severasse
Lowlife.
Snuffed Out
#20 - 2015-06-02 13:55:39 UTC
In typical Snuffed Out fashion, the first thing we did is undock and blap some towers in dreddz (clearly didn't post this early due to our elite OpSec).

However, no POS Tower Kill Mails....
123Next pageLast page