These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
12Next page
 

Mass test on Singularity on Thursday, 12th March, at 17:00 EVE-time

First post
Author
CCP Habakuk
C C P
C C P Alliance
#1 - 2015-03-09 14:01:21 UTC  |  Edited by: CCP Habakuk
Hi!
We are planning a mass test on Singularity on Thursday, March 12th, at 17:00 UTC (= EVE time).

What exactly is being tested?
  • Download on Demand (without extra setup)
  • Client performance


How to connect to Singularity for this test:

Test steps:
Probably similar to:

  1. Meet in FD-MLJ, at the gate to X-BV98
  2. Jump to X-BV98
  3. Warp to POS beacon
  4. Shoot the control tower
  5. Align to Poitot gate
  6. Fleet 1: Jump to Poitot and setup gate camp
  7. Fleet 2: Jump to Poitot + fight at the gate
  8. Optional: NPCs?


What else should I know?
  • We will be moving players to the test system - join the channel massmoveme
  • 2M Skill points will be awarded on Singularity for this mass test
  • Bring many different ships.
  • Theres is no need to delete your resource cache for Download on Demand this time.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Vincent Athena
Photosynth
#2 - 2015-03-09 15:02:28 UTC
Any special instructions for Mac users? Will we still be downloading everything beforehand? (Need to know as it takes a long time. I don't want to be starting 15 minutes before the test, it will not finish in time).

Know a Frozen fan? Check this out

Frozen fanfiction

CCP Habakuk
C C P
C C P Alliance
#3 - 2015-03-09 15:42:05 UTC
Vincent Athena wrote:
Any special instructions for Mac users? Will we still be downloading everything beforehand? (Need to know as it takes a long time. I don't want to be starting 15 minutes before the test, it will not finish in time).


The Mac launcher will still download the whole resource cache - but you do not do this again, if you are using an existing Sisi client.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Amak Boma
Dragon Factory
#4 - 2015-03-09 18:51:19 UTC
any workarounds for broken launcher? stuck patching at random percentages and sush. i cannot patch sisi because download never finish , or it ends unexceptly. seting option to download full thing does not work since it still asks for res update and says 100% when is 200 or 300mb out of 530mb .
Jonny Copper
Shadow State
Goonswarm Federation
#5 - 2015-03-09 19:55:31 UTC
Amak. Before starting the game run the launcher to check for patches. Once it gets to the rescache just close the launcher and run the eve.exe from the bin folder in your sisi folder.
CCP Habakuk
C C P
C C P Alliance
#6 - 2015-03-09 20:21:10 UTC
Amak Boma wrote:
any workarounds for broken launcher? stuck patching at random percentages and sush. i cannot patch sisi because download never finish , or it ends unexceptly. seting option to download full thing does not work since it still asks for res update and says 100% when is 200 or 300mb out of 530mb .


You can also have a look at the debug tool from CCP Snorlax, see this post.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Amak Boma
Dragon Factory
#7 - 2015-03-09 23:46:38 UTC
Jonny Copper wrote:
Amak. Before starting the game run the launcher to check for patches. Once it gets to the rescache just close the launcher and run the eve.exe from the bin folder in your sisi folder.


says incompatable [release] . the debug tool thing, do i must close eve online both game and launcher before it starts? is this reason why it refuse to operate? because i try to use cmd for running the debug tool but isnt working
Merida DunBrogh
Black Screen Of Raging Defeat
#8 - 2015-03-10 06:53:12 UTC
Amak Boma wrote:
Jonny Copper wrote:
Amak. Before starting the game run the launcher to check for patches. Once it gets to the rescache just close the launcher and run the eve.exe from the bin folder in your sisi folder.


says incompatable [release] . the debug tool thing, do i must close eve online both game and launcher before it starts? is this reason why it refuse to operate? because i try to use cmd for running the debug tool but isnt working


Have you tried a new install of sisi? And it getting stuck on 300~ of 500~ MB while saying 100% also happened to me but waiting a few minutes finished the download anyway.(14mb/s download speed)
Amak Boma
Dragon Factory
#9 - 2015-03-10 09:15:20 UTC
i have around 1mb/s connection . its slow but it should be done after 10hours but is not
launcher gets stuck even at 0bytes downloaded now. clearing cache does notthing. ill mae some screenshots later.

the download-on-demand should be rolled back anyway its causing more problem. than giving any benefits.
hopefully broken download on demand wont be hitting tranquility as it would critically affect pplaying as more stuck people would come up.
CCP Habakuk
C C P
C C P Alliance
#10 - 2015-03-10 09:42:06 UTC
Amak Boma wrote:
i have around 1mb/s connection . its slow but it should be done after 10hours but is not
launcher gets stuck even at 0bytes downloaded now. clearing cache does notthing. ill mae some screenshots later.

the download-on-demand should be rolled back anyway its causing more problem. than giving any benefits.
hopefully broken download on demand wont be hitting tranquility as it would critically affect pplaying as more stuck people would come up.

Could you please write a bug report and include your launcher logs and details on what you tried so far, so that we can have a closer look?

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Amak Boma
Dragon Factory
#11 - 2015-03-11 10:10:04 UTC  |  Edited by: Amak Boma
after several attempts finally it patched but i have run into new problem where most fun begins.

once launcher is ready and play button turns orange i hit it but............... notthing happens then around 30 minutes later i see a systray tab "EVE" but i cannot click it at all. just does notthing game is launched but is not launching at all. what is wrong now?
Planeten Schreck
Green Screen
#12 - 2015-03-12 14:22:52 UTC
Hi,

can you post a working download link for the mac ?

the link in the devblog gives me a err 404 file not found. I dont have a sisi client now because some update killed the laucher and i deleted the whole thing.
CCP Goliath
C C P
C C P Alliance
#13 - 2015-03-12 14:45:55 UTC
Planeten Schreck wrote:
Hi,

can you post a working download link for the mac ?

the link in the devblog gives me a err 404 file not found. I dont have a sisi client now because some update killed the laucher and i deleted the whole thing.


This should be it

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

Arkady Vachon
The Gold Angels
Sixth Empire
#14 - 2015-03-12 15:01:57 UTC
do you send the Download on Demand to your evetest folder when it asks you to configure it?

Nothing Personal - Just Business...

Chaos Creates Content

Salpun
Global Telstar Federation Offices
SLYCE Pirates
#15 - 2015-03-12 15:19:28 UTC
Arkady Vachon wrote:
do you send the Download on Demand to your evetest folder when it asks you to configure it?

Configure it to what ever folder you want the cache to be when TQ starts using it(You will not have to down load the data again). It in the past defaulted to a directury that was hidded normally. Just make sure you have read and write access to the folder you direct it to or you will not have a smooth experiance.

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Arkady Vachon
The Gold Angels
Sixth Empire
#16 - 2015-03-12 15:21:54 UTC
ok, I think I sent it to the evetest folder, but if all of them will share it then hopefully I have not shot myself in the foot lol

Nothing Personal - Just Business...

Chaos Creates Content

Salpun
Global Telstar Federation Offices
SLYCE Pirates
#17 - 2015-03-12 15:30:26 UTC
Arkady Vachon wrote:
ok, I think I sent it to the evetest folder, but if all of them will share it then hopefully I have not shot myself in the foot lol

If you got it to work you are good to go.Big smile

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Hinoko Kado
Rageaholics Inc.
#18 - 2015-03-12 16:58:10 UTC
Amak Boma wrote:
after several attempts finally it patched but i have run into new problem where most fun begins.

once launcher is ready and play button turns orange i hit it but............... notthing happens then around 30 minutes later i see a systray tab "EVE" but i cannot click it at all. just does notthing game is launched but is not launching at all. what is wrong now?


I have encountered this problem once and right now, 2 minutes before the test, my client is stuck at 531.88/531.88mb / 100% and no big orange button.
CCP Habakuk
C C P
C C P Alliance
#19 - 2015-03-12 18:12:44 UTC
Link to feedback survey: http://eve-masstest-s1.1.questionpro.com/

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Zamory
Alpha Centauri Corp
#20 - 2015-03-12 18:54:56 UTC
This mass test went smoothly, about a 10-20% increase in performance compared to last weeks ! ^^
12Next page