These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Probe

 
  • Topic is locked indefinitely.
 

EVE Probe Installer 0.85.8246.0

First post
Author
CCP Snorlax
C C P
C C P Alliance
#1 - 2015-01-28 14:00:10 UTC  |  Edited by: CCP Snorlax
Here's the latest EVE Probe installer:

http://files.eveprobe.ccpgames.com/eveprobe-0.85.8246.0.msi


  • There is one new scene, showing secondary lighting from a planet
  • A new deployment method - the launcher will now automatically fetch the latest binaries


The new way of deploying should alleviate the need to reinstall EVE Probe whenever we update.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Lair Osen
#2 - 2015-01-28 14:57:07 UTC  |  Edited by: Lair Osen
Got to the planet lighting scene wouldn't load past 95%, and fraps said my fps went from 10-50ish in the other scenes to One Thousand Four hundred while stuck at 95% :S

E: seems to be working now eventually
Chribba
Otherworld Enterprises
Otherworld Empire
#3 - 2015-01-28 15:51:43 UTC
Sister Probe! Very neat.

★★★ Secure 3rd party service ★★★

Visit my in-game channel 'Holy Veldspar'

Twitter @ChribbaVeldspar

Yongtau Naskingar
Yongtau Naskingar Corporation
#4 - 2015-01-28 16:24:22 UTC
EVE Probe wrote:
Error:
The specified module could not be found.
LoadLibrary(pythondll) failed.

Error:
C:\Program Files (x86)\CCP\EVE Probe\launcher\PYTHON27.dll



Previous installed and ran probe successfully. Laptop does have Eve installed.
l0rd carlos
TURN LEFT
HYDRA RELOADED
#5 - 2015-01-28 16:24:55 UTC  |  Edited by: l0rd carlos

The specified module could not be found.
LoadLibrary(pythondll) failed

\launcher\PYTHON27.DLL

Uhh, there is only a python34.dll

win8.1
The version before worked.

Maybe I should have remove the previous version? I'm gonna try that.

Edit: Deinstalling, removing the \probe dir and than installing it again worked.

Youtube Channel about Micro and Small scale PvP with commentary: Fleet Commentary by l0rd carlos

l0rd carlos
TURN LEFT
HYDRA RELOADED
#6 - 2015-01-28 16:27:31 UTC
Yongtau Naskingar wrote:
EVE Probe wrote:
Error:
The specified module could not be found.
LoadLibrary(pythondll) failed.

Error:
C:\Program Files (x86)\CCP\EVE Probe\launcher\PYTHON27.dll



Previous installed and ran probe successfully. Laptop does have Eve installed.


Deinstall and than delete this folder:

C:\Program Files (x86)\CCP\EVE Probe


Than install again.

Youtube Channel about Micro and Small scale PvP with commentary: Fleet Commentary by l0rd carlos

l0rd carlos
TURN LEFT
HYDRA RELOADED
#7 - 2015-01-28 16:33:59 UTC  |  Edited by: l0rd carlos
And now I also got the problem with 95% hanging hat ship and planet lightning :3

Edit: Nvm, looks like it is still downloading, but not giving feedback about it to the user.
Edit2: Now it crached, might be because I minimized it? It told me I could submit the results, but I can't find any button for that.

Youtube Channel about Micro and Small scale PvP with commentary: Fleet Commentary by l0rd carlos

TheSmokingHertog
Julia's Interstellar Trade Emperium
#8 - 2015-01-31 02:46:38 UTC  |  Edited by: TheSmokingHertog
Yongtau Naskingar wrote:
EVE Probe wrote:
Error:
The specified module could not be found.
LoadLibrary(pythondll) failed.

Error:
C:\Program Files (x86)\CCP\EVE Probe\launcher\PYTHON27.dll



Previous installed and ran probe successfully. Laptop does have Eve installed.


Same error, Install, then Deinstall by rerunning installer, then Installing makes it run.

However, I opted to reboot to do a clean test, and the URL in the startmenu does not boot EVEprobe, a start from the lnk file in the folder does.

"Dogma is kind of like quantum physics, observing the dogma state will change it." ~ CCP Prism X

"Schrödinger's Missile. I dig it." ~ Makari Aeron

-= "Brain in a Box on Singularity" - April 2015 =-

SamuraiJack
Tritanium Industries and Technology
Goonswarm Federation
#9 - 2015-01-31 07:51:47 UTC  |  Edited by: SamuraiJack
First of all. Suggestion. Make the results box Copy and pasteable please?

I also have the problem with 95% hanging during ship and planet lightning. Sticks at 95%. No other info. Tabbed out and it aborted as it had lost focus.

One oddity. Have the Amarr been taking lessons from the Minmatar? The amarr dread in the 2nd scene has a 4th Turret... Strapped to the top of the dread.

1: 54
2: 32
3: 24
4: 76
5: aborted.

AMD X4 955 3.2ghz. 8gb DDR2 ram. AMD 270x 2gb Sapphire Toxic edition. Intel 520 128gb SSD + 6.5tb HDDs

SJ's Chronicles - http://www.fanfiction.net/u/2103579/CLS-SamuraiJack

SamuraiJack
Tritanium Industries and Technology
Goonswarm Federation
#10 - 2015-01-31 08:02:27 UTC
Ok 2nd run went ok.

Suggest maybe you pull the textures down with the binaries and have some sort of total download bar? doing it during the benchmark made me think it had hung and i've got 12mb ADSL. Those on slower lines would wonder whats wrong.

Confirmed that the Amarrians have stolen ducttape tech from the minmatar. Dread has 4guns. :D

1: 54
2: 32
3: 24
4: 76
5: N/A ? curious. it ran fine but doesnt give me FPS?
6: 79
7: 13
8: 59

AMD X4 955 3.2ghz. 8gb DDR2 ram. AMD 270x 2gb Sapphire Toxic edition. Intel 520 128gb SSD + 6.5tb HDDs

SJ's Chronicles - http://www.fanfiction.net/u/2103579/CLS-SamuraiJack

Rhyme Bittern
Signal Cartel
EvE-Scout Enclave
#11 - 2015-01-31 11:30:42 UTC
Stuck at 95%.
SamuraiJack
Tritanium Industries and Technology
Goonswarm Federation
#12 - 2015-01-31 12:13:54 UTC  |  Edited by: SamuraiJack
Tested on the Dell Inspiron 1525 of doom. Much the same as last time (1fps in last test. NA in the others)

It did say it crashed when i got back to look at it. However it apparently completed the benchmark.

Are you guys ever going to do a setting for Probe where you can run max or min settings?

SJ's Chronicles - http://www.fanfiction.net/u/2103579/CLS-SamuraiJack

TheSmokingHertog
Julia's Interstellar Trade Emperium
#13 - 2015-01-31 16:03:02 UTC
SamuraiJack wrote:
First of all. Suggestion. Make the results box Copy and pasteable please?

I also have the problem with 95% hanging during ship and planet lightning. Sticks at 95%. No other info. Tabbed out and it aborted as it had lost focus.

One oddity. Have the Amarr been taking lessons from the Minmatar? The amarr dread in the 2nd scene has a 4th Turret... Strapped to the top of the dread.

1: 54
2: 32
3: 24
4: 76
5: aborted.

AMD X4 955 3.2ghz. 8gb DDR2 ram. AMD 270x 2gb Sapphire Toxic edition. Intel 520 128gb SSD + 6.5tb HDDs


I have had the test run while going shopping, it finishes out the 95% eventually, if you have it finished once, nxt time it will go quicker.

"Dogma is kind of like quantum physics, observing the dogma state will change it." ~ CCP Prism X

"Schrödinger's Missile. I dig it." ~ Makari Aeron

-= "Brain in a Box on Singularity" - April 2015 =-

Whiskey Jack Ronuken
Guesstimate Industries
#14 - 2015-02-01 11:53:27 UTC
I got the hang at 95% on scene 5 as well, but only on the first run, on the second run it ran smoothly. results are as follows.

1. 129
2. 67
3. 64
4. 193.0
5. N/A - seemed to run smoothly on second run so no idea why i got an N/A.
6. 170
7. 22
8. 117
Caldari 5
D.I.L.L.I.G.A.F. S.A.S
Affirmative.
#15 - 2015-02-02 07:01:54 UTC
I too got the hang at 95% thingy on scene 5, but only on the first run, on the second run it appeared to run smoothly. Results are as follows.

1. 83
2. 50
3. 36
4. 36
5. N/A - ???
6. 119
7. 19
8. 79
CCP Snorlax
C C P
C C P Alliance
#16 - 2015-02-02 10:34:24 UTC
We are investigating issues with the loading of the new indirect lighting scene - we're seeing this same hang on one machine in-house.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Ragnar Sorlandschip
The Scope
Gallente Federation
#17 - 2015-02-02 20:04:26 UTC  |  Edited by: Ragnar Sorlandschip
I instead have problems with the festival launcher scene. First time the computer froze on the close shots of the fireworks, now it won't load past 16%.

EDIT: It also shows N/A on the indirect lighting scene after aborting and skips the POS offlining sequence. Repairing the installation didn't help.
Lokitoki81
SniggWaffe
WAFFLES.
#18 - 2015-02-22 23:06:10 UTC
i7 2600k @ 4.2
ASUS RoG r9 x280
16 ram

First and only run:

1: 76
2: 44
3: 31
4: 121
5: N/A
6: 98
7: 26
8: 129
TheSmokingHertog
Julia's Interstellar Trade Emperium
#19 - 2015-02-23 02:09:33 UTC  |  Edited by: TheSmokingHertog
CCP Snorlax wrote:
We are investigating issues with the loading of the new indirect lighting scene - we're seeing this same hang on one machine in-house.


No updates on this yet?

*snap, missed a whole thread apparantly*

"Dogma is kind of like quantum physics, observing the dogma state will change it." ~ CCP Prism X

"Schrödinger's Missile. I dig it." ~ Makari Aeron

-= "Brain in a Box on Singularity" - April 2015 =-