These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
12Next page
 

"Likes" broken? [Fix identified]

First post
Author
KIller Wabbit
MEME Thoughts
#1 - 2014-09-23 17:31:07 UTC  |  Edited by: KIller Wabbit
I thought there was a forum support specific area, but didn't find it.

Anyone else finding the "Like" function disabled?

I see a count - for those that have received them, but graphic appears messed up. Otherwise the "Like" feature is completely missing on comments. Question


UPDATE Something changed in Adblock or EVE forums that causes "Like" feature to vanish. Disable AdBlock (or your favorite ad blocker) on the forums.
Priscilla Project
Doomheim
#2 - 2014-09-23 17:31:31 UTC
Nice bait .....
..... Like this post if you agree! ;)
  • All incoming connection attempts are being blocked. If you want to speak to me you will find me either in Hek local, you can create a contract or make a thread about it in General Discussions. I will call you back. -
KIller Wabbit
MEME Thoughts
#3 - 2014-09-23 17:32:06 UTC  |  Edited by: KIller Wabbit
lol Well played.

Edit: Seriously - I've restarted browser, checked with other accounts. I see I received a like on the topic start, so I guess it's not broken for everyone. WTH? Ugh
Priscilla Project
Doomheim
#4 - 2014-09-23 17:40:18 UTC
KIller Wabbit wrote:
lol Well played.

Edit: Seriously - I've restarted browser, checked with other accounts. I see I received a like on the topic start, so I guess it's not broken for everyone. WTH? Ugh

What is your issue exactly?

Asking, because I wasn't fully able to reproduce it in my head ...
... and assuming it's not just Like-bait. ;)
  • All incoming connection attempts are being blocked. If you want to speak to me you will find me either in Hek local, you can create a contract or make a thread about it in General Discussions. I will call you back. -
KIller Wabbit
MEME Thoughts
#5 - 2014-09-23 17:42:02 UTC
Priscilla Project wrote:
KIller Wabbit wrote:
lol Well played.

Edit: Seriously - I've restarted browser, checked with other accounts. I see I received a like on the topic start, so I guess it's not broken for everyone. WTH? Ugh

What is your issue exactly?

Asking, because I wasn't fully able to reproduce it in my head ...
... and assuming it's not just Like-bait. ;)


The give "Like" feature is completely missing. I see "Like" counts.
Priscilla Project
Doomheim
#6 - 2014-09-23 17:45:32 UTC  |  Edited by: Priscilla Project
KIller Wabbit wrote:
Priscilla Project wrote:
KIller Wabbit wrote:
lol Well played.

Edit: Seriously - I've restarted browser, checked with other accounts. I see I received a like on the topic start, so I guess it's not broken for everyone. WTH? Ugh

What is your issue exactly?

Asking, because I wasn't fully able to reproduce it in my head ...
... and assuming it's not just Like-bait. ;)


The give "Like" feature is completely missing. I see "Like" counts.

So you say the button to Like is missing.

This happened once to someone who used a script to spam Likes.
Suddenly it stopped being there for that person, iirc.

Did you, by chance, use such a script?
It's not illegal per se, but the server blocks you if you do it too much.


You say you have restarted your browser ...
... so I assume a SHIFT+F5 won't change the outcome.

Interesting...


How about a screenshot of this very thread, my very post?
  • All incoming connection attempts are being blocked. If you want to speak to me you will find me either in Hek local, you can create a contract or make a thread about it in General Discussions. I will call you back. -
Ralph King-Griffin
Lords.Of.Midnight
The Devil's Warrior Alliance
#7 - 2014-09-23 17:45:49 UTC
i have the opposite on my phone, i can see the button but not the count.
Priscilla Project
Doomheim
#8 - 2014-09-23 17:49:08 UTC  |  Edited by: Priscilla Project
Ralph King-Griffin wrote:
i have the opposite on my phone, i can see the button but not the count.

Please state your OS and browser.
Same for the OP.

Thanks.
  • All incoming connection attempts are being blocked. If you want to speak to me you will find me either in Hek local, you can create a contract or make a thread about it in General Discussions. I will call you back. -
Ralph King-Griffin
Lords.Of.Midnight
The Devil's Warrior Alliance
#9 - 2014-09-23 17:52:54 UTC  |  Edited by: Ralph King-Griffin
Priscilla Project wrote:
Ralph King-Griffin wrote:
i have the opposite on my phone, i can see the button but not the count.

Please state your OS and browser.
Same for the OP.

Thanks.

No need, i don't actually care.
its not a problem imo,
there's a setting for it somewhere i just couldn't be arsed finding it
Tippia
Sunshine and Lollipops
#10 - 2014-09-23 17:53:16 UTC
Do you have any kind of “web nuisance blocker” (adblock, ghostery, script blocker) enabled?

I think they recently fiddled a bit with the CSS classes and block id:s, so it now looks suspiciously similar to one of those social-media buttons that such extensions tend to pick up on and nuke from orbit.
Priscilla Project
Doomheim
#11 - 2014-09-23 17:54:28 UTC
Ralph King-Griffin wrote:
Priscilla Project wrote:
Ralph King-Griffin wrote:
i have the opposite on my phone, i can see the button but not the count.

Please state your OS and browser.
Same for the OP.

Thanks.

No need, i don't actually care.
Just so you know ...
... you're not the only one around here.



Yay, Tippia for the rescue! :D
  • All incoming connection attempts are being blocked. If you want to speak to me you will find me either in Hek local, you can create a contract or make a thread about it in General Discussions. I will call you back. -
Mr Epeen
It's All About Me
#12 - 2014-09-23 18:19:26 UTC
Tippia wrote:
Do you have any kind of “web nuisance blocker” (adblock, ghostery, script blocker) enabled?

I think they recently fiddled a bit with the CSS classes and block id:s, so it now looks suspiciously similar to one of those social-media buttons that such extensions tend to pick up on and nuke from orbit.


I'm running Addblock+, Ghostery and NoScript.

It shows up fine for me with all blocked less the Google API and EVE-O.

Just to cover all the bases, did you try to give a like in a locked thread by any chance, OP? It's happened to me where I wanted to like something without realizing the thread was locked due to my grade one level reading speed.

Mr Epeen Cool
Marsha Mallow
#13 - 2014-09-23 18:36:02 UTC
Same problem here at the weekend, so I reinstalled Firefox - looks fine now. Not sure what the problem was, but I haven't turned adblocker/greasemonkey back on yet so it's probably what Trippia said.

Ripard Teg > For the morons in the room:

Sweets > U can dd my face any day

Ralph King-Griffin
Lords.Of.Midnight
The Devil's Warrior Alliance
#14 - 2014-09-23 18:40:17 UTC
Priscilla Project wrote:
Ralph King-Griffin wrote:
Priscilla Project wrote:
Ralph King-Griffin wrote:
i have the opposite on my phone, i can see the button but not the count.

Please state your OS and browser.
Same for the OP.

Thanks.

No need, i don't actually care.
Just so you know ...
... you're not the only one around here.



Yay, Tippia for the rescue! :D


Aaaaand there back again on my phone...what witchcraft is this!?
Priscilla Project
Doomheim
#15 - 2014-09-23 18:45:28 UTC
Ralph King-Griffin wrote:
Aaaaand there back again on my phone...what witchcraft is this!?
Tippia fixed it by here sole presence. ^_^
  • All incoming connection attempts are being blocked. If you want to speak to me you will find me either in Hek local, you can create a contract or make a thread about it in General Discussions. I will call you back. -
KIller Wabbit
MEME Thoughts
#16 - 2014-09-23 18:48:30 UTC  |  Edited by: KIller Wabbit
I haven't changed my browser at all for weeks. Like worked last night, then not today.
Firefox 32.02 Adblock Plus
Windoze 7

I'll see what disabling Adblock does.

Edit:

Yep, that was it. Adblock disable for the forums fixed the issue. Big tip of the hat to Tippia. First thing I did was "Like" her post! Big smile

Thanks to all for the support/feedback!


Moderator - I guess we're done here, but PSA to Community and a heads up to forums Dev and Support teams is probably not a bad thing to do.
Ralph King-Griffin
Lords.Of.Midnight
The Devil's Warrior Alliance
#17 - 2014-09-23 18:52:55 UTC
KIller Wabbit wrote:
I haven't changed my browser at all for weeks. Like worked last night, then not today.
Firefox 32.02 Adblock Plus
Windoze 7

I'll see what disabling Adblock does.

Dock up and restart the machine, generally sorts stuff out for me.
Tippia
Sunshine and Lollipops
#18 - 2014-09-23 18:53:21 UTC
Mr Epeen wrote:
Tippia wrote:
Do you have any kind of “web nuisance blocker” (adblock, ghostery, script blocker) enabled?

I think they recently fiddled a bit with the CSS classes and block id:s, so it now looks suspiciously similar to one of those social-media buttons that such extensions tend to pick up on and nuke from orbit.


I'm running Addblock+, Ghostery and NoScript.
I think it's specifically the “Antisocial filter list” that does it, at least in regular Adblock. And I suppose it may vary with the browser implementation too as far as how well it finds the entities involved.

The like button been assigned the very inspired class name “likebtn”, which apparently is a no-no. Changing the class makes them pop right back (but that requires a rewrite script or constant page debugging, so it's easier to just add the forums to the exception list).
Ralph King-Griffin
Lords.Of.Midnight
The Devil's Warrior Alliance
#19 - 2014-09-23 18:57:32 UTC
I can see it's been sorted.
Priscilla Project
Doomheim
#20 - 2014-09-23 19:01:20 UTC
Well ... this thread definitely deserves ...
  • All incoming connection attempts are being blocked. If you want to speak to me you will find me either in Hek local, you can create a contract or make a thread about it in General Discussions. I will call you back. -
12Next page