These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
123Next pageLast page
 

Crius Issues

First post First post
Author
CCP Falcon
#1 - 2014-07-22 08:13:11 UTC  |  Edited by: CCP Falcon
Crius, EVE Online's second release under the new six week release cadence, has been successfully deployed!

With changes to industry, new industrial functionality and endpoints in the API, in-space user interface improvements, more little things, the introduction of teams, an overhaul of reprocessing, more starbase changes, and a whole host of other improvements, Crius is set to reshape industrial gameplay in EVE, streamlining processes and giving more power to the most important part of EVE Online; our players.

For full details of this release please check the patch notes.

When reporting issues, please specify which client you are using (Mac or PC). Please note that we also have a specific Mac client feedback & issues thread.

This thread is for reporting issues only. For general feedback, please use the Crius Feedback thread here.

Known Issues - Update 8/07/2014:
Remaining Known Issues have now moved to subsequent releases.
[list]
  • Graphical corruption in the form of a red flicker around window borders, etc. Current workaround is to set client to DirectX9 (Open the Launcher, click on the Cog - upper right hand corner, select DirectX tab, choose DirectX 9) - Dedicated Thread
  • Compressed ores still list the compression blueprint in the Industry tab
  • Reprocessing yield tooltip displays a different % than the header (which is not taking reprocessing implants into account).

  • Resolved Issues:

  • Mining Crystals and the Perpetual Motion Unity display a 0 second invention time. Once the job is submitted, it will run with the correct time of the respective item.
  • Setting facility tax at POSes might take some time.
  • Blueprint show info does not reflect ME level.
  • Jobs on Arrays that are destroyed are not completely removed from the UI.
  • Rapid Equipment Assembly Array missing 5% ME penalty.
  • ME and TE jobs require access to Division I for materials regardless of where the job is installed from.
  • ME and TE research cost scaling formula is not correct.
  • The Industry tab on ores are displaying blank.
  • Refreshing of blueprints in the blueprint browser might be delayed in some cases.
  • Blueprints that are locked inside any container cannot be used to submit or deliver jobs.
  • Assembly Arrays have not been updated correctly. E.g. Corporate Hangar Array cargohold is still 1.4m instead of 3m.
  • Facilities are not ordered correctly.
  • "Job cannot be completed as it has already been completed" message when delivering jobs.
  • The number of available Science Jobs in the UI is sometimes displayed incorrectly. Jobs may appear available even if all possible jobs are running. (Current workaround is to restart the client).
  • The Industry UI will display a base price as the job cost for activities when trying to view them in systems where there are no available facilities of that type. (E.g. If you are looking at a Manufacturing job for a ship and preview it in a facility that does not have Manufacturing cost you will get a very high quote).
  • Research job output does not reflect the new efficiency levels when viewed in industry.
  • Some Reverse Engineering jobs before the update cannot be delivered.
  • Some jobs started prior to Crius (some in Crius) and remotely cannot be delivered, this includes all types of jobs and is not exclusive to a particular activity.
  • The spawn rate for some wormholes is incorrect
  • Selecting a team when viewing an Invention or Reverse Engineering job will prevent you from submitting the job. The current workaround is to reset all settings via the ESC menu
  • Some jobs are using the assembled volume instead of the packaged volume on delivery, resulting in not enough space error message
  • Tab selection in the Industry window does not persist through closing and reopening the window
  • Cannot reprocess Gasses
  • Some blueprints are visible in the blueprint browser but cannot be found in the Inventory or Assets
  • Reprocessing window does not update the output when reprocessing subsequent items
  • Manufacturing tooltip in the facilities tab will not display correctly for facilities with a bonus (such as an upgraded Outpost)
  • The Construction Component worker specialty was incorrect during the 22nd and 23rd and was changed on the 24th. If you feel you have been affected by this issue, please see this post for details
  • Some players have had their Drone Avionics skill incorrectly lowered
  • Tech 3 Materiel Requirements are too high (by about 10%)
  • Some Tech 2 items contain Tech 1 materials are requirements
  • [*] When submitting a research or copy job, the submit button will be red. Clicking the button should submit the job as normal assuming it is otherwise...

    CCP Falcon || EVE Universe Community Manager || @CCP_Falcon

    Happy Birthday To FAWLTY7! <3

    Salpun
    Super Tasty Farting Unicorns
    #2 - 2014-07-22 11:22:36 UTC
    So all the issues in the Sisi issues thread got fixed?

    If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

    See you around the universe.

    Jonas Soleater
    Kernow Mining and Exploration
    #3 - 2014-07-22 11:26:33 UTC
    and guess where my BPs are?
    CCP RubberBAND
    CCP Engineering Corp
    CCP Engineering Alliance
    #4 - 2014-07-22 11:31:02 UTC
    Salpun wrote:
    So all the issues in the Sisi issues thread got fixed?


    Some of them got fixed but have not gone live yet. This thread is being updated as we speak with the outstanding issues.

    Feel free to poke me on: Twitter

    ziddiz Iselsker
    Iselsker
    #5 - 2014-07-22 11:36:34 UTC
    I might have missed something, but i believed that the "ME" effect that decrypters had, would be doubled until there could be found other solutions to tech 2 invention, from what i see by the ingame discriptions, this is not yet the case
    Qmamoto Kansuke
    Killing with pink power
    Penguins with lasorz
    #6 - 2014-07-22 11:41:13 UTC
    I just tried to start a job remotely my equipment assembly array is online i got skill for 15jumps and im 3jumps from location.My industry window does not let me select to start jobs from the array I have to fly to it to start the job.
    CCP Contra
    C C P
    C C P Alliance
    #7 - 2014-07-22 11:44:34 UTC
    Qmamoto Kansuke wrote:
    I just tried to start a job remotely my equipment assembly array is online i got skill for 15jumps and im 3jumps from location.My industry window does not let me select to start jobs from the array I have to fly to it to start the job.

    What feedback do you get from the UI?
    CCP Contra
    C C P
    C C P Alliance
    #8 - 2014-07-22 11:44:49 UTC
    Jonas Soleater wrote:
    and guess where my BPs are?


    If you unlock BPs you can use them.
    Qmamoto Kansuke
    Killing with pink power
    Penguins with lasorz
    #9 - 2014-07-22 11:46:22 UTC  |  Edited by: Qmamoto Kansuke
    CCP Contra wrote:
    Qmamoto Kansuke wrote:
    I just tried to start a job remotely my equipment assembly array is online i got skill for 15jumps and im 3jumps from location.My industry window does not let me select to start jobs from the array I have to fly to it to start the job.

    What feedback do you get from the UI?


    the Ui does not display the equipment assembly array but does display the laboratory i have.

    Edit: nvm its showing online now? Does it take time for the blueprints to display there?I put them for 2min and 3min later they are now showing.I guess theres a time lag for you to actually see the copies.
    Stacy Lone
    University of Caille
    Gallente Federation
    #10 - 2014-07-22 11:47:42 UTC
    Quote:
    Assembly Arrays have their cargohold increased to the following amounts:

    Corporate Hangar Arrays: from 1,400,000 m3 to 3,000,000 m3.

    This did not happen. We live in a c2, and we still have the old capacity in our corp hangars (havent checked the others yet).
    Salpun
    Super Tasty Farting Unicorns
    #11 - 2014-07-22 11:48:16 UTC
    CCP Contra wrote:
    Qmamoto Kansuke wrote:
    I just tried to start a job remotely my equipment assembly array is online i got skill for 15jumps and im 3jumps from location.My industry window does not let me select to start jobs from the array I have to fly to it to start the job.

    What feedback do you get from the UI?

    Love the item is not longer with in your reach popup before the blue print actually loads. Ugh

    If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

    See you around the universe.

    Qmamoto Kansuke
    Killing with pink power
    Penguins with lasorz
    #12 - 2014-07-22 11:51:38 UTC
    Ok im not sure if this is an issue sorry for double post but heres the situation again.

    1.Equipment array is online-nothing but materials in it.Did not show in industry screen.
    2.I fly to it put 10bpcs inside for 2min the array is not showing still
    3.I refresh the industry window at min 3 the array is now showing with the bpcs ready for starting a job.
    Celor Ma'fer
    Jouhinen Inc
    #13 - 2014-07-22 11:52:33 UTC
    I delivered my research jobs without any issues, but when I tried to deliver my manufacturing jobs (remotely) the UI didn't update. I click on deliver and nothing seemingly happens, it still says deliver but if I click on it again I get a pop-up saying "This job cannot be completed as it has already been completed"

    Close and re-open the UI and the jobs are no longer listed
    Theodore Knox
    Ducks in Outer Space
    #14 - 2014-07-22 11:52:54 UTC  |  Edited by: Theodore Knox
    Quote:
    Corporate Hangar Arrays cargohold has been increased from 1,400,000 m3 to 3,000,000 m3
    Component Assembly Array cargohold has been increased from 1,000,000 m3 to 1,500,000 m3


    Looking at my CHAs, and CAAs this does not appear to be the case.

    /Theo
    Nezloi Rab1
    Blue Lagoon Consortium
    #15 - 2014-07-22 11:53:55 UTC
    Reverse engineering jobs on POS can't be delivered. Nothing happens after "Deliver" button click, either "Deliver all jobs".
    novasigma Okaski
    Quovis
    The Bastion
    #16 - 2014-07-22 11:54:23 UTC
    when going to patch eve i got this error wich results in the fallwoing

    http://prntscr.com/455i49 lead to this

    http://prntscr.com/455jfs


    iders??
    07nova
    Aenius Codo
    Caldari Independent Navy Reserve
    Curatores Veritatis Alliance
    #17 - 2014-07-22 11:57:11 UTC  |  Edited by: Aenius Codo
    Hello,

    i think i found a bug.

    I just take a look onto the new industry window. I put one of my BPs in it. It's the R.A.M.- Ammunition Tech Blueprint. On the left side it show me the required materials -> 33xNocxium, 74xIsogen, 200xMexallon, 400xPyerite and 501xTritanium. Estimated ISK in sum = 49.629,07 ISK. On the right side i see the output product (it's 100x R.A.M.- Ammunition Tech) and also the "Total Job Cost" which shows 4.054 ISK. Makes in sum around 53.683 ISK....so far so good. If i move the mouse over the icon of the output product, a tooltip appears which shows me "Total estimated price" = 6.433.407,32 ISK. How is this price calculated? The calculation not reflect the market price and also not the required materials + job costs. Maybe there is a factor of 100 to much?

    Let me know whats wrong. Maybe i'm wrong :)

    regards
    Aenius Codo
    CCP Contra
    C C P
    C C P Alliance
    #18 - 2014-07-22 11:57:33 UTC
    Qmamoto Kansuke wrote:
    Ok im not sure if this is an issue sorry for double post but heres the situation again.

    1.Equipment array is online-nothing but materials in it.Did not show in industry screen.
    2.I fly to it put 10bpcs inside for 2min the array is not showing still
    3.I refresh the industry window at min 3 the array is now showing with the bpcs ready for starting a job.


    Reloading the facility might take a while at first, depending on how you added the BPCs
    CCP Contra
    C C P
    C C P Alliance
    #19 - 2014-07-22 11:59:08 UTC
    Nezloi Rab1 wrote:
    Reverse engineering jobs on POS can't be delivered. Nothing happens after "Deliver" button click, either "Deliver all jobs".

    Where they in some container before?
    CCP Contra
    C C P
    C C P Alliance
    #20 - 2014-07-22 11:59:44 UTC
    Celor Ma'fer wrote:
    I delivered my research jobs without any issues, but when I tried to deliver my manufacturing jobs (remotely) the UI didn't update. I click on deliver and nothing seemingly happens, it still says deliver but if I click on it again I get a pop-up saying "This job cannot be completed as it has already been completed"

    Close and re-open the UI and the jobs are no longer listed

    Sounds like a refreshing issue on the Delivery tab. We will keep a track on this, but your items were delivered correctly.
    123Next pageLast page