These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
7 PagesFirst pagePrevious page567
 

EVE Online: Rubicon 1.2 Issues Thread

First post
Author
#121 - 2014-03-08 21:01:01 UTC
Since the 1.2 patch i've had weird fps issues, where my R9 290 is at 100% activity, it's almost like there's something else in EVE eating up my GPU usage, i hope no one at CCP HQ are using AMD gpus for mining BTC or LTC xD

before patch it was solid 60 fps vsync and 100+ when not vsync, and now it's horribly at less than that(10-35) and most likely because of the 100% activity leak from EVE itself.


full spec is AMD FX 8320
AMD R9 290
16gb ddr3 ram
250gb SSD, where EVE resides.


there has been other instances with game clients operating shadow btc mining tasks for user's GPUs, please don't tell me CCP are trying it out too.
Greater D.U.S.K. Coalition
#122 - 2014-03-08 21:05:44 UTC
Vorago Ignius wrote:
Since the 1.2 patch i've had weird fps issues, where my R9 290 is at 100% activity, it's almost like there's something else in EVE eating up my GPU usage, i hope no one at CCP HQ are using AMD gpus for mining BTC or LTC xD

before patch it was solid 60 fps vsync and 100+ when not vsync, and now it's horribly at less than that(10-35) and most likely because of the 100% activity leak from EVE itself.


full spec is AMD FX 8320
AMD R9 290
16gb ddr3 ram
250gb SSD, where EVE resides.


there has been other instances with game clients operating shadow btc mining tasks for user's GPUs, please don't tell me CCP are trying it out too.

As there will be a new patch on Tuesday I would suggest you jump on Sisi and see if you got the same issues.

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Shadow Cartel
#123 - 2014-03-08 23:53:41 UTC
the ambient sounds from incursion systems never go away until you relog. So annoying, I went through some incursion systems to pick up some blueprints and the annoying sounds followed me for the next few hours until I relogged.
Greater D.U.S.K. Coalition
#124 - 2014-03-09 00:12:18 UTC
Lady Naween wrote:
the ambient sounds from incursion systems never go away until you relog. So annoying, I went through some incursion systems to pick up some blueprints and the annoying sounds followed me for the next few hours until I relogged.

Next time that happens bug report it. So the devs have some information to work with.

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Amarr Empire
#125 - 2014-03-11 09:01:16 UTC
Still no audio fix. No afterburner sound.
Is it such a problem to restore pre Rubicon audio?
Tickets don't work. Bug reports don't work.
And nobody here gives a rats arse. Roll
#126 - 2014-03-13 10:59:33 UTC
Elric Cole wrote:
Mara Rinn wrote:
Missile smoke trails are still missing.

Weic Deng wrote:
i miss all missile smoke trails.



I have the same issue - everything works perfectly as it did before, however, since the 1.1 update I'm also missing missile smoke trails! Everything else is there, except the smoke. And yes, I've checked to make sure all the necessary options are ticked and active; even cleared cache - non of it helped.

I then decided to completely remove EVE and all associated files from my machine and do a completely new and fresh install, checked all settings, yet still NO smoke trails - just the little flame spouting out the missiles / torps / etc... but still no smoke! Ugh


Looks like it has been fixed in the recent 1.3 update - now they look even better than before. Thanks CCP. Blink
7 PagesFirst pagePrevious page567
Forum Jump