These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Macintosh

 
  • Topic is locked indefinitely.
 

EVE Client Frequently freezes up computer screen

First post First post
Author
Rajafalko
Just mine it
#21 - 2014-02-05 10:59:59 UTC
Rajafalko wrote:
I tried to do the same procedure but re-activating full screen mode and my MacBook get frozen again Sad
The only way for the moment seems to be the window mode... until new patch...Roll



Window mode worked perfectly 2 times and for the other times, unpossible to select a character. But the advantage of window mode is that you can acces to the force quit window to kill EVE Online instead of forcing shutdown you mac.

Got to wait for the daily Server shut down and pray for a new patch ? Blink
Rajafalko
Just mine it
#22 - 2014-02-05 11:02:59 UTC
A new build Available !!! Cool
eXeler0n
ZERO T0LERANCE
RAZOR Alliance
#23 - 2014-02-05 11:04:07 UTC
Last time I played EVE on Mac is over two years ago, but I always played EVE in Windowed Mode. Crashes were normal in this times.

The problem also exists in Windows and Linux, but not with this magnitude.

eXeler0n

============================

Quafe:  http://quafe.de

Blogpack:  http://eveblogs.de

Tarek Hakaari
Caldari Provisions
Caldari State
#24 - 2014-02-05 12:10:35 UTC
Rajafalko wrote:
I finally managed !!!


  1. Open client : right click on the the App and then "show package contents/Contents/Ressources/EVE Online
  2. before authenticating : Settings / window mode / Apply
  3. Authenticate and launch... the window get black and all screen frozen for 30 seconds and unfreeze and seems to work properly.




What settings do you mean? in the launcher or in the contents menu?

Some others mentioned setting Shader quality down. How do I do that, if a can't even choose my character so i don't get to any settings options...?
Laris Orwan
Chest Bumpers
#25 - 2014-02-05 12:53:07 UTC
Post patch 5/2/14

Well i've tried windowed mode and still it hangs - though yes not having to force shut down my mac is a bonus right?Ugh

It seems to mainly happen in warp - i had to freezes when accessing the map while warping too.

Come on CCP? At least a dev come and say something!?
CCP Snorlax
C C P
C C P Alliance
#26 - 2014-02-05 13:08:00 UTC
We are investigating!

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Rajafalko
Just mine it
#27 - 2014-02-05 13:44:43 UTC
Tarek Hakaari wrote:


What settings do you mean? in the launcher or in the contents menu?

Some others mentioned setting Shader quality down. How do I do that, if a can't even choose my character so i don't get to any settings options...?


If you launch the application without the launcher (right clic on EVE Online icone then select "Show Package contents" in the contextual menu, and in the package go to Contents/Ressources. Here you have the application Eve Online).

When you do this and when it works Blink you arrive on the previous Home screen where you have a Settings button. By clicking on this button you access to settings window in which you can tune your EVE environnement. And you can do this before connecting and choose your character.

Tarek Hakaari
Caldari Provisions
Caldari State
#28 - 2014-02-05 13:59:37 UTC
Rajafalko wrote:
Tarek Hakaari wrote:


What settings do you mean? in the launcher or in the contents menu?

Some others mentioned setting Shader quality down. How do I do that, if a can't even choose my character so i don't get to any settings options...?


If you launch the application without the launcher (right clic on EVE Online icone then select "Show Package contents" in the contextual menu, and in the package go to Contents/Ressources. Here you have the application Eve Online).

When you do this and when it works Blink you arrive on the previous Home screen where you have a Settings button. By clicking on this button you access to settings window in which you can tune your EVE environnement. And you can do this before connecting and choose your character.



Thanks, found it but sadly didn't solve my problem. I set everything to the lowest possible and switched to windowed mode, but I still have the same problem. Black screen, mouse is moving and music is playing, but don't see my char, so I obviously can't choose it to play and can't even close EVE. Only solution is to restart manually...
Rajafalko
Just mine it
#29 - 2014-02-05 14:04:33 UTC
Tarek Hakaari wrote:

Thanks, found it but sadly didn't solve my problem. I set everything to the lowest possible and switched to windowed mode, but I still have the same problem. Black screen, mouse is moving and music is playing, but don't see my char, so I obviously can't choose it to play and can't even close EVE. Only solution is to restart manually...


Yep, that's it !
The only benefit of the window mode for the moment is that you may access the Apple menu / Force quit and kill EVE Online without forcing shut down your mac.
Sulindra
Aliastra
Gallente Federation
#30 - 2014-02-05 14:34:56 UTC
CCP Snorlax wrote:
We are investigating!


Yay they live! Thank you! That's all we wanted to know was that we weren't being ignored!
Call Rollard
Caldari Provisions
Caldari State
#31 - 2014-02-05 16:50:00 UTC  |  Edited by: Call Rollard
CCP Snorlax wrote:
We are investigating!


Yay Blink

Hopefully we can get an update on when we would get a fix applied?
CCP Snorlax
C C P
C C P Alliance
#32 - 2014-02-05 18:30:32 UTC
Call Rollard wrote:
CCP Snorlax wrote:
We are investigating!


Yay Blink

Hopefully we can get an update on when we would get a fix applied?

There is a patch tomorrow that has a fix for flickering in UI. We have not been able to reproduce this issue but there is a chance these issues are related so check again after tomorrow's downtime. If there is no improvement we will of course keep investigating.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Call Rollard
Caldari Provisions
Caldari State
#33 - 2014-02-05 19:14:16 UTC
CCP Snorlax wrote:
Call Rollard wrote:
CCP Snorlax wrote:
We are investigating!


Yay Blink

Hopefully we can get an update on when we would get a fix applied?

There is a patch tomorrow that has a fix for flickering in UI. We have not been able to reproduce this issue but there is a chance these issues are related so check again after tomorrow's downtime. If there is no improvement we will of course keep investigating.


Is this new update on SiSi or somewhere so we can test it before it going onto Tranquility?
Vincent Athena
Photosynth
Just let it happen
#34 - 2014-02-05 19:44:07 UTC
Many people said that going to windowed mode and bypassing the launcher helps this issue. I do not have this bug, and I always play in windowed mode. I also use client clones and those bypass the launcher.

So I fired up my main install, set full screen, logged into my Jita alt and warped about for 10 minutes. No issue. So its something else.

Know a Frozen fan? Check this out

Frozen fanfiction

nhouse123
House T-rade
#35 - 2014-02-05 20:24:50 UTC
Same problem, character selection is a black screen & cannot alt & tab back to desktop. Only way out is to switch the mac off & then back on again. Hope the patch fixes this otherwise will have to un-sub & find a new game.
Call Rollard
Caldari Provisions
Caldari State
#36 - 2014-02-05 20:45:10 UTC
Vincent Athena wrote:
Many people said that going to windowed mode and bypassing the launcher helps this issue. I do not have this bug, and I always play in windowed mode. I also use client clones and those bypass the launcher.

So I fired up my main install, set full screen, logged into my Jita alt and warped about for 10 minutes. No issue. So its something else.


That doesn't work as well. It's a bug within the game causing it. Anyhow lets just hope it gets fixed tomorrows patch.
Rajafalko
Just mine it
#37 - 2014-02-05 21:22:26 UTC
CCP Snorlax wrote:
There is a patch tomorrow that has a fix for flickering in UI. We have not been able to reproduce this issue but there is a chance these issues are related so check again after tomorrow's downtime. If there is no improvement we will of course keep investigating.


Let's wait for tomorrow downtime Blink
Caelum Sky
Center for Advanced Studies
Gallente Federation
#38 - 2014-02-05 22:01:58 UTC
Call Rollard wrote:
Since todays patch it's happened to me many times, one of which resulted in a ship and capsule loss (Due to no E-Warp apparently 3 mins after).

After playing EVE and being in space for 5 minutes it happens. It's frequent.

The screen suddenly starts making strange black areas flashing then completely crashes, however the applications appear to still all be working. The only result to quit EVE is to force shutdown the computer.

The mouse still moves but clicking anything does nothing.

EVE is completely unplayable like this and this needs to be fixed asap.

Solution I listed has been removed, it changed NOTHING. EVE is still unplayable with these freezes.

Nvidia 9400M
2.53 GHZ Intel Core 2 Duo
4 GB 1067 MHz DDR3
OSX 10.9.1


Same machine, same problem, only that my computer freezes up at the character selection screen. Fingers crossed for tomorrow's patch.
Rudazara
Blackwater USA Inc.
Pandemic Horde
#39 - 2014-02-05 23:16:52 UTC  |  Edited by: Rudazara
I am having the same issue as well. I have messed around with un-installing and all that numerous times which sufficed to say....sucks. The client is still not working for me. On one character, my character selection loads up, I load station, I can do everything in station fine. Once I undock from the Gallente station my client goes nuts.

On another character, who is currently seated in his thanatos (saying this as maybe it's a gallente issue.....gallente station freeze, thanatos? witchcraft and candlesticks?) I cannot even see the character selection screen, however I can "mystery click" and it will log on. It will then load station and all I see is green. Kermit the frog would love this, however, I am extremely unamused considering I have just payed for another few months across 4 characters......just love pissing money away.....

EVE for me is unplayable at this point, and it's been this way since the patch.

http://puu.sh/6Loww
http://puu.sh/6LoxH
http://puu.sh/6LoyP
http://puu.sh/6LoFF
Pletosu Plepletosu
Doomheim
#40 - 2014-02-06 08:26:00 UTC
After the patch.It still flickers.