These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
123Next pageLast page
 

EVE Online: Rubicon 1.1 Issues Thread

First post
Author
CCP Gargant
C C P
C C P Alliance
#1 - 2014-01-28 11:03:50 UTC  |  Edited by: CCP Phantom
EVE Online: Rubicon 1.1 has now been released!

1.1 introduces the new Encounter Surveillance System; the Nestor, a Sisters of EVE Battleship; the Micro Jump Unit and the Mobile Scan Inhibitor, two brand new mobile structures; two variations of the Mobile Siphon Units; and a slew of other changes!

Full patch notes are available here.

This thread is for reporting issues only. For general feedback, please use the EVE Online: Rubicon 1.1 feedback thread.


Known issues
The standing mechanic is currently not working as expected. This problem is investigated with high priority. - Fixed in Rubicon 1.1.1
Overheating a 'Target Spectrum Breaker' currently has no effect.
Shadow Faction Bomber and Shadow Serpentis Remote Sensor Dampener items are not listed in the Faction&Storyline market subgroup.
Wrecks looted by a Mobile Tractor Unit are invulnerable to missile fire.
In some very rare cases, the UI may disappear.
Salvage drones are not behaving as they should. - Fixed in Rubicon 1.1.1
The Gnosis BPO is missing its materials list.
The client crashes under some circumstances when running with DX 11.
War history is missing in the show info on a corporation. - Fixed in Rubicon 1.1.1
The show info window is not updating with the bonus adjusted stats from skills. This is only a display issue.
Station ambient sounds cannot be controlled with the 'World' slider in the audio settings.

CCP Gargant | EVE Universe esports Coordinator

Dig Ita
Caldari Provisions
Caldari State
#2 - 2014-01-28 11:46:57 UTC
Can't see the status /green, blue etc next to the persons name, and also not in the profile
RankOutsider
Eternity INC.
Goonswarm Federation
#3 - 2014-01-28 11:56:54 UTC  |  Edited by: RankOutsider
0.0 is fun at the moment everyone is showing as neutral
Chorgat
Caldari Provisions
Caldari State
#4 - 2014-01-28 11:58:47 UTC
Standings are broken, everyone shows as neut in 0.0.
Also the POSes thinks they are neut and are going crazy shooting everything.

When scanning there seems to be some graphic glitch and things goes black when you turn the camera around.

Minor patch from CCP, what can go wrong? Big smile
Eric Taron
Sex Drugs and Unicorns
#5 - 2014-01-28 11:59:39 UTC  |  Edited by: Eric Taron
I get an error:

"There was an unexpected error while retrieving update status:

Unable to download file /590158/evepremiumpatch590158.exe from the server.

Error: url //cdn1.eveonline.com/590158/evepremiumpatch590158.exe not found"

and then

"We were unable to locate a patchfile for your build no. (681196)."

>Wot do?
Anharat
Cutting Edge Incorporated
RAZOR Alliance
#6 - 2014-01-28 12:00:13 UTC
No standings shown in any chat.
Jeremy Koendrik
Viziam
Amarr Empire
#7 - 2014-01-28 12:01:14 UTC
Fix the damn standings! ASAP!
MuraSaki Siki
Immortal Valkyrie
Fraternity.
#8 - 2014-01-28 12:02:30 UTC
colortag in the channel next to character name miss out the white one
James Amril-Kesh
Viziam
Amarr Empire
#9 - 2014-01-28 12:03:49 UTC
Needs emergency downtime to fix standings. Don't wait until 11:00 tomorrow.

Enjoying the rain today? ;)

Xaphanie Xoros
V0LTA
skill urself
#10 - 2014-01-28 12:04:33 UTC
Fix standings now, its borked a fck. Friendly Poses shooting blues since they show as neutral
Mihai Badila
Little Robot Industries
#11 - 2014-01-28 12:06:15 UTC
Everyone is neut....shut it down and fix it....we won't get mad we promise
Zarvox Toral
The Scope
Gallente Federation
#12 - 2014-01-28 12:08:19 UTC
Since installing, whenever I login to Eve, after character selection my entire system freezes and is completely unresponsive... 3 month old desktop, have never had this happen before. Tried 4 times now, same thing each time. Other games working fine.

Not sure that it's related to this patch but I'm guessing so.

Anybody else had this problem?
Mihai Badila
Little Robot Industries
#13 - 2014-01-28 12:12:48 UTC
Zarvox Toral wrote:
Since installing, whenever I login to Eve, after character selection my entire system freezes and is completely unresponsive... 3 month old desktop, have never had this happen before. Tried 4 times now, same thing each time. Other games working fine.

Not sure that it's related to this patch but I'm guessing so.

Anybody else had this problem?




use the fix tool or reinstall
Feius Vater
The Scope
Gallente Federation
#14 - 2014-01-28 12:17:57 UTC
I'm getting the following Launcher error (always):
http://pastebin.com/rTsuMWBt

And then, if I try to use "repair.exe", I'm getting the following (always):
1- "A newer version is available, do you wish to update?" (click yes);
2- "See the logfile 'C:\Users\...\AppData\Local\Temp\...\repair.exe.log" for details;
3- Pastebin for the above logfile: http://pastebin.com/gNYELB3U
SpaceSaft
The Scope
Gallente Federation
#15 - 2014-01-28 12:17:58 UTC  |  Edited by: SpaceSaft
The new station ambient sounds are cool but can't be controlled with the "World" slider in the audio settings. Also they apparently only play if you log into a station, not when you just dock (not sure on this one).
Adam1337
Lauren Abbey Industries
#16 - 2014-01-28 12:18:29 UTC  |  Edited by: Adam1337
If it ain't broke don't fix it..

But thanks CCP we needed it harder in 0.0, now we have no standing markers to go with the Ti-di to go with the lag to go with the grids not loading, to go with reduced bounty's, to go with a module that scrams you on access..

........Twisted
starminator
The Sanctuary of Truth
#17 - 2014-01-28 12:22:06 UTC
Salvages Drones do nothing after the patch
CCP Antiquarian
C C P
C C P Alliance
#18 - 2014-01-28 12:23:06 UTC
Zarvox Toral wrote:
Since installing, whenever I login to Eve, after character selection my entire system freezes and is completely unresponsive... 3 month old desktop, have never had this happen before. Tried 4 times now, same thing each time. Other games working fine.

Not sure that it's related to this patch but I'm guessing so.

Anybody else had this problem?


We're looking into a report that seems to resemble your issue, Zarvox.

Make sure your graphics card is on the latest non-beta driver. and please file a bug report with logs and settings.

"Singularity pilots are helpful pilots."

@CCP_Antiquarian - for immediate fulfillment of your archaic social media needs.

SamuraiJack
Tritanium Industries and Technology
Goonswarm Federation
#19 - 2014-01-28 12:24:23 UTC
Rubicon 1.1. The Vilerat Memorial Edition

SJ's Chronicles - http://www.fanfiction.net/u/2103579/CLS-SamuraiJack

Ken Einstein
Perkone
Caldari State
#20 - 2014-01-28 12:27:15 UTC
CCP Antiquarian wrote:
Zarvox Toral wrote:
Since installing, whenever I login to Eve, after character selection my entire system freezes and is completely unresponsive... 3 month old desktop, have never had this happen before. Tried 4 times now, same thing each time. Other games working fine.

Not sure that it's related to this patch but I'm guessing so.

Anybody else had this problem?


We're looking into a report that seems to resemble your issue, Zarvox.

Make sure your graphics card is on the latest non-beta driver. and please file a bug report with logs and settings.


Wow, standings totally fubar and you are working on the couple guys that can't apply a patch correctly....

Wow, just WOW!
123Next pageLast page