These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE New Citizens Q&A

 
  • Topic is locked indefinitely.
 

Installing Eve Online -> No working way, always fails

First post
Author
Graphiso
Perkone
Caldari State
#1 - 2012-11-07 22:09:09 UTC
Hey all,

I used to play eve Online a lot, and now I wanted to go back. But I have done all i can, but it will not install.

-Downloaded and redownloaded the online installed, always Extraction failed : 3
-Download and redownloaded the offline files -> same error
-Uninstalled the anti virus, turned off pretty much everything, run as admin etc etc.

There is just no way for me to get past this Extraction failed: 3 error .

Looked at the forums, cant find a solution, i have been at this for a while now...ANY suggestions?

Thanks
Tau Cabalander
Retirement Retreat
Working Stiffs
#2 - 2012-11-07 22:32:10 UTC  |  Edited by: Tau Cabalander
On Windows 7, you may find it helps to right-click on the icon for the installer and click on run as administrator.

You can also download and run the repair tool, and it will download whatever it needs.

http://wiki.eveonline.com/en/wiki/Client_Repair_Tool
ISD Flidais Asagiri
ISD Community Communications Liaisons
#3 - 2012-11-07 22:32:12 UTC
I am sorry to hear about your install issues. If you have done all the simple stuff, such-as completely wipe all files and start fresh from the website. The only thing I can suggest without details of what you have tried, is to file a petition at https://support.eveonline.com/Pages/Login.aspx?ReturnUrl=%2fPages%2fPetitions%2fMyPetitions.aspx

I hope you find your solution.

On On

ISD Flidais Asagiri Lt. Commander Community Communication Liaisons (CCLs) Interstellar Services Department

J'Poll
MUSE LLP
RAZOR Alliance
#4 - 2012-11-07 22:37:30 UTC
I would say file a petition and let a nice GM take a look why it gives those errors. Be sure to include your system specs in it so they can see if your system is up to date enough to run EVE Online.


btw, am I the only one who wonders how he made this character without EVE installed.....P

Personal channel: Crazy Dutch Guy

Help channel: Help chat - Reloaded

Public roams channels: RvB Ganked / Redemption Road / Spectre Fleet / Bombers bar / The Content Club

Graphiso
Perkone
Caldari State
#5 - 2012-11-07 22:38:12 UTC
1) Yup as stated in the original post already tried run as admin.
2)Already filed a petition.

I have downloaded the offline files i think 5 times now (luckely i have a very good internet connection only takes like 8 mins, I have 1 file now that isnt corrupt..still trying to get the other file not to be corrupt..we will see
Tau Cabalander
Retirement Retreat
Working Stiffs
#6 - 2012-11-07 22:40:31 UTC
Graphiso wrote:
1) Yup as stated in the original post already tried run as admin.
2)Already filed a petition.

I have downloaded the offline files i think 5 times now (luckely i have a very good internet connection only takes like 8 mins, I have 1 file now that isnt corrupt..still trying to get the other file not to be corrupt..we will see

You may have missed my edit. Try the repair tool.
Graphiso
Perkone
Caldari State
#7 - 2012-11-07 22:45:19 UTC
J'Poll wrote:
I would say file a petition and let a nice GM take a look why it gives those errors. Be sure to include your system specs in it so they can see if your system is up to date enough to run EVE Online.


btw, am I the only one who wonders how he made this character without EVE installed.....P


Hehe as i stated before i used to play eve online, im just a returning member :)
Graphiso
Perkone
Caldari State
#8 - 2012-11-07 22:47:02 UTC
Tau Cabalander wrote:
Graphiso wrote:
1) Yup as stated in the original post already tried run as admin.
2)Already filed a petition.

I have downloaded the offline files i think 5 times now (luckely i have a very good internet connection only takes like 8 mins, I have 1 file now that isnt corrupt..still trying to get the other file not to be corrupt..we will see

You may have missed my edit. Try the repair tool.


Well finally it is working now, after downloading the file (2nd zip file) for the 6th time :) Off to play now, i must say..it is still weird..

Thnx for the feedback.
Ilnaurk Sithdogron
Blackwater International
#9 - 2012-11-07 23:13:47 UTC
Nice to hear you finally got it working. Any idea if you did anything different? Or did it just magically fix itself as computer-related things sometimes do?

http://eve-sojourn.blogspot.com/

Graphiso
Perkone
Caldari State
#10 - 2012-11-07 23:21:34 UTC
Ilnaurk Sithdogron wrote:
Nice to hear you finally got it working. Any idea if you did anything different? Or did it just magically fix itself as computer-related things sometimes do?


Nope I just had to download the files many many times (2.4 gigzz each every time) and eventually the files were not corrupt..
Tau Cabalander
Retirement Retreat
Working Stiffs
#11 - 2012-11-08 00:42:41 UTC
Graphiso wrote:
Ilnaurk Sithdogron wrote:
Nice to hear you finally got it working. Any idea if you did anything different? Or did it just magically fix itself as computer-related things sometimes do?


Nope I just had to download the files many many times (2.4 gigzz each every time) and eventually the files were not corrupt..

The repair tool would have been easier, as it only downloads the parts that are missing, and the repair tool itself is quite small.

Glad you got it all to work though.
ISD Flidais Asagiri
ISD Community Communications Liaisons
#12 - 2012-11-09 02:19:19 UTC
Great work

Now EVE will be much more enjoyable for you because of the effort you put in to make it work. The satisfaction you will feel will swell with each pirate ship you pew pew.

Fly Safe

ISD Flidais Asagiri Lt. Commander Community Communication Liaisons (CCLs) Interstellar Services Department

Lao Mah
Perkone
Caldari State
#13 - 2012-11-10 16:40:54 UTC
Ran into the same problem here trying to install eve on this eve-less pc. Downloaded the files 4 times, to no avail. Keep getting the "archive extraction failed" error.

I did what one poster said, installing as admin, did not help.

I downloaded the repair thingy. It checked my folder and went like "tsk tsk.... let me clean up this mess for you", and it started to download a patch of near 6 GB.

So I'll see what happens now.
Lao Mah
Perkone
Caldari State
#14 - 2012-11-10 17:34:57 UTC
The repair thingy got stuck while downloading the patch. Once I understand, but after 3 tries I gave up. I deleted all files that I collected, making sure no corrupt stuff stays behind.

Sofar switching off eset makes no difference. Network and all that is as good as it gets. Outside of the folder where I download the stuff Eve has never touched this pc before in its young life. Beginning to wonder if the files are corrupt on the eve server? Nah, that would be too much, there would be a howling crowd by now and not just me as one of the filthy few having this problem.

Next episode in this download tragedy is installing flashget and downloading the payloads with flashget3.
Lao Mah
Perkone
Caldari State
#15 - 2012-11-10 19:36:40 UTC
With flashget I finally managed to download the payloads at the second try. Imagine that, even flashget couldn't manage it right away. What I noticed is that the files were dated 03-11-2012, one at 5:24 and the other 5:26. The corrupted files had today's date, 10-11-2012 and the time that I downloaded them. Meaning something changed in them while downloading them. Could it be firefox doing that? Anyway, it looks like I now got the original files from the eve server.

To check if they really are okay, I decided to unzip them myself. First pack showed corrupt files again, original or not. Way to go, Eve. What?

eveonline_442745_1of2.7z: CRC failed in resCharacterModularFemaleHairHiRes.stuff. The file is corrupt
eveonline_442745_1of2.7z: CRC failed in resCharacterModularFemaleHeadHiRes.stuff. The file is corrupt
eveonline_442745_1of2.7z: CRC failed in resCharacterTattoos.stuff. The file is corrupt
eveonline_442745_1of2.7z: CRC failed in resCOSMOS.stuff. The file is corrupt
eveonline_442745_1of2.7z: CRC failed in resDX9Amarr.stuff. The file is corrupt
eveonline_442745_1of2.7z: Error - operation failed

Anyway, onward to the next step. I ran the install file.

resCharacterModularFemaleHairHiRes.stuff, missing 304 out of 2183 blocks
resCharacterModularFemaleHeadHiRes.stuff, missing 300 out of 300 blocks
resCharacterTattoos.stuff, missing 2832 out of 2832 blocks
resDX9Amarr.stuff, missing 1283 out of 1283 blocks

This triggered the repair thingy. It began to download a patch.

(6/7) Downloading patch: 100.0%, 89.72 MB/89.72 MB, 1.28 MB/s, 01m01s

"Completed successfully. The EVE Online client was successfully repaired"

Really?

I clicked OK, and the installer continued to install. Prrrp, done. Hard to believe, but could it be true?

Nope, doesn't look like it. The launcher launched and is now validating the client. Taking like for ever. Not moving at 21%. Stuck. Should I kill it?

I decided to let it run and go AFK for a bit. Upon return (after 45 minutes), the client was ready for play.

It seems to me that downloading the payloads with flashget gives a good chance of getting it done when things don't work the way it should.

I'm gonna keep these files, that's for sure.

Lao Mah out.