These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

EVE Crashes on Startup: CCP ExeFile has stopped working

First post
Author
boulin
Resistance Unit
#1 - 2012-06-26 22:50:18 UTC
After installing, unistalling and repairing EVE half a dozen times I keep having the same problem.

EVE seems to install and patch just fine, but when I try to launch it the game always crashes immediately with the window error box popping up and saying "CCP ExeFile has stopped working".

Bug report ID: 139632
CCP Sputnik
C C P
C C P Alliance
#2 - 2012-06-27 11:38:43 UTC
Have you already tried running EVE Online in safe mode?

You can start it by using the shortcut in the Start Menu "Play EVE (Safe Mode)" or by running eve.exe with the command line argument "/safemode".

Safe Mode will reduce all settings to minimum and will not load any of the cached files.

PS. You might want to consider to backup your cache and settings folder. You can find all necessary information in the EVElopedia article about clearing your cache out of game.

CCP Sputnik | Software Engineer | Team Undone Unit

My EVElopedia Talk My Broadcast Log

boulin
Resistance Unit
#3 - 2012-06-27 11:41:26 UTC
Tried safemode, wouldn't work.

I got EVE to work now(barely) but only when I force DX9 or 10 instead of letting it default to whatever is highest.

In order to open the game every single time I exit I have to clear the cache or it just keeps crashing over and over again the same way.

I've tried multiple drivers and my directx install is up to date and the problem persists.