These forums have been archived and are now read-only.

The new forums are live and can be found at

Test Server Feedback

  • Topic is locked indefinitely.

Cannon get on SiSi with new launcher

#1 - 2012-02-25 03:03:54 UTC  |  Edited by: Kabark
I have tried very hard not to log in and post about this but I don't have a choice anymore. I've created another folder and copied over all of the SiSi data. Ran SiSi and downloaded the update with the new launcher. I've placed a shortcut of the launcher on the desktop and changed the target to "C:\Program Files (x86)\CCP\EVE SiSi\launcher\launcher.exe" /server: however when I "run as admin" it connects to tranquility still and tries to patch TQ and I stoped the patch.. I have run the repair tool in the file location with no luck. Is there something I'm missing?

(Edit) 100m isk TQ for anyone who can walk me through the process to successfully get onto SiSi.
(Editx2) Some how managed to get it to work. Unknown solution.
#2 - 2012-02-25 10:01:18 UTC
For me, the launcher stats are in fact tied to TQ (Server: Tranquility | status: OK), but it does launch SiSi. Not sure if this is the norm. But it was in fact patching my SiSi dispite the launcher showing TQ.
#3 - 2012-02-25 10:52:51 UTC  |  Edited by: Kabark
Well I ran the launcher and let it do it's patch. However, within the first few seconds of the part 3 of the patch (applying patch) it says client update was unsuccessful. Any ideas?

(Edit) I also tried the repair tool on the top right of the launch but it still says the same thing.
#4 - 2012-02-26 10:47:03 UTC
36.9% of the patch was applied before it failed as "Client update was unsuccessful" This was after I completely removed and reinst EVE singularity file, ran the repair tool, changed the target, and ran as admin.
#5 - 2012-02-28 19:19:22 UTC
I've got the same problem Sad
Can't get this patch.
Forum Jump