These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Out of Pod Experience

 
  • Topic is locked indefinitely.
Previous page12
 

New computer parts needed

Author
NightmareX
Dreddit
Test Alliance Please Ignore
#21 - 2012-02-05 15:11:19 UTC  |  Edited by: NightmareX
Lithalnas wrote:
I think you have about a week before all the magic purple smoke is gone, I suggest backing up.

Hmm yeah, i might consider doing a backup just incase.

Oh, by looking at this link, i see that the GeForce GTX 560 Ti card (not the overclocked version) is 71.21 percent more powerfull than the Radeon HD 4870 card.

And if you take the overclocked version i'm gonna buy, then it will be around 79-80 percent more powerfull than the Radeon HD 4870 card i have now Big smile.

That also means the Asus GeForce GTX 560 Ti DCII TOP card will be more powerfull than the stock Radeon HD 6950 card and even be on par with the stock Radeon HD 6970 card to.

Here is a list of my current EVE / PVP videos:

1: Asteroid Madness

2: Clash of the Empires

3: Suddenly Spaceships fighting in Tama

NightmareX
Dreddit
Test Alliance Please Ignore
#22 - 2012-02-05 22:42:47 UTC  |  Edited by: NightmareX
Hello again.

Today i have been testing my friends PSU in my computer. And what i have found out is that the RAM memory slots on the motherboard is not working right. Sometimes the motherboard lets me boot up Windows 7 and start games and so on and sometimes it just wont work at all.

I have also been testing all 4 x RAM modules and they seems to be working good. They all worked pretty good when the motherboard did let me boot up and start some games with them.

ANd the 2nd problem is that my PSU is broken. Either the PSU wont even let me get to the BIOS window before it powers down it self or it wont let me start a game. If i try to start a game, then it will just either cut the power to the GPU or the computer will just shut it self off.

So that means my motherboard is kinda broken and my PSU is broken. So i have to buy me a new PSU to. But i have to take the Corsair A70 CPU-cooler away and replace that one with the new PSU.

Now i don't need a PSU that have more than 750w, so do you guys have any PSU's (with modular cables) you want to recommend?

Now i don't need the most expensive ones though.

Here is a list of my current EVE / PVP videos:

1: Asteroid Madness

2: Clash of the Empires

3: Suddenly Spaceships fighting in Tama

Lithalnas
Dirt 'n' Glitter
Local Is Primary
#23 - 2012-02-05 23:55:11 UTC
http://www.newegg.com/Product/Product.aspx?Item=N82E16817194100
or
http://www.newegg.com/Product/Product.aspx?Item=N82E16817121088


I like corsair as well, unfortunately they put out a bad batch at the end of last year and i am growing suspicious of corsair PSUs for the next 6 months. I got burned by a thermaltake one and they did not honor rebate so i just dont buy thermaltake anymore.

https://www.facebook.com/RipSeanVileRatSmith shoot at blue for Vile Rat http://community.eveonline.com/devblog.asp?a=blog&nbid=73406

NightmareX
Dreddit
Test Alliance Please Ignore
#24 - 2012-02-06 16:00:48 UTC  |  Edited by: NightmareX
Lithalnas wrote:
http://www.newegg.com/Product/Product.aspx?Item=N82E16817194100
or
http://www.newegg.com/Product/Product.aspx?Item=N82E16817121088


I like corsair as well, unfortunately they put out a bad batch at the end of last year and i am growing suspicious of corsair PSUs for the next 6 months. I got burned by a thermaltake one and they did not honor rebate so i just dont buy thermaltake anymore.

OK, both of them looks good. But to bad they are a little to expensive for me.

So after some thinking i have found out that i'm gonna buy this PSU (in Norway, so it wont be from Newegg) just to be sure i can use this PSU with future upgrades.

Here is a list of my current EVE / PVP videos:

1: Asteroid Madness

2: Clash of the Empires

3: Suddenly Spaceships fighting in Tama

NightmareX
Dreddit
Test Alliance Please Ignore
#25 - 2012-02-09 18:45:04 UTC  |  Edited by: NightmareX
Ok, what i did purchase in the end was this.

Motherboard, CPU, RAM, GPU, and PSU.

With this setup i'm pretty sure i can run most games on Max / Ultra graphic settings @ 1920x1080 resolution.

But i'm gonna overclock the GPU and overclock the CPU when i have bought a new CPU-cooler, so i'll guess i can reach 4.8 GHz on the CPU then.

I was reading a review of the motherboard earlier today where they had clocked an Intel Core i7-2600K CPU to 5.25 GHz. So the overclocking capability on the Sabertooth motherboard is pretty good.

And yeah, the GPU i have bought does have the performance of the Radeon 6970 card that is a bit more expensive than the GeForce GTX 560 Ti DCII TOP card.

Nothing comes close to the GTX 560 Ti DCII TOP card when it's about performance / dollar ratio.

I'll guess i have all of my new parts within Saturday this week or Monday next week.

And when my new computer is up and running, then one thing is for sure then. And that thing is that i'm absolutely gonna play EVE Online, Battlefield 3, Metro 2033 and S.T.A.L.K.E.R. Call Of Pripyat Twisted.

I haven't played the other games except for EVE Online much earlier tbh, because the CPU and GPU haven't really been powerfull enough to run those games any good, even at Low / Medium graphic settings.

As you can see here to, i have builded my own computer. So building a computer is something i have done at least 1000 times by now. I build computers for my friends and so on. For friends and family i build the computers for free though.

I'm even sure i could have started my own company about this to heh.

Here is a list of my current EVE / PVP videos:

1: Asteroid Madness

2: Clash of the Empires

3: Suddenly Spaceships fighting in Tama

NightmareX
Dreddit
Test Alliance Please Ignore
#26 - 2012-02-09 18:47:43 UTC  |  Edited by: NightmareX
Ops, double post.

Here is a list of my current EVE / PVP videos:

1: Asteroid Madness

2: Clash of the Empires

3: Suddenly Spaceships fighting in Tama

Lithalnas
Dirt 'n' Glitter
Local Is Primary
#27 - 2012-02-09 18:56:48 UTC
I demand pictures of the new sexy rig.

https://www.facebook.com/RipSeanVileRatSmith shoot at blue for Vile Rat http://community.eveonline.com/devblog.asp?a=blog&nbid=73406

NightmareX
Dreddit
Test Alliance Please Ignore
#28 - 2012-02-09 19:54:58 UTC
Lithalnas wrote:
I demand pictures of the new sexy rig.

Sure Big smile.

I'll just have to wait on my PSU that i will get on Monday. Yeah i called those i purchased the PSU from.

So the PSU will be sent tomorrow.

Here is a list of my current EVE / PVP videos:

1: Asteroid Madness

2: Clash of the Empires

3: Suddenly Spaceships fighting in Tama

NightmareX
Dreddit
Test Alliance Please Ignore
#29 - 2012-02-19 21:11:13 UTC
Ok, my new computer is now up and running.

I can run Battlefield 3 on Ultra, S.T.A.L.K.E.R. Call Of Pripyat and F.E.A.R. 3 on max graphic settings to.

Metro 2033 is as most knows a very demanding game, so i can only run it smooth on High and no Anti-Aliasing.

All of this is at 1920x1080 in resolution.

The funny thing here is that on my old computer i ran a test with Super Pi witch took me 32-34 seconds to complete on 1M (1 million calculations). On my new computer i can run the same test at 1M in 10 seconds. And that's even before i have overclocked the CPU.

I have decided to be at stock speed until i get me a much better CPU-cooler since the stock cooler is kinda crap.

Here is a list of my current EVE / PVP videos:

1: Asteroid Madness

2: Clash of the Empires

3: Suddenly Spaceships fighting in Tama

Amaroq Dricaldari
Ministry of War
Amarr Empire
#30 - 2012-02-20 02:10:22 UTC
I currently have an ATI Radeon HD 4670 (1GB)

This morning, I saw an Nvidia GT 520 (1GB) at Fry's Electronics for $60, and a certain someone wouldn't let me get it.

This is my signature. There are many like it, but this one is mine.

Squidgey
Perkone
Caldari State
#31 - 2012-02-21 17:00:48 UTC
NightmareX wrote:
Alright, here is an update. I have now been running my current computer for about 12 hours now and i can say for sure that the computer is very unstable no matter what i do.

I can get the computer to run somewhat stable with only 1 x RAM module (1 GB) on the motherboard. The other RAM module is giving me lots of BSOD's when i try to install things. The 2 others wont even give me a picture when i start up the computer if i have them on the motherboard.

The other problem i have now is telling me that there must be a problem with the PSU to, because when i start to watch some YouTube videos in 1080p, then the computer either just cuts the power to the GPU or it will just shut the computer off totally. The same happens when i try to play a game. The only difference here is that the computer instantly powers off when i start a game while i can watch a 1080p movie on YouTube for some mins before the computer shut it self down.

So my feeling says to me that the PSU is broken. But i hope it's not the PSU, since i will have to pay more money for a new PSU to then.

Tomorrow i will try out a PSU that one of my friends have on my computer to see if the same happens.

What do you guys think it might be?

A computer just outright turning off is not always a power supply issue.

It could be a board failure, it could be a horrible crash that is so bad it cannot even blue screen.

If you want to check the power supply, you put it under a load and measure the voltages with a multimeter - not with software.
Amaroq Dricaldari
Ministry of War
Amarr Empire
#32 - 2012-02-21 20:25:20 UTC
My computer kept shutting off for no reason once. Everytime I launched EVE or Starcraft II, the computer would shut off spontaniously. The lazy manufactuerers didn't plug the fan in on my Graphics Card, thus causing it to overheat and kill my computer.

This is my signature. There are many like it, but this one is mine.

NightmareX
Dreddit
Test Alliance Please Ignore
#33 - 2012-02-21 21:53:07 UTC
Squidgey wrote:
NightmareX wrote:
Alright, here is an update. I have now been running my current computer for about 12 hours now and i can say for sure that the computer is very unstable no matter what i do.

I can get the computer to run somewhat stable with only 1 x RAM module (1 GB) on the motherboard. The other RAM module is giving me lots of BSOD's when i try to install things. The 2 others wont even give me a picture when i start up the computer if i have them on the motherboard.

The other problem i have now is telling me that there must be a problem with the PSU to, because when i start to watch some YouTube videos in 1080p, then the computer either just cuts the power to the GPU or it will just shut the computer off totally. The same happens when i try to play a game. The only difference here is that the computer instantly powers off when i start a game while i can watch a 1080p movie on YouTube for some mins before the computer shut it self down.

So my feeling says to me that the PSU is broken. But i hope it's not the PSU, since i will have to pay more money for a new PSU to then.

Tomorrow i will try out a PSU that one of my friends have on my computer to see if the same happens.

What do you guys think it might be?

A computer just outright turning off is not always a power supply issue.

It could be a board failure, it could be a horrible crash that is so bad it cannot even blue screen.

If you want to check the power supply, you put it under a load and measure the voltages with a multimeter - not with software.

The old powersupply wont start on my friends computer and it wont even start with my new components either, so the old powersupply is broken for sure.

And i'm not sure about this yet, but i think my old RAM modules and motherboard is fine. So i'm gonna test my old components with the new powersupply sometime later.

Here is a list of my current EVE / PVP videos:

1: Asteroid Madness

2: Clash of the Empires

3: Suddenly Spaceships fighting in Tama

Amaroq Dricaldari
Ministry of War
Amarr Empire
#34 - 2012-02-22 06:13:38 UTC
Wear an anti-static grounding strap next time.

This is my signature. There are many like it, but this one is mine.

NightmareX
Dreddit
Test Alliance Please Ignore
#35 - 2012-02-22 18:18:27 UTC
Amaroq Dricaldari wrote:
Wear an anti-static grounding strap next time.

Yeah ofc, that's recommended to use. But me and all i know about never use that and have never had any problems with that.

Oh, i ran 3DMark 11 with default 'Performance' settings and got 5294 score there.

Here is a list of my current EVE / PVP videos:

1: Asteroid Madness

2: Clash of the Empires

3: Suddenly Spaceships fighting in Tama

Previous page12