These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.
4 PagesPrevious page1234Next page

Windows XP 64bit client update workaround

First post
#41 - 2012-02-17 00:14:58 UTC
I am not a computer guy at all...have no idea what meta-links are or how to make a corrupt file not corrupt. I need a button that gets this game to work on my Windows XP.
Silver Twilight Enterprises
#42 - 2012-02-18 00:59:43 UTC
Where is the latest workaround most resent client update.

Get on it!!

I got stuff to do.
#43 - 2012-02-18 16:03:39 UTC
Gotta chime in ... got stuff to do as well !
C C P Alliance
#44 - 2012-02-18 23:27:56 UTC
The link has been updated.

GM Xamother | Senior Game Master

C C P Alliance
#45 - 2012-02-23 15:53:48 UTC
And the link is up to date again at this point.

GM Karidor | Senior Game Master

#46 - 2012-03-14 12:41:12 UTC
Any help with win 7 64 bit ?

done all ways that was posted here , none is working : /
#47 - 2012-03-15 17:06:18 UTC
Have tried several of the workarounds mentioned several places, but nothing works. It repairs fine but wont launch in Win 7 64bit

Keep getting

ReaderError: unacceptable character #x0000: special characters are not allowe
in "D:\EVE\launcher\cache\settings.yaml", position
Locals by frame, innermost last

and a LOT more stuff. It worked fine yesterday, but after a small update today - it fails fails fails. 3 hours until skill
#48 - 2012-03-15 17:56:45 UTC
Uh great.. but where is today's patch data? I.e. for patch 351477?

Exploration is Random. Random is Random... or is it?!

Gallente Federation
#49 - 2012-03-18 18:38:09 UTC  |  Edited by: Hoolygen Mikwilks
delete post pls
Gallente Federation
#50 - 2012-03-18 18:57:04 UTC  |  Edited by: Hoolygen Mikwilks

Edit - Broken AGAIN ....
The Marmite Collective
#51 - 2012-03-22 20:04:30 UTC
So is there a WIndows 7 Work around?
#52 - 2012-03-28 18:45:22 UTC
Oh now this ain't cool. Ya'll got this fancy new patcher, and yet here I am, unable to install a client update and being forced back into this thread to plead for a proper link so that I too can enjoy not double linking everything I touch. Please update the link and figure out how to glue these little fixes into your fancy launcher so that the problem is fixed once and for all.
#53 - 2012-03-29 04:09:07 UTC  |  Edited by: CrackedMirror
Holy effing crap guys, c'mon, seriously? Okay, here's MY problem:

Upon launching the Launcher or the Launcher Console I get this error message:
"No connection could be made to the content server. Please make sure that your Internet connection is up and restart the Launcher."

Mmmmkay. Updated the patch files using the Win7 64bit work-around and... nada.

Please help me. I just want to put skills in my queue.


EDIT: Obviously I have internet connection because I'm posting as we speak.
Pandemic Horde
#54 - 2012-03-29 15:22:24 UTC
Damn ever since that launcher came I can never patch decently. I did have patching issues before and I had to reinstall eve in a few occassions but never like this!!! I have to download and reinstall this fckng game every time you guys push an update!!!!

I mean, come on man!! A few issues here and there is no biggie but this!!! seriously??

I have windows 7 ultimate 64bit. I have a very fast internet connection (18mbps, 50mps local-singapore) and not too shabby hardware. I have 5 installations of eve, each has their own unique problem. Last update, I was never able to update any of my clients succesfully but i was able to repair one - although, the launcher didnt work so I run the exefile.exe file directly. Now, after wasting a few hours with this crap, I still cant update or repair. it gave me a launcher incompatible with windows error at first then after a few attempts to repair, it said client is ready but then when I launch the client, its giving crc failed errors for some files in bin, lib and script subfolders. I tried deleting all the files there and repairing again but fail!! some files are created but nothing is in it (e.g., 0KB). honestly, what kind of repair tool is that. Then I download the installer. it installed fine and then I run the launcher. guess what, its stuck in a stupid infinite loop. I cant fool around with this thing all night you know. And I have three active accounts which will be losing skill points soon if I don't get this running. lost skill points = lost money. I had already lost about a day of training (all three accounts combined) because of these issues. please fix it.
Pandemic Horde
#55 - 2012-03-30 14:03:51 UTC
And yet another fail update. On both laptop and desktop pc.

I am so sick of troubleshooting this. I've spent more than 8 hours today and yesterday trying to make this work.. trying stuff on this forum. only thing that works is a reinstall but I just refuse to do this everytime you push a fail update. I am redownloading this game one more time CCP and after this, its unsub for all three fcking accounts.
#56 - 2012-03-30 14:30:54 UTC
if launcher fails, it will; not repair ... that is the bad thing abt launcher

when that happens
u have to delete bulk data + applicationdata
then u need to run repair alot alot alot of times. cos the way repair fetches data from CCP seem non-uniform

WUT ???

#57 - 2012-03-30 17:06:18 UTC
Excellent! Here we go again. Another weekend no playing coming up. Fantastic.

When I start the launcher, it immediately comes up with the message:

"The server you are connecting to doesn't have a published update package."

-Workarounds posted on the forums do not work.
-Repair tool fails
-Starting exefile.exe fails, as it tries to update via the launcher.

I need to stop paying for this.
#58 - 2012-03-30 17:30:30 UTC
Tried patching manually, patch failed.

error log:

Welcome back byte #x8b... sigh
#59 - 2012-04-27 05:14:48 UTC
k solved (on win xp)

it is still using the same re-run repair till it fixes approach. it seems in my case, i had to upgrade ATI drivers and direct-X.

i have a hunch that updating the same directX will solve win7 problem can some one try it ? which means instead of just using direct x 11, install direct x 9c

never used any launcher, launcher seems to be unfixing the program ...

WUT ???

#60 - 2012-06-08 08:29:39 UTC
Can someone update the file for the newest inferno release?
4 PagesPrevious page1234Next page
Forum Jump