These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
 

Someone needs to know....

Author
Tychus
Boredom Inc.
#1 - 2017-07-17 12:50:16 UTC
Hello, and sorry if this is posted in the wrong place. This is the first time in 2 days i've been able to log in. The launcher's login window wouldn't connect to the login server, and my browser wouldn't let me log into the Eve forums. Nor could i re-download the game/launcher from home with any computer. Any attempt to login or download the client with firefox/chrome was met with a "connection timed out" error. Same for attempting to file petition from the support page. I've come to work on my day off (yuck) and was easily able to d/l the client, reinstall and log on.

I'm not any shade of i.t. person,but....

1. Being able to login from work, but not home (same laptop) i find to be highly suspicious. Yes, i reset my router and assorted computer dweasels. Is it possible to make a router/dsl modem block a site?

2. CCP desperately needs a "panic button". I was unable to forum post from home, file a petition, or download the client. BLAM. I'm totally cut off from being able to report a problem. Seems like an amazing way to keep someone out of Eve while mischief is done. I've had the same accounts since 2nd day live server and i would be heartbroken is someone deleted my toon while i couldn't log in.

Thanks for reading!
Cade Windstalker
#2 - 2017-07-17 13:28:23 UTC
It seems really unlikely that this is an issue on CCP's end, it's probably an issue with either your computer, home network, or ISP. Yes, I know you reset your router, that doesn't mean the problem is on CCP's end, and the fact that you can log in from somewhere else, and the complete lack of a mass of reports of the same issue from other users, highly suggests it's on your end somewhere.

Reporting it to CCP would be like calling a bakery to report that you crashed your car. I mean, you've informed someone, but it's not likely they're gonna be able to do much about your problem.

I recommend grabbing a friend with tech chops and trying to debug the issue or posting on one of the various tech support related subreddits or forums and asking for help there.

Since you apparently can't log in here from home it's unlikely someone here will be able to do much beyond suggest things and play telephone with you to see if they worked and what you really need is live debugging help.

Don Pera Saissore
#3 - 2017-07-17 14:49:06 UTC
It happenes sometimes, for whatever reason the connection to ccp (and only ccp) gets ****** up.

Posting about it on the forums will bring out responses like the one above.

Its not being looked in to because the issue is only temporary and only a small noumber of people are affected , you can try petitioning it but you will most likely get the same response. As far as the connection goes its never ccp's fault.
Old Pervert
Perkone
Caldari State
#4 - 2017-07-17 15:11:27 UTC  |  Edited by: Old Pervert
Sounds like they blacklisted your IP address. Which seems silly, given that the address is almost certainly dynamically assigned, but that is indeed what it sounds like.

Regarding your second point, if your account got hacked, that's on you. Enable MFA, make sure your email and eve passwords are different, and that gets a whole lot harder. But even if someone did biomass your character, you can petition to have it back under such circumstances.

That said, the panic button is right here:
support@eveonline.com

They won't prioritize you over other people just because YOU feel like you are in a panic.
Cypherous
Liberty Rogues
Aprilon Dynasty
#5 - 2017-07-17 16:06:50 UTC
Don Pera Saissore wrote:
It happenes sometimes, for whatever reason the connection to ccp (and only ccp) gets ****** up.

Posting about it on the forums will bring out responses like the one above.

Its not being looked in to because the issue is only temporary and only a small noumber of people are affected , you can try petitioning it but you will most likely get the same response. As far as the connection goes its never ccp's fault.


Thats because its a routing issue, outside of CCP's control, it will only affect traffic going down that specific route
Tychus
Boredom Inc.
#6 - 2017-07-17 23:15:18 UTC
So, a young priest, an old priest, and a tcp/ip voodoo doll later everything magically works again. *POOF. Icelandic Norns are suspected. Thank you for the responses

T.
Tau Cabalander
Retirement Retreat
Working Stiffs
#7 - 2017-07-17 23:15:55 UTC
Check your Internet settings to see if you are running a proxy.

Most EvE problems are related to a security package (firewall) using a proxy, or a malicious proxy.

https://forums.eveonline.com/default.aspx?g=posts&m=5958119#post5958119