These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

There is a problem with sound

Author
Blade Darth
Room for Improvement
Good Sax
#1 - 2017-07-15 15:46:05 UTC
1) explosions too loud and sharp, sounds like it got replaced with smartbomb sound by accident
2) it plays when jumping gates (or nearing a gate, not sure)
NanoSpirit
Stay Frosty.
A Band Apart.
#2 - 2017-07-15 16:27:46 UTC
I have the same issue

For me it occur
- when blowing a ship.. a loud explosion everytimes (compare to what I am used too)
- If I warp near a WH 3-4x loud consecutive explosions
- Sounds control doesnt work.. if I press to ignore explosion, it doesnt stop from doing it

Client seem corrupt by what ever and I have no control over it
ITTigerClawIK
Galactic Rangers
Already Replaced.
#3 - 2017-07-15 18:03:04 UTC
NanoSpirit wrote:


For me it occur
- when blowing a ship.. a loud explosion everytimes (compare to what I am used too)...


i giggled a bit from this :-P
Cypherous
Liberty Rogues
Aprilon Dynasty
#4 - 2017-07-15 19:09:37 UTC
Blade Darth wrote:
1) explosions too loud and sharp, sounds like it got replaced with smartbomb sound by accident
2) it plays when jumping gates (or nearing a gate, not sure)


I think i found your problem

You have sound enabled

The simple solution is to disable sound :P
Aaaarrgg
The Conference Elite
CODE.
#5 - 2017-07-15 20:04:42 UTC
erm..... EVE has Sound...... surprised someone else didnt come out with this
Sarmatiko
#6 - 2017-07-16 09:02:46 UTC
This issue was discussed in the new forum here: https://meta.eveonline.com/t/july-release-issues/9622

TL;DR: it's a bug, it is unknown when they fix it, disable "Ship Explosions" in Graphics settings to turn off that sound (yes that will work).
Arcelian
Metentis
#7 - 2017-07-16 10:35:50 UTC
At least you have sound, whenever I try to enable it, client crashes.
Sarmatiko
#8 - 2017-07-16 10:41:56 UTC
Arcelian wrote:
At least you have sound, whenever I try to enable it, client crashes.

Have you tried deleting TQ folder in shared cache location?
Arcelian
Metentis
#9 - 2017-07-16 11:25:49 UTC
Sarmatiko wrote:
Arcelian wrote:
At least you have sound, whenever I try to enable it, client crashes.

Have you tried deleting TQ folder in shared cache location?


No, just letting the ticket progress as they try to figure it out. Happens on all accounts. Had a GM tell me to try launching with a fresh profile, and it worked.

However now the sound is stuck ON in the new profile, try to turn it off, client crashes....so...progress?