These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

Issue with EVE graphics

Author
Commando Jaxx
Hyperian Command
Sorry in Advance
#1 - 2017-07-03 20:47:55 UTC
Hi all,

Hope this is the right place to ask for help on this issue.

I've recently started to encounter a few issues whilst running EVE. Generally in the past, I've had no issues and it runs fine using my laptop and a second monitor. However, I have noticed recently which ever client I am currently active on, the other is lagging and vice versa.

Also If I have a browser running and switch to that, it starts to flickers.

Anyone have a idea what could be causing this?

Thanks in advance! :)

_________________________________________________________________________________

My computer info is as follows:
Operating System: Windows 10 Home 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)
Language: English (Regional Setting: English)
System Manufacturer: Acer
System Model: Aspire VN7-791G
BIOS: V1.11
Processor: Intel(R) Core(TM) i7-4720HQ CPU @ 2.60GHz (8 CPUs), ~2.6GHz
Card name: NVIDIA GeForce GTX 960M
Memory: 8192MB RAM
Available OS Memory: 8116MB RAM
Page File: 7066MB used, 3032MB available
DirectX Version: DirectX 12


Johan Civire
Caldari Provisions
Caldari State
#2 - 2017-07-03 21:02:57 UTC
Yeah its the driver rendering (aa). turn it off. Also do not force supersample on if you have it on.
Commando Jaxx
Hyperian Command
Sorry in Advance
#3 - 2017-07-03 21:22:37 UTC
Johan Civire wrote:
Yeah its the driver rendering (aa). turn it off. Also do not force supersample on if you have it on.


Would it be these settings? - Info
Johan Civire
Caldari Provisions
Caldari State
#4 - 2017-07-03 23:08:54 UTC
Commando Jaxx wrote:
Johan Civire wrote:
Yeah its the driver rendering (aa). turn it off. Also do not force supersample on if you have it on.


Would it be these settings? - Info



I can not see the picture but its the anti analyzing!
Commando Jaxx
Hyperian Command
Sorry in Advance
#5 - 2017-07-07 17:00:17 UTC
Johan Civire wrote:
Commando Jaxx wrote:
Johan Civire wrote:
Yeah its the driver rendering (aa). turn it off. Also do not force supersample on if you have it on.


Would it be these settings? - Info



I can not see the picture but its the anti analyzing!



Hi again, sorry for the late reply. Unfortunately, this doesn't seem to have fixed the issue.. Cry