These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
Previous page12
 

Can't log in on the new forums

First post First post
Author
Jenn aSide
Shinigami Miners
ChaosTheory.
#21 - 2017-06-28 02:13:17 UTC
ISD Stall wrote:
Is anyone else still having issues ?

Not anymore, whatever was changed fixed it for me because I didn't do anything,.
ISD Stall
ISD STAR
#22 - 2017-06-28 02:15:00 UTC
Awesome, I will let Avalon know when I see him next.

From what he told me there was a CSS issue with Internet Explorer.

See you on the new forums.
Alexi Stokov
State War Academy
Caldari State
#23 - 2017-06-29 16:08:11 UTC
ISD Stall wrote:
Is anyone else still having issues ?


I still can not get in. Everyone I click on log in it knows I previous signed in as I do not have to enter my user name/ password. It just puts me right to select character. The confirm button is still inactive.
Austin Blythe
School of Applied Knowledge
Caldari State
#24 - 2017-06-29 17:17:23 UTC
ISD Stall wrote:
Mara Pahrdi wrote:
Mr Epeen wrote:
I can log in. I just choose not to.

I'll stick around in this one until it shuts down.

/Fixed

Had a thorough look at the new ones. Thanks CCP, but... no.



Hey there,

Would you mind telling me what the problem is, several people have had issues with the new forums and there has often been a fix for some of those issues they don't know about.

There is a feed back section, several changes that have been made in the last week come from suggestions pilots have made there.

If it comes down to a lack of familiarity with the new forums, spending time on them will help.

There is also a new theme you can select, that will allow the forums to take up most of your screen rather than a small section in the middle, this will help make things less cluttered.


Avatars too small

Corp/alliance no longer displayed

Not enough clear separation between the body of a post and other elements

Pages replaced with infinite scrolling ( seriously, W T F)

It's just horrible
ISD Stall
ISD STAR
#25 - 2017-06-29 22:21:42 UTC
Alexi Stokov wrote:
ISD Stall wrote:
Is anyone else still having issues ?


I still can not get in. Everyone I click on log in it knows I previous signed in as I do not have to enter my user name/ password. It just puts me right to select character. The confirm button is still inactive.


I will get in touch Avalon and see what he says.
CCP Avalon
C C P
C C P Alliance
#26 - 2017-06-30 11:22:47 UTC  |  Edited by: CCP Avalon
Alexi Stokov wrote:
ISD Stall wrote:
Is anyone else still having issues ?


I still can not get in. Everyone I click on log in it knows I previous signed in as I do not have to enter my user name/ password. It just puts me right to select character. The confirm button is still inactive.


If you need to switch account you'll have to logout from the SSO in between.
Try visiting this URL, then you should be able to login again(only if you want to switch accounts)

There seems to be some issue with iOS 9 and below in the selection process. Could you try clicking the character name instead of portrait and see if the confirmation button enables for you? Could you also confirm which browser you're using, for me?

CCP Avalon // Web Developer // Team Webster // @ccp_avalon

Twitch: CCP_Avalon

Alexi Stokov
State War Academy
Caldari State
#27 - 2017-06-30 19:44:33 UTC
CCP Avalon wrote:
Alexi Stokov wrote:
ISD Stall wrote:
Is anyone else still having issues ?


I still can not get in. Everyone I click on log in it knows I previous signed in as I do not have to enter my user name/ password. It just puts me right to select character. The confirm button is still inactive.


If you need to switch account you'll have to logout from the SSO in between.
Try visiting this URL, then you should be able to login again(only if you want to switch accounts)

There seems to be some issue with iOS 9 and below in the selection process. Could you try clicking the character name instead of portrait and see if the confirmation button enables for you? Could you also confirm which browser you're using, for me?



iPhone version 9.3.5 with the safari browser. Clicking on the name did not get around it. Click one of the names, blue box shows around the portrait but "confirm" button still inactive. By clicking on the link you gave I was able to sign in again under the same user name with the only option once in was to sign out. I was hoping that by signing out and trying to get back in might refresh something server side but no luck. Same situation.

The same pattern is again repeating where I click "sign on" and it takes me right to character selection. The sign in process is by-passed.
Swidgen
Republic University
Minmatar Republic
#28 - 2017-08-01 02:58:33 UTC
I just re-subbed after 2 years away and have the same problem signing in to the new forums. After logging in and selecting the character, the "CONFIRM" button becomes un-selectable. I get a circle with a line through it, as in "NO".

I'm using Firefox with javascript enabled. There's more than 1 setting on Firefox for javascript, by the way, so not sure which options need to be set 'true' or 'false'. None of the combinations I tried work.

I've tried visiting the page suggested to log out of SSO, no change. I've tried re-starting Firefox in safe mode with all addons and extensions disabled, no go. I've tried MS internet explorer, same thing.

Any suggestions? At this point I'm regretting that I resubbed for more than a single month. The character sheet skills presentation is another disaster, but I need to be able to log in to the forums so I can complain properly.
Swidgen
Republic University
Minmatar Republic
#29 - 2017-08-02 22:26:55 UTC
Anything, CCP? Anything at all? Why can't I log in to the new forums using Firefox? No quality control has been a hallmark of CCP coding for years, but come on.

The forums didn't need fixing but you broke them anyway.
Boldly Gone
Winfield Star-Tech
Affirmative.
#30 - 2017-08-03 09:04:11 UTC
I can`t login with an 8 year old mac to the new forums, but as you can see the old works fine.
Come on CCP, I bet you even will fail my DOS 6.22/ IE 3 attempt.

So sad. That`s a fake forum.
Previous page12