These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

New Gameplay Graphics

First post
Author
de Obliviator Preon
Aliastra
Gallente Federation
#1 - 2017-06-11 17:41:37 UTC
Sorry, just it's that I have no idea where to write this, so I decided to post it here.
Since new update, graphics became real weird. I mean, everything has got this cold-color affect. Plus, when I walk around in my quarters, places on my face, containing any type of hair, have this weird white-ish look. It's if though they have a mirror-like surface.
Mizhir
TOP DAMAGE Ltd.
Trigger Happy.
#2 - 2017-06-11 17:50:58 UTC
Out of all places. This was probably the worst.

❤️️💛💚💙💜

de Obliviator Preon
Aliastra
Gallente Federation
#3 - 2017-06-11 17:52:19 UTC
Mizhir wrote:
Out of all places. This was probably the worst.

what's that supposed to mean
Mizhara Del'thul
Kyn'aldrnari
#4 - 2017-06-11 17:59:53 UTC
She means, worst possible forum section. Scroll down the list of them, you'll find tech and research.
de Obliviator Preon
Aliastra
Gallente Federation
#5 - 2017-06-11 18:21:05 UTC
Mizhara Del'thul wrote:
She means, worst possible forum section. Scroll down the list of them, you'll find tech and research.

okay, thanks. But... Not thinking about rewriting this one.
Utari Onzo
PIE Inc.
Praetoria Imperialis Excubitoris
#6 - 2017-06-11 19:38:21 UTC
the solution is to report your post and state it was posted in the wrong section of the forums. This one should have probably been posted in feedback, or more correctly, a ticket in game filed for a bug report under "graphics".

"Face the enemy as a solid wall For faith is your armor And through it, the enemy will find no breach Wrap your arms around the enemy For faith is your fire And with it, burn away his evil"

Ibrahim Tash-Murkon
Itsukame-Zainou Hyperspatial Inquiries Ltd.
Arataka Research Consortium
#7 - 2017-06-11 19:58:09 UTC  |  Edited by: Ibrahim Tash-Murkon
I'm not sure what game you're referring to but if you're using your neural interface jack for input you might consider unplugging all connections, perform a hard shutdown of the interface array (not just powered down but power line unplugged and wait for ten seconds), then reconnect everything before powering on. This should clear the cache and reset anything that might have gone wrong. That usually clears up games hanging on title screen or rendering improperly.

If that doesn't work check that your interface firmware version number matches the latest update by the manufacturer. Even if it does you can force an update just in case the installation was bad. If none of that works you'll probably have to have a technician look it over. I know nobody likes to have to wait for someone to come over before they can play their games but if you do anything more in depth than the above you're just as likely to permanently ruin your system as you are to fix it.

EDIT: This post was made in jest as the thread was originally in the IGS subforum. Don't try and follow the advice because at best you'll be trying in vain to mess with wires plugged into your skull and, at worst, you will be trying with success to mess with wires plugged into your skull.

"I give you the destiny of Faith, and you will bring its message to every planet of every star in the heavens: Go forth, conquer in my Name, and reclaim that which I have given." - Book of Reclaiming 22:13

ISD Bubblemoon
ISD Community Communications Liaisons
#8 - 2017-06-12 00:42:46 UTC
Moved to Issues, Workarounds & Localization

ISD Bubblemoon

Lieutenant

Community Communication Liaisons (CCLs)

Interstellar Services Department