These forums have been archived and are now read-only.

The new forums are live and can be found at

EVE New Citizens Q&A

  • Topic is locked indefinitely.

Eve online and Two monitors

Lord Svarog Slavenski
Amarr Empire
#1 - 2017-06-11 11:29:35 UTC  |  Edited by: Lord Svarog Slavenski
here is the story,
i have two monitors 28" and 22"
28" is primary and i play eve on it
22" is secondary and i keep my browser open on it

the problem is, whenever i go to secondary to google something, on primary monitor eve goes down and desktop appears

anyone knows solution to this, how can i keep eve up and browse on other at the same time?


found the solution in here

so, if anyone has same problem, there is your answer :)
Do Little
Bluenose Trading
#2 - 2017-06-11 12:01:17 UTC
I have 3 monitors and have never experienced that problem. I variously play multiple eve clients or eve plus a browser or some other application. The only thing I can think of is you may be playing Eve full-screen. Switch to windowed mode and see if that helps. (ESC menu in-game).
Moonlit Raid
State War Academy
Caldari State
#3 - 2017-06-11 16:09:30 UTC
Esc Menu
Display & Graphics
Windowed or fullscreen
>Window mode
>fixed window

If brute force isn't working, you're just not using enough.

Please Note: Any advice given comes with the caveat that nothing will be suitable for every situation.

Chainsaw Plankton
#4 - 2017-06-11 19:53:37 UTC
additionally in the launcher you can set up profiles to have different settings for each account. you may want one account to be on the big monitor and another on the smaller one. or if you want to watch movies on the big one you can swap your settings quickly and have the game launch on the second monitor.

@ChainsawPlankto on twitter

Sara Starbuck
Adamantine Creations
#5 - 2017-06-12 00:24:23 UTC
Theres really no reason anymore to use "real" fullscreen modes on games, i run everything on windowed fullcreen modes.
Cpt Coathanger Kiddyscraper
School of Applied Knowledge
Caldari State
#6 - 2017-06-12 04:27:22 UTC
Lord Svarog Slavenski wrote:
so, if anyone has same problem, there is your answer :)

Thanks, it helped me out Smile
Memphis Baas
#7 - 2017-06-12 04:48:14 UTC
As it's been said, go into the Graphics Options and set the game to play in Windowed Full Screen mode. Most modern games allow this option.