These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Neue Spieler – Fragen und Antworten

 
  • Topic is locked indefinitely.
 

Problem beim hacken der Versteckten Forschungsanlagen

Author
Roger Hawk
United Eagles
Demonic Wheat Pineapple
#1 - 2017-05-19 07:08:57 UTC
Hi

da ich jetzt schon mehrere Schiffe verloren habe und auf diversen Websites nichts dazu gefunden habe frage ich jetzt mal hier in der Community.

In den Beschreibungen zu den Ghost Sites "Versteckte (Name der Fraktion) Forschungsanlagen" heißt es: Nach dem beginn des ersten hacking Versuchs an einem Datenspeicher oder dem mainframe hat man ca. 25 Sekunden um einzudringen, den Inhalt zu looten und sich zu entfernen, bevor die Wachschiffe erscheinen und die komplette Anlage explodiert.

Bei mir ist die gesamte Anlage jeses mal explodiert und die Wchschiffe gespawnt, sobald ich auf den Scanner geklickt habe.

Sind diese Anomalien buggy oder was?

Ich habe YT Videos zu diesen Datasites gesehen und da hatten die Piloten immer Zeit genug um zumindes ein Objekt zu hacken und dann kamen erst die Wachschiffe.

Wie kommt man da an den Loot wenn das nicht funktioniert?


Gruß

RogerHawk
Gregorius Goldstein
Queens of the Drone Age
#2 - 2017-05-19 12:11:30 UTC
Der Timer ist random, angeblich hat man bei diesen Ghost-Sites mindestens 17 Secunden ab Warp-in. Vielleicht war schon vor Dir jemand rein gewarpt?
Roger Hawk
United Eagles
Demonic Wheat Pineapple
#3 - 2017-05-19 12:58:26 UTC
Das denke ich nicht. War ja alles unberührt. Die Stationen platzen ja IMMER sobald man sie mal angerührt hat.