These forums have been archived and are now read-only.

The new forums are live and can be found at

Test Server Feedback

  • Topic is locked indefinitely.

Acquiring bulk data issue

First post
#1 - 2017-03-13 12:24:44 UTC
Since a day or two ago, anytime I log into Singularity, my client has to spend a couple of minutes "acquiring bulk data". I've tried clearing my cache settings, to no avail. This is happening to me on two different computers, and also at least one other player I spoke to on the test server confirmed that it's happening to him as well.

Is there any other way to fix, or work-around this issue?

#2 - 2017-03-13 14:18:03 UTC
After today's Downtime, the issue seems to have been resolved.
Tactical Narcotics Team
#3 - 2017-03-14 16:08:43 UTC
For future reference, no, there isn't a ton you can do about that.
Central Omni Galactic Group
#4 - 2017-03-16 00:53:51 UTC
Xynthiar wrote:
For future reference, no, there isn't a ton you can do about that.

Great. I'm having the same problem today. It was okay the day before...
C C P Alliance
#5 - 2017-03-16 19:22:59 UTC
Regarding the original problem: A setting was set incorrectly on Friday, when updating the test server and it was fixed on Monday. Oops

Regarding the problem since yesterday: The client cache remembered somehow that there was a problem in the past (probably the problem from the weekend) and does not believe that everything is fixed and fails to recognize the update from yesterday. Workaround: Clear the client cache through the ESC menu.

Sorry for these problems.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

#6 - 2017-03-21 10:37:13 UTC
Thanks for the update!

I tried clearing the cache again a few days ago and it seemed to resolve the issue, as you mentioned.
Forum Jump