These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

New Eden Store is not available

Author
HapomapT
Broken Local Madness
Circle of Hell
#1 - 2017-02-28 11:49:08 UTC  |  Edited by: HapomapT
I consulted all the topics I could find and did not find any workaround my problem.

The New Eden Store is unavailable for me for some time (it was available the last time I checked it in December).

I launch my EvE from the launcher ( ~disk:\~folder\EVE\Launcher\evelauncher.exe )
I tryed repairing/verification. It deleted some files, apart from that - nothing.
(English client, playing from Russia)

I recently bought a ton of aurum, and now it just sits there useless... Any suggestions to solving this problem?
Andrew Xadi
TerraCorp Industries
Get Off My Lawn
#2 - 2017-02-28 17:35:41 UTC
C:\EVE\SharedCache\tq\rescache.exe

you may have different path but it's in your eve folder, run it and it will detect all the missing or broken files and download new ones, it's quite possible that it will not help but it's always worth to try
HapomapT
Broken Local Madness
Circle of Hell
#3 - 2017-03-01 09:33:49 UTC
Yeah, sadly, nothing. 0 corrupt or missing files, nothing to download.
HapomapT
Broken Local Madness
Circle of Hell
#4 - 2017-03-03 13:46:23 UTC
Here's some links on eve tools for debugging

lsw file - https://www.dropbox.com/s/driti8kgwcvd8co/Try1.lsw?dl=0
DxDiag - https://www.dropbox.com/s/0or4x6f0nkbd8ws/DxDiag.txt?dl=0

Hope this helps. All I do - try to access New Eden store either from the Character Selection menu or from in-game option in NeoCom.
Xynthiar
The Initiative.
#5 - 2017-03-05 21:55:25 UTC  |  Edited by: Xynthiar
From reviewing your logs, I believe this is because your computer & user domain contain non-ascii characters. This is really a client bug, but you can work around this until CCP fixes it by changing your computer's name to only contain ascii characters. If you're not part of a domain, you should only need to change your computer's name.

To change your computer's name: http://i.imgur.com/BFbqbBp.png - you will need to restart your client after doing this.
HapomapT
Broken Local Madness
Circle of Hell
#6 - 2017-03-06 06:01:31 UTC
Thanks for your help, but sadly, no cigar.

I compised 2 more logs, here they are:
https://www.dropbox.com/s/d37657rm3clx96k/try3%20-%20latin%20and%20-PC%20in%20the%20name%20of%20a%20desktop.lsw?dl=0 - first try with name of a PC being Aemrin-PC
https://www.dropbox.com/s/mzn5wjwzhtcpghs/try4%20-%20only%20latin%20in%20the%20name%20of%20a%20desktop.lsw?dl=0 - second try with the name of a PC being only Aemrin

I'm running a ticket in Support at the same time, but they are still due to respond to my inqury with any comment. I will add the same 2 logs to the ticket as well.

Thanks again a lot, fly safe.
Xynthiar
The Initiative.
#7 - 2017-03-06 08:05:23 UTC  |  Edited by: Xynthiar
HapomapT wrote:
Thanks for your help, but sadly, no cigar.

I compised 2 more logs, here they are:
https://www.dropbox.com/s/d37657rm3clx96k/try3%20-%20latin%20and%20-PC%20in%20the%20name%20of%20a%20desktop.lsw?dl=0 - first try with name of a PC being Aemrin-PC
https://www.dropbox.com/s/mzn5wjwzhtcpghs/try4%20-%20only%20latin%20in%20the%20name%20of%20a%20desktop.lsw?dl=0 - second try with the name of a PC being only Aemrin

I'm running a ticket in Support at the same time, but they are still due to respond to my inqury with any comment. I will add the same 2 logs to the ticket as well.

Thanks again a lot, fly safe.


I figured out why this doesn't work. It turns out the EVE client saves your computer name locally, so even after changing it, you'd still run into the same error.

Luckily, I also figured out where it stores it, and how to fix it :)

Go to %localappdata%/CCP/EVE and open the folder which corresponds to the eve client you're trying to run (the folder name is the path to the client). Then open the settings profile you are using. In there, you'll want to open "prefs.ini". Here's an example of how such a path might look for you:
C:\Users\USERNAME\AppData\Local\CCP\EVE\c_program_files_eve_online_sharedcache_tq_tranquility\settings_Default\prefs.ini

Again, you'll need to make sure the above path actually resolves to your client location, and if you're using the non-default settings profile, you must change the prefs.ini inside the folder named after your settings profile.

Inside prefs.ini, locate the line which starts with "clusterName". You'll probably notice your old computer name there! Just replace that computer name with something like "[email protected]", save it, and you should be good to go!
HapomapT
Broken Local Madness
Circle of Hell
#8 - 2017-03-06 08:53:05 UTC  |  Edited by: HapomapT
Yes thank you. That helped. Fixed the store right up. Many thanks, really. Shocked