These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

Singularity Login Failure From Launcher

Author
Cea Barr
Bene Gesserit ChapterHouse
#1 - 2017-02-05 11:12:40 UTC  |  Edited by: Cea Barr
Hello,

I am trying to login to Singularity but whenever I switch from the dropdown menu on Launcher, it's failing to load account selection window. It's been like that since like 3 months. I've tried VPN, DNS and other known solutions, nothing works.

I can login Singularity via Servers option in launcher menu but when I do that, I can't access to Aurum store in SiSi, it says I have to launch from Launcher. Also existing skill extractors doesn't work because I couldn't login the game via launcher.

I am trying this because I wanna test some Rorqual mining and I dont have enough skills and I wanna use some skill extractors to shift skills towards my Rorqual training. Also I wanna ask why there is no Plex/Skill Extractors/Skill Injectors at SiSi? How can we shift some skillpoints to test some stuff?

Screenshot and LogLite export is attached.

Thanks in advance.

http://imgur.com/go9EGgZ

http://pastebin.com/nYxMx6uR
BayneNothos
United Electro-Magnetic Federation
Business Alliance of Manufacturers and Miners
#2 - 2017-02-06 10:37:13 UTC
Hey,

I get this exact same thing. I put in a bug report a month ago and haven't heard anything yet.
Chan'aar
State War Academy
Caldari State
#3 - 2017-02-07 13:15:56 UTC  |  Edited by: Chan'aar
Yup I have the exact same thing.

I posted about the start of this issue

here

I also raised a bug report about it and after an initial dev response of "try verifying the cache" it has been left open.

I am concerned that whatever this is eventually makes its way to TQ.

edit:

I have a feeling it is related to network timeout / connection speed as I have been able to log into SISI successfully from a PC belonging to a friend of mine and he has a much better internet connection than I have.
Cea Barr
Bene Gesserit ChapterHouse
#4 - 2017-02-07 13:27:47 UTC
I already verified the cache, tried VPN from other countries and even tried at work, ssssh :) I always get the sad face error on the account listing box Sad

Also put up a ticket but they don't actively provide support test server issues as GM said. I am not concerned that this will hit the TQ or my ability to connect SiSi but when I try to do something and got error saying "You have to use the Launcher for this" I get irritated. I want to extract skills and inject skills, I want to test stuff :)

CCPlease, hear me!!1
Menagroth
Path of Now and Forever
#5 - 2017-02-13 20:13:09 UTC
Only thing you couldn't get was the Aurum store? But all of your other skillpoints were there?

Tell me, how did you use "Launcher menu" to log in?
Chan'aar
State War Academy
Caldari State
#6 - 2017-02-17 22:22:17 UTC
*Bump*

Please CCP a little interest in this issue.