These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

Weird issue with warp to. Need help please

Author
Obe Liske
Crimson Marauders
#1 - 2017-02-02 16:36:35 UTC  |  Edited by: Obe Liske
Right click and default warp to 0 is now warp to 10km... Not sure when it happened I noticed it yesterday and I'm trying to find out how to change it back to warp to 0. Anybody know how to fix that?
March rabbit
Aliastra
Gallente Federation
#2 - 2017-02-02 17:04:22 UTC  |  Edited by: March rabbit
... it looks like i'm bad at reading ...

The Mittani: "the inappropriate drunked joke"

Violet Hurst
Fedaya Recon
#3 - 2017-02-02 17:12:08 UTC  |  Edited by: Violet Hurst
Iirc you can set the default ranges both in the radial and the right-click menu that open when you click your own ship in space.
Obe Liske
Crimson Marauders
#4 - 2017-02-02 17:50:31 UTC
Violet Hurst wrote:
Iirc you can set the default ranges both in the radial and the right-click menu that open when you click your own ship in space.

How do I do this? I find I'm unable to locate the option >.<
Archibald Thistlewaite III
The Royal Society for the Prevention of Miners
#5 - 2017-02-02 17:53:43 UTC
Try selecting something to warp to. Then r-click the 'warp to' icon in the selected items box. ( The box with all the icons, like orbit approach etc) and change the default settings.

User of 'Bumblefck's Luscious & Luminous Mustachio Wax'

Obe Liske
Crimson Marauders
#6 - 2017-02-02 18:00:41 UTC
Archibald Thistlewaite III wrote:
Try selecting something to warp to. Then r-click the 'warp to' icon in the selected items box. ( The box with all the icons, like orbit approach etc) and change the default settings.



This unfortunately just warps me to the object highlighted as if I had left clicked the option.
Eleonora Crendraven
Global Communications AG
#7 - 2017-02-02 18:43:50 UTC
Select a station or something in your overview. Right click- now you should see a menu with things like warp to within 0m
Now select "warp to within" with that small icon to the right, which opens another menu with different km ranges. Select the last one " set default". And choose your preferred default distance. If it's 0 then set it to 0.

https://twitter.com/gcAG_EVE

http://eveboard.com/pilot/Eleonora_Crendraven

≡⋁≡

Archibald Thistlewaite III
The Royal Society for the Prevention of Miners
#8 - 2017-02-02 18:59:46 UTC
Obe Liske wrote:
Archibald Thistlewaite III wrote:
Try selecting something to warp to. Then r-click the 'warp to' icon in the selected items box. ( The box with all the icons, like orbit approach etc) and change the default settings.



This unfortunately just warps me to the object highlighted as if I had left clicked the option.


Then re-read what I wrote. And R-click the icon to change the default distance.

User of 'Bumblefck's Luscious & Luminous Mustachio Wax'

Nana Skalski
Taisaanat Kotei
#9 - 2017-02-02 19:10:57 UTC  |  Edited by: Nana Skalski
Select object to warp to on overview, right click on the "warp to" icon in "select item" window, this above overview. Click "Set default..." and write 0 there. You will have default "warp to" at 0 again.
Obe Liske
Crimson Marauders
#10 - 2017-02-02 20:07:59 UTC
Thanks Eleonora that fixed it much appreciated!
Violet Hurst
Fedaya Recon
#11 - 2017-02-02 20:20:49 UTC
My bad, it's not in the right-click menu. Radial menu (the one that comes up when holding the left mouse button down) does work though, but it doesn't offer as much fine-tuning as the method mentioned by the other posters.
Trevor Dalech
Nobody in Local
Of Sound Mind
#12 - 2017-02-03 20:42:26 UTC
You can also right click 'warp to' in teh selected item window and set any distance. (I prefer my warp to at 4km, to prevent getting decloaked.)