These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

character purchased - skill injector used - can't apply skillpoints

First post
Author
Lucia Barnes
#1 - 2017-01-11 06:58:29 UTC
Hi,

I recently purchased this character, and I wanted to add to the skillpoints through skill injectors. I bought and injected.

However, when I try to apply skillpoints it states "Omega Clone State required." Account subscription has been paid for with plex and expiration date is in June of this year.

I filed a petition, but I am not sure if I selected the right topic as there isnt one specifically for skill injectors.

Anything else I can do?
Lucia Barnes
#2 - 2017-01-11 07:28:43 UTC
I tried relogging. no luck.
Nana Skalski
Taisaanat Kotei
#3 - 2017-01-11 07:36:39 UTC  |  Edited by: Nana Skalski
You have Omega account paid with PLEX? I think character may still have some flag on the side of CCP that it is alpha.
Lucia Barnes
#4 - 2017-01-11 07:37:57 UTC
if omega means paid account, yes...

it is an account that is paid up to June using plexes.

other characters in the account have no issues.
Lucia Barnes
#5 - 2017-01-11 07:40:01 UTC
are the hamsters out for food or water?

how can I whip them into working?
Nana Skalski
Taisaanat Kotei
#6 - 2017-01-11 07:40:23 UTC  |  Edited by: Nana Skalski
It may be so it will change after the server restart, but I am not sure. I dont know. You will have to wait for CCP in case it will not change after restart.
Lucia Barnes
#7 - 2017-01-11 07:41:49 UTC
thanks for replying. have a nice day/night depending on where you are in the world.
Nana Skalski
Taisaanat Kotei
#8 - 2017-01-11 07:43:25 UTC
Lucia Barnes
#9 - 2017-01-11 09:01:19 UTC
able to train omega skills, but having trouble with unallocated sp from skill injectors.

weird.
Do Little
Bluenose Trading
#10 - 2017-01-11 09:16:33 UTC
Make sure the character you want to inject has the skill queue. Pause whoever is training, start training this character and then try injecting. Switch the queue back when done.
Lucia Barnes
#11 - 2017-01-11 09:20:12 UTC
all the skill injectors have been used. otherwise I would.

I pause skill train in main character to train this one. then tried to apply sp. when it failed, I paused this one and return training the main.

Nothing I can do now. Just have to see after dt.

Happy 4:20
ISD Max Trix
ISD Community Communications Liaisons
#12 - 2017-01-11 13:32:55 UTC
Go through the process again and as soon as the error pops up, or even better before they start trying it again, open the in-game bug report menu so you can get screenshots of the error message to submit, and we(CCP) automatically get your logs when you file the report because if you file an in-game bug report, that will collect a lot of extra data in the backgound which is always nice

I will be moving this to Issues and Workarounds.

ISD Max Trix

Lieutenant

Community Communication Liaisons (CCLs)

Interstellar Services Department

I do not respond to EVE mails about forum moderation.

Nana Skalski
Taisaanat Kotei
#13 - 2017-01-11 16:36:45 UTC
Push button, receive error is the available process I suppose. Buying and transferring again the same character is rather impossible.

Now when I mentioned transfering, maybe there was error caused by transfer procedure.