These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Anyone else having connection issues?

Author
Armtoe
Arton Yachting and Angling Club
Domain Research and Mining Inst.
#1 - 2016-11-26 20:16:44 UTC
Cant log on. In the North East US. Checked the network tool and it keeps showing a "timed out" message. I can otherwise use the internet so I assume its something on CCP's end. Anyone else having trouble?

RomeStar
Caldari Provisions
Caldari State
#2 - 2016-12-03 17:56:58 UTC
Yes US east coast keep getting socket closures between 5-10minutes have tried everything but to no avail. This has been going on for weeks with no response to my ticket except the try everything yourself to fix it. I called my isp and they said everything is running good. Giving it another week untill I unsub all my accounts.

Signatured removed, CCP Phantom

Charlotte Pahrk
Royal Amarr Institute
Amarr Empire
#3 - 2016-12-04 08:33:10 UTC
Started yesterday, keep getting disconnected, socket issues, every 1-5 minutes. Driving me nuts. Sweden here.
Soll Hasgard
The Scope
Gallente Federation
#4 - 2016-12-04 11:17:27 UTC
Cant log in either because of the connection issues and my internet is working just fine. Finland here o7
Shigeru Miyakazuo
Aliastra
Gallente Federation
#5 - 2016-12-07 20:37:54 UTC  |  Edited by: Shigeru Miyakazuo
same. This is crazy. I got disconnected 5 times today so far.

Are Devs going to address this at all?
Oda Chancel
Pandemic Horde High Sec Division
#6 - 2016-12-07 21:47:48 UTC
Same here, keep getting disconnected every 10-15 mins or so.... Then launcher won't work for me:(
Zieg Olexia
Manly Muscle Tribe Of Danger And Excellence
#7 - 2016-12-07 22:10:14 UTC
Same issue here. Constant socket closures and launcher issues. Account logins also keep vanishing off my launcher. Its getting horrible.
Dangourah Patjokeclan
Coniunctis Viribus
#8 - 2016-12-10 16:48:02 UTC
same problems (belgium), getting even worse since wednesday, 7 socket closures in 4 hrs ain't "funny" anymore. Sure it isn't my internetconnection because my internet streaming radio keeps on playing!
Algarion Getz
Aideron Corp
#9 - 2016-12-11 16:06:48 UTC
I dont get socket closed errors today, but there are random lag spikes. Actions like logging in or looting a wreck sometimes take over 10s. I dont think its my internet connection because usually only 1 or 2 out of 4 clients are lagging, i.e. activating a strip miner on client 1 takes almost 10s (very long), on client 2 it takes only 1s. In PvP, a 10s delay can make the difference between winning or loosing ...

Yesterday the situation wasnt much better. Seems the servers have problems or the connection to the servers.