These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
Previous page12
 

(partially) SOLVED: GPU get's crazy when at station

Author
Sobaan Tali
Caldari Quick Reaction Force
#21 - 2016-12-07 08:25:57 UTC
One more thing, I just noticed something about my new rig (my old one didn't do this) that I didn't really expect. Normally, I run Eve in borderless across both my 1920x1080 monitors. When I re-installed Eve on my new comp, I left it on fullscreen for one because I couldn't get my other monitor to work right initially (weird Win10 thing, maybe). recently I managed to somehow (how I'm still wondering) get both to work and tried to set up Eve to 3840x1080 borderless. My 1060 went from it's normally moderate utilization and fan speeds in fullscreen to 90-100% utilization and fan speeds in windowed borderless, especially so in station. Temps go above 70 when sitting in station and hang around 65 outside. My old rig's 660 on the other hand didn't see much of a change in temps or utilization whether in full or borderless, one screen or two, though I now have things turned on that I didn't before so that might have been part of it too. Tried flipping between interval presets too. It helped on one over immediate, but not by much.

That's not really alarming to me at least considering that's what I see when playing other games like Fallout 4 or XCOM 2, just odd for Eve considering fullscreen never gets my more than around 50 degrees with full room aggro or while ship spinning. Seems like it keeps stable temps and usage either way, just somewhat hotter than I though. Thought I'd throw that out there at least. Depending on your rig's specs, you might want to try flipping window settings and see if that works for you too. Might be worth a shot for anyone having a similar issue but not using a 120Hz display.

Guess that means I'll have to stick with Eve on one screen instead of two like I'm used to. Oh well, some of Eve's GUI doesn't respect camera offset and becomes difficult to use on two monitors anyways and I'm already kind of getting used to Eve on one monitor again anyways, so it's not so bad.

"Tomahawks?"

"----in' A, right?"

"Trouble is, those things cost like a million and a half each."

"----, you pay me half that and I'll hump in some c4 and blow the ---- out of it my own damn self."

Nana Skalski
Taisaanat Kotei
#22 - 2016-12-07 12:25:03 UTC
Why are people surprised that maxing out the resolution, number of screens and refresh rate makes graphics and cpu work harder? Its completely normal.

If the client runs inconsistently in few runs, on the same machine, under the same circumstances, In the same environment, that is usually CCP fault, not your settings.
Tommaxx
Caldari Provisions
Caldari State
#23 - 2016-12-07 16:29:54 UTC
Nana Skalski wrote:
Why are people surprised that maxing out the resolution, number of screens and refresh rate makes graphics and cpu work harder? Its completely normal.

If the client runs inconsistently in few runs, on the same machine, under the same circumstances, In the same environment, that is usually CCP fault, not your settings.


Hi Nana,
i did not know that running a monitor on 120 Hz uses more GPU than running on 60 Hz (now that i know it's obvious). May some others that also do not know about it benefit from this thread.
K Raz
Lone Star Warriors
Evictus.
#24 - 2016-12-10 12:50:24 UTC
Same issue here, gpu goes to 100% utilization when docked (dx 11) - switching to dx9 fixes it, but then i get random crashes (no fun in fleets) Shocked
When in space, 60 fps (vertical sync) very low gpu usage, docked 30.

After some testing, I found the culprit - The fog/volumetric fog

Any way to disable that other than gimping the shader quality? some anoms (forsaken rally point) are virtually just a bright soup to look at o.O

I'll try updating gfx drivers, otherwise reducing the shader quality :-/
K Raz
Lone Star Warriors
Evictus.
#25 - 2016-12-10 13:22:03 UTC  |  Edited by: K Raz
Temporary fix: Run at medium shader quality or DX9

Did a clean driver install, station environment still hovered around 30-40 fps.

I'd rather be able to turn down the fog instead of the quality :-/ For now i'll check how stable the fix is. (When i ran dx9, most of the crashes happened *drum-roll* when docked.

EDIT: Spoke to soon, DX11 crashes a lot with shader on medium, back to DX9
Tommaxx
Caldari Provisions
Caldari State
#26 - 2016-12-11 08:49:29 UTC
Thank you K Raz for participating!
Snooze Mernher
Sebiestor Tribe
Minmatar Republic
#27 - 2017-02-12 12:07:44 UTC  |  Edited by: Snooze Mernher
Have the same issue (i7 6700HQ with 1070 GPU). In space I got 20% GPU usage on station over 50% --> higher temps.

CCP please get rid of this issue.
Sergey Hawk
The Sith Syndicate
REFORD
#28 - 2017-02-15 13:39:26 UTC
Have the same issue but if you do not know it's a feature. It is for this feature, devs removed static station environment Ugh

Aura: "You need to be within range to execute this function."

Kimi Räikkönen: “Leave me alone, I know what I’m doing.”

Previous page12