These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Ships & Modules

 
  • Topic is locked indefinitely.
 

Tengu and module issues

Author
Valentine King
Lone Wolf Union
#1 - 2016-11-21 10:51:34 UTC
Greetings fellow capsuleers!

I have already submitted a bug report to CCP before everyone starts yelling at me to do so, but just wondered if anyone else was experiencing issues with Tengu fits where EM resistances are not being applied with fitted modules? I have tried various different EM modules, but nothing is happening to resist values at all. This is happening purely on EM damage - kinetic, thermal and explosive are all fine and damage resists adjust as expected........
Tam Arai
Mi Pen Rai
#2 - 2016-11-21 12:40:14 UTC
is it an active module? it has to be turned on to see the change which means you have to undock to check
Valentine King
Lone Wolf Union
#3 - 2016-11-21 19:39:21 UTC
Tam Arai wrote:
is it an active module? it has to be turned on to see the change which means you have to undock to check


You know what, I've been playing Eve for 3 years now and it's sad to find out I know nothing about the game!!!!!

Thanks for pointing that out to me Tam Smile
Eli Apol
Definitely a nullsec alt
#4 - 2016-11-23 04:15:58 UTC
You can activate them in simulation mode now...saves undocking.

but what would I know, I'm just a salvager

Valentine King
Lone Wolf Union
#5 - 2016-11-23 20:36:15 UTC
Eli Apol wrote:
You can activate them in simulation mode now...saves undocking.


Still getting to grips with the new fitting window. Thanks for the info :)
Celise Katelo
State War Academy
Caldari State
#6 - 2016-11-24 20:08:35 UTC
Eli Apol wrote:
You can activate them in simulation mode now...saves undocking.


This new simulation mode is the Bomb PBlink

EVEBoard ...Just over 60million skill points, each skill was chosen for a reason. I closed my eyes & clicked another skill to train... "BINGO...!!!" ... "This time i got something usefull"