These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Science & Industry

 
  • Topic is locked indefinitely.
 

EVE IPH Industry Calculator Version 3.3 - Now with Live Market data!

First post
Author
Algazel
Spoopy Newbies
Brave Collective
#2661 - 2016-11-16 04:44:00 UTC
Great program! Thanks!

I have a problem, I cannot for the life of me get the dropdown on the upper left of the Blueprints tab to show corp owned blueprints after selecting Owned.

I've gone into the blueprint manager, under Edit, and selected Scan Corp Bookmarks, checked them all and then selected update as Owned.

Nothing. The only thing that I get in that dropdown are my personal BPOs. Not sure what I'm doing wrong.

Thanks.
Jimbo Thrasher
Extragalactic Engineering
#2662 - 2016-11-16 12:35:14 UTC
Zifrian wrote:
Industry facilities CREST is down right now. Apparently will get fixed tomorrow.


Your continued dedication to this tool is inspiring and appreciated.
Sabine Solette
The Scope
Gallente Federation
#2663 - 2016-11-19 04:43:58 UTC
It seems that the skills required for Miner II's is incorrect. It only requires Mining IV, rather than Mining V.
Nalha Saldana
The Vomit Comets
#2664 - 2016-11-19 09:00:27 UTC
Using the XL size filter doesnt include any of the new cap modules.
Elange4
Nomad Technologies
Sublime Machinery Inc.
#2665 - 2016-11-20 19:06:15 UTC  |  Edited by: Elange4
Zifrian wrote:
Industry facilities CREST is down right now. Apparently will get fixed tomorrow.


is this still the case? I have fresh installed on my second computer and cannot for the life of me seem to get Industry indexes to load ...

"Unable to download CREST data for Industry Facilities
Error:The remote server returned an error: (500) Internal Server Error."

I get that as a popup when I try and manually load them in addition to the log in screens.

It's great to see you back Zifrian, we all know how hard it is to abandon this game. Let me know (mail me in game) if you need a guinea pig or screenshots...

- E4
Zifrian
The Pannion Domin
#2666 - 2016-11-20 20:36:53 UTC  |  Edited by: Zifrian
Elange4 wrote:
Zifrian wrote:
Industry facilities CREST is down right now. Apparently will get fixed tomorrow.


is this still the case? I have fresh installed on my second computer and cannot for the life of me seem to get Industry indexes to load ...

"Unable to download CREST data for Industry Facilities
Error:The remote server returned an error: (500) Internal Server Error."

I get that as a popup when I try and manually load them in addition to the log in screens.

It's great to see you back Zifrian, we all know how hard it is to abandon this game. Let me know (mail me in game) if you need a guinea pig or screenshots...

- E4

Yes, this is still an issue. I've been asking about it in the places I can but so far no response.

You highlight the main issue though, I can't update the database or everyone loses outposts. This won't affect everyone though so I might just upload the new data tonight but was hoping this would be fixed by now. You should have a list of static stations though.

I'm still working on getting citadels in. I didn't have the data until Tuesday and have been busy otherwise.

And yeah, came back because two friends of mine were all ready to play hardcore...we got into faction warfare and then they quit again Sad

Maximze your Industry Potential! - Download EVE Isk per Hour!

Import CCP's SDE - EVE SDE Database Builder

Elange4
Nomad Technologies
Sublime Machinery Inc.
#2667 - 2016-11-20 21:19:01 UTC  |  Edited by: Elange4
Zifrian wrote:
And yeah, came back because two friends of mine were all ready to play hardcore...we got into faction warfare and then they quit again Sad


Funny how "hardcore" can be so wishy washy, but I know all about it :)
Alyssa Wyatt
Bazinga Labs
#2668 - 2016-11-23 09:48:07 UTC
Seems the Industry Crest is still down

I'm guessing they've still given you no response on an ETA?
Zifrian
The Pannion Domin
#2669 - 2016-11-23 15:02:23 UTC
Alyssa Wyatt wrote:
Seems the Industry Crest is still down

I'm guessing they've still given you no response on an ETA?

Got a reply. Not sure on ETA.

https://www.reddit.com/r/evetech/comments/5dy9sg/crest_industryfacilities_endpoint_still_down_ccp/?st=ivv25o67&sh=d41000b2

Maximze your Industry Potential! - Download EVE Isk per Hour!

Import CCP's SDE - EVE SDE Database Builder

Von Weiner Schnitzel
The church of Evil Justice
Immaterium
#2670 - 2016-11-24 13:08:06 UTC
Zifrian wrote:
Alyssa Wyatt wrote:
Seems the Industry Crest is still down

I'm guessing they've still given you no response on an ETA?

Got a reply. Not sure on ETA.

https://www.reddit.com/r/evetech/comments/5dy9sg/crest_industryfacilities_endpoint_still_down_ccp/?st=ivv25o67&sh=d41000b2



Any ETA on when the Mining tab will be updated to reflect new boosts and such?
Violet Hurst
Fedaya Recon
#2671 - 2016-11-24 13:27:29 UTC
Zifrian wrote:
Alyssa Wyatt wrote:
Seems the Industry Crest is still down

I'm guessing they've still given you no response on an ETA?

Got a reply. Not sure on ETA.

https://www.reddit.com/r/evetech/comments/5dy9sg/crest_industryfacilities_endpoint_still_down_ccp/?st=ivv25o67&sh=d41000b2


Seems to be working again. At least I don't get an error message anymore and was finally able to set my copying facility.
Zifrian
The Pannion Domin
#2672 - 2016-11-24 13:34:45 UTC
Von Weiner Schnitzel wrote:
Zifrian wrote:
Alyssa Wyatt wrote:
Seems the Industry Crest is still down

I'm guessing they've still given you no response on an ETA?

Got a reply. Not sure on ETA.

https://www.reddit.com/r/evetech/comments/5dy9sg/crest_industryfacilities_endpoint_still_down_ccp/?st=ivv25o67&sh=d41000b2



Any ETA on when the Mining tab will be updated to reflect new boosts and such?

Tuesday probably. Out all weekend and would rather not break the program and be unable to fix it.

Maximze your Industry Potential! - Download EVE Isk per Hour!

Import CCP's SDE - EVE SDE Database Builder

Baylee Becker
The League of Extraordinary Industrials
#2673 - 2016-11-25 22:00:18 UTC  |  Edited by: Baylee Becker
I've stumbled across a couple of bugs within the newest version:


  1. You can no longer search for T2 small ships, it will only show the 4 logistic frigates (fig.1), to get a full list of all small ships, you need to search for medium sized ships as well. (fig. 2)
  2. Under the tab "View" -> "Current Industry Jobs", when you use "Infustry Job Type: Corporation" then it will only show you your default characters jobs, if you switch your default character, then it will load up 1 more, but after that EveIPH will just crash if you try to default a third character. When you look at (fig.3) it will show you that there is a third character, but no data is being loaded on it.
  3. Despite your default facilities has been set up in the "Manufacturing List" tab, EveIPH insists on using Jita as the manufacturing station when doubleclicking a blueprint in the list. Doesn't matter if it's a blueprint you own, or not.


fig. 1 = https://puu.sh/suouP/d00d26bb78.png
fig. 2 = https://puu.sh/suozX/3b1e3f1608.png
fig. 3 = https://puu.sh/supfg/de5a656b7c.png

I just did a fresh install of Eve IPH, on a fresh OS, so it can't be cached data.
Titan Chelien
Titan Undertaker Services
Test Alliance Please Ignore
#2674 - 2016-11-27 05:17:29 UTC
Baylee Becker wrote:

Despite your default facilities has been set up in the "Manufacturing List" tab, EveIPH insists on using Jita as the manufacturing station when doubleclicking a blueprint in the list. Doesn't matter if it's a blueprint you own, or not.




I've just started having the same issue
Woofsie
Joar Mendar's Sweet Tax Haven
#2675 - 2016-11-28 13:23:59 UTC
If the filter string in the Blueprint Viewer contains a single-quote the program will crash. Gotta sanitize your input bro.

http://imgur.com/ibYpd4G

http://pastebin.com/VXJWBNXM
Helen Cadelanne
Federal Navy Academy
Gallente Federation
#2676 - 2016-11-28 17:11:09 UTC  |  Edited by: Helen Cadelanne
Great tool so far, I have stumbled upon one wrong requirement, though. For the Miner II you do not need the Mining Skill Level 5 but Mining Skill level 4, this tool does not show up when you select mining skill level 4 for me.

P.S.: Sorry if it has been mentioned before, I have not found this "bug" yet.
SurrenderMonkey
Space Llama Industries
#2677 - 2016-11-30 07:14:22 UTC  |  Edited by: SurrenderMonkey
A particularly annoying shopping list bug:

If you build T2 (or, probably, anything else with intermediate components) from raw material, removing an Item-To-Build removes all of its component TYPES from "Components To Build".

That is, all instances and quantities of the type - not just the quantity pertaining to the item in question.

Example (all at ME 2):

10x 5MN MWD IIs from scratch
10x 1MN AB IIs from scratch.

Resulting components to build:
290 Ion Thruster
260 Plasma Thruster
154 Antimatter Reactor Unit
10 1mn AB I
10 5mn MWD I


Remove just the 1MN afterburner IIs, and the resulting components to build list is now:

10 5MN MWD I.

All of the T2 comps, shared with the MWD, are removed.

Similarly nightmarish things happen if you try to adjust a quantity.

Starting with the same 10 MWDs and ABs and adjusting the AB count to 9 instead of 10 results in Components To Build of:
130 Ion Thruster (Should be 275)
26 Plasma Thruster (Should be 257)
70 Antimatter Reactor (Should be 147)
10 5MN
9 1MN

"Help, I'm bored with missions!"

http://swiftandbitter.com/eve/wtd/

Eric de'Locke
Rapid Withdrawal
Pen Is Out
#2678 - 2016-11-30 14:53:26 UTC
Hi

Is there a way to display total build time, including all components required to build an item?

Thanks in advance.
- Eric
Nalha Saldana
The Vomit Comets
#2679 - 2016-11-30 16:41:58 UTC
This size filters are way off on T2 ships.
S only includes frigate logi
M is other frigs and dessies
L is cruisers, battlecruisers, battleships, t2 haulers, exhumers, expedition frigates
XL is JFs

Should be:
S - frigs and dessies
M - cruisers, exhumers, t2 haulers, battlecruisers
L - battleships
XL - JFs
Moonkiss L
Sochi Industry
#2680 - 2016-12-01 04:16:28 UTC  |  Edited by: Moonkiss L
Hello

First time i run this great program. Need advice, it didnt upload BPs from Assets.
Api key is defoult , assets set. BPs from Jobs are uploaded, but all that is in inventory are absent.

solved - need to run application by administrator rights.