These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
12Next page
 

(partially) SOLVED: GPU get's crazy when at station

Author
Tommaxx
Caldari Provisions
Caldari State
#1 - 2016-10-30 15:22:11 UTC  |  Edited by: Tommaxx
Hi, i encountered an issue when docking up.

When travelling / ratting / exploring in space, everything's fine, the GeForce GTX 970 operates at 60 - 70 °C, fan at about 500 RPM.

When i dock up, GPU Core Temp rises to 75 - 80 °C. This is annoying because GPU fan operates at about 1.500 RPM which get's noisy compared to the silent space experience.

Edit: Windows 7 with latest updates, latest GPU Driver 375.70, 16 GB RAM, Intel Xeon E3-1231 v3 @ 3.4 GHz
Edit 2: fixed window = worse, Fullscreen = better

Tipps, solutions, words of wisdom anyone?
Sobaan Tali
Caldari Quick Reaction Force
#2 - 2016-11-01 09:55:11 UTC  |  Edited by: Sobaan Tali
Sounds like you want both less noise and cooler temps. Not really that easy as you'll in fact likely need to accept one or the other. Use Precision X or MSI Afterburner to setup a customized fan curve and either lower the fan speeds per temp (quieter, hotter card) or up the fan speeds and use headphones/raise your speaker volume to compensate (more noise, less fatigue on card). Honestly 1500rpm is kind of low for in station, btw which will explain your temps under those circumstances. Most people have the fan run at full pace when playing games.

You can also try lowering resolution, turning down shaders or post processing, or setting the preset interval to one instead of immediate. It could also be that your tower's case or even your card's fan is utter garbage for sound control. I can leave mine open, card and all other insides fully exposed and barely hear my card's fan running at 3000rpm under full load. Hell the processor's fan is louder. I'd ask for specifics on your hardware, including manufacturers for your card and tower case, but I wouldn't honestly know which is good or bad for operation noise. Someone else might know better in that department.

Edit: try positioning your comp further from where you are if you can. Mine, for instance is behind one of my monitors, so the back of the monitor does deflect a lot of the noise.

"Tomahawks?"

"----in' A, right?"

"Trouble is, those things cost like a million and a half each."

"----, you pay me half that and I'll hump in some c4 and blow the ---- out of it my own damn self."

Yadaryon Vondawn
Vicanthya
#3 - 2016-11-03 15:43:43 UTC
I have enocuntered this problem as well. With a GTX 1080 I am doing 55C normally in space, in battles about 62. When I dock however it shoots up to 70! Other games I play (Overwatch for example) don't even get that temperature. I should note that I play windowed, it is so bad that whenever I am in a station or citadel I open up the ship tree so that it stays nicely at 50-55~. Definitely a problem with stations and citadels as I have heard reports of other players experiencing this as well.
Tommaxx
Caldari Provisions
Caldari State
#4 - 2016-11-05 07:41:52 UTC  |  Edited by: Tommaxx
Sobaan Tali wrote:
Sounds like you want both less noise and cooler temps. Not really that easy as you'll in fact likely need to accept one or the other...

Sorry Sobaan, but you failed.

Definitely an issue with the EVE Software that CCP should work on. I have some Hardware / IT experience. So until CCP fixes that, i am looking for a workaround. That was why i opened this thread.

By the way, i noticed that using MSI Afterburner with this Fan Profile works best for me:
My MSI Afterbuner Fan Profile for the Palit GeForce GTX 970 JetStream

Greetings,
Tommaxx
Algarion Getz
Aideron Corp
#5 - 2016-11-08 21:52:24 UTC
I run 4 clients at the same time with Intel HD graphics. CPU temperature rarely goes above 55°C and i never hear the (huge) CPU fan.

But i play Excel online ... minimal settings, no audio, zoomed out 99% of the time.
Warzi zouille
The Scope
Gallente Federation
#6 - 2016-11-09 09:23:55 UTC
Yadaryon Vondawn wrote:
I have enocuntered this problem as well. With a GTX 1080 I am doing 55C normally in space, in battles about 62. When I dock however it shoots up to 70! Other games I play (Overwatch for example) don't even get that temperature. I should note that I play windowed, it is so bad that whenever I am in a station or citadel I open up the ship tree so that it stays nicely at 50-55~. Definitely a problem with stations and citadels as I have heard reports of other players experiencing this as well.



Damned I tried a 1080 Gigabyte with The Witcher 3 set to extreme and after 2 hours the card wasnt getting past 65°C... Definitely a problem with stations indeed.
Tommaxx
Caldari Provisions
Caldari State
#7 - 2016-11-13 13:32:43 UTC
The point is: sitting on a station / citadel does not have to be so extremely GPU intensive. (The visuals in station / citadel are nice, but not that nice to need as much GPU as Witcher 3 extreme Graphics). That's it.

I would appreciate some official moderator tell us something about it. Thanks!
Demolishar
United Aggression
#8 - 2016-11-14 19:37:27 UTC
It's the ad billboards. Known issue. CCP doesn't care.
Tommaxx
Caldari Provisions
Caldari State
#9 - 2016-11-14 19:56:14 UTC
Demolishar wrote:
It's the ad billboards. Known issue. CCP doesn't care.


Thanks for participating. Would you share the source of this information? Maybe the person who found out about the billboards, also knows a workaround to deactivate them until ccp fixed this?

And in my honest opinion the most important thing: any official ccp statement to this issue?
Tommaxx
Caldari Provisions
Caldari State
#10 - 2016-11-18 15:08:55 UTC
Push
Kirito Litvyak
Doomheim
#11 - 2016-11-18 15:18:00 UTC
Its actually Interval Immidiate , the FPS goes to 900+ in station, set it to Interval One to limit the FPS in station/citadel.
Tommaxx
Caldari Provisions
Caldari State
#12 - 2016-11-18 19:48:32 UTC
Kirito Litvyak wrote:
Its actually Interval Immidiate , the FPS goes to 900+ in station, set it to Interval One to limit the FPS in station/citadel.


Thanks for contributing, i already have interval set to one. But i noticed that also with interval set to one fps goes something between 100 - 200 in station.
Albert Madullier
Vanishing Point.
The Initiative.
#13 - 2016-11-18 19:53:11 UTC
you guys are dumb

station interiors are more graphically demanding than space, so of course your gpu works harder and gets hotter

use the walking in stations with interior shaders and the other interior option in potato mode might help
Tommaxx
Caldari Provisions
Caldari State
#14 - 2016-11-20 19:37:20 UTC
Albert Madullier wrote:
you guys are dumb

station interiors are more graphically demanding than space, so of course your gpu works harder and gets hotter

use the walking in stations with interior shaders and the other interior option in potato mode might help


I tried the walking in station thing, no difference.

The thing we are talking about in this thread is not that GPU gets hotter in stations than in space.

We are talking about the excessive usage of GPU while in station, which is in absolutely no relation to the amount / quality of graphics that have to be rendered.
Sobaan Tali
Caldari Quick Reaction Force
#15 - 2016-11-21 16:51:33 UTC  |  Edited by: Sobaan Tali
Tommaxx wrote:
Kirito Litvyak wrote:
Its actually Interval Immidiate , the FPS goes to 900+ in station, set it to Interval One to limit the FPS in station/citadel.


Thanks for contributing, i already have interval set to one. But i noticed that also with interval set to one fps goes something between 100 - 200 in station.


Are you sure you're on one and not on immediate? Interval preset one does indeed cap the framerate at 60 FPS, immediate removes that cap and lets your card run at it's max pace. So if you are set to one, you shouldn't be seeing 100-200 FPS in station or anywhere else for that matter.

"Tomahawks?"

"----in' A, right?"

"Trouble is, those things cost like a million and a half each."

"----, you pay me half that and I'll hump in some c4 and blow the ---- out of it my own damn self."

Tommaxx
Caldari Provisions
Caldari State
#16 - 2016-11-25 17:36:23 UTC
Hi Sobaan,

yes i just checked Interval is set to one. I am currently checking fps ingame (strg+f), but will do a new check with some third party software to verify.

o7
Tommaxx
Caldari Provisions
Caldari State
#17 - 2016-11-27 10:02:51 UTC  |  Edited by: Tommaxx
Found a solution / workaround for this on my machine:

Explanation:
The Framerate on the monitor i play EVE was set to 120 Hz. This caused EVE to limit FPS to 120. This caused the GPU to work hard when in stations / citadels.

Solution:
Set the Framerate of the relevant monitor to 60 Hz. This causes EVE to limit FPS to 60. No annoying GPU Fan noise any more and no excessive use of GPU while in station.

So if you are on a 120 Hz Monitor and annoyed by GPU Fan noise while sitting on stations / citadels, try to set your Monitor to 60 Hz in the windows configuration: http://imgur.com/a/BDifL

If you have any questions regarding this solution - tell me.

o7
Tommaxx
Albert Madullier
Vanishing Point.
The Initiative.
#18 - 2016-11-27 14:26:59 UTC
Tommaxx wrote:


We are talking about the excessive usage of GPU while in station, which is in absolutely no relation to the amount / quality of graphics that have to be rendered.



wow,

just wow
Fynite Hita
The Pale Moonlight
#19 - 2016-12-04 18:36:58 UTC
I had issues like this whilst in station, and when un-docking from citadels and stations the lag was awful, In the end I reverted my GFX driver to the previous version and issue went away
Tommaxx
Caldari Provisions
Caldari State
#20 - 2016-12-05 15:37:02 UTC
Fynite Hita wrote:
I had issues like this whilst in station, and when un-docking from citadels and stations the lag was awful, In the end I reverted my GFX driver to the previous version and issue went away


Thx for the hint!
12Next page