These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
12Next page
 

Blueprint Images Not Showing

First post
Author
Eternus8lux8lucis
Primus Inc.
LEGIO ASTARTES ARCANUM
#1 - 2016-07-14 09:47:30 UTC
Im either getting some of the image or just a black box but only on some blueprints and not others. It is happening across multiple computers and clients. Its only a visual bug and its been happening for a few days.

Just curious if anyone else is having anything like this at all to further a support ticket if it persists. Thanx

Have you heard anything I've said?

You said it's all circling the drain, the whole universe. Right?

That's right.

Had to end sometime.

Ryelle Tische
Who Armed the Carebears
#2 - 2016-07-14 10:53:58 UTC
Yes, yes i am.
http://puu.sh/q1ixl/0ef1307d41.jpg

It's actually kind of annoying when going thru my corp blueprints and I normally do it visually, but when 2/3 of the blueprints are just black icons it makes it very difficult.
Isabienij
Project X3
Silent Infinity
#3 - 2016-07-14 11:32:48 UTC
i can confirm this; since yesterdays patch like 60% of BPs show just black icons while others look normal.

i first thought it was the clearing of cache i typically do on patch deployments; but corp members also reported this.
Mad Phsycho
Industrious Implements
#4 - 2016-07-14 12:48:37 UTC
I too have many blueprints that show as black boxes.
I have cleared cache but the problem remains.
Dihi San
Lucky Few
#5 - 2016-07-14 16:18:42 UTC
Same, problem here, blueprints randomly have a black box instead of their icon...except rig bpo's, those are all black boxes.
Clearing cache didn't work...so...CCPls! Evil
Caurannus Decks
Infernal Armada
#6 - 2016-07-14 18:29:52 UTC
I have this as well, but it only seems to occur on one account, regardless if I try different machines, the result is the same. Reviewing the same blueprints with a different account shows nothing abnormal.
Kalatin Inkura
Kriegsmarinewerft
Goonswarm Federation
#7 - 2016-07-14 21:27:02 UTC  |  Edited by: Kalatin Inkura
I have the same Problem 70% of my BPO and BPC´s are only shown as a black blox,

Clearing cache , New Profil , change the SharedCache folder. nothing works.
Max Fubarticus
K Diamond Holding LTD.
Bullets Bombs and Blondes
#8 - 2016-07-14 22:27:51 UTC
Same here.

I have submitted a bug report and encourage all who posted to do the same. I suspect CCP is aware of the issue but is remaining mute on the issue as there are other more serious issues that are popping up as evidenced by the multiple, unscheduled server reboots we have experienced today.

However, keep on them about this issue and above all

REPORT THIS to them. The squeaky wheel eventually gets the grease.

Max

Civil discourse is uniquely human. After all, when is the last time a pride of lions and a herd of water buffalo negotiated SOV over a watering hole? Never. Someone either gets their ass kicked or eaten. At the end of the day someone holds SOV.

Eternus8lux8lucis
Primus Inc.
LEGIO ASTARTES ARCANUM
#9 - 2016-07-15 00:03:40 UTC
Max Fubarticus wrote:
Same here.

I have submitted a bug report and encourage all who posted to do the same. I suspect CCP is aware of the issue but is remaining mute on the issue as there are other more serious issues that are popping up as evidenced by the multiple, unscheduled server reboots we have experienced today.

However, keep on them about this issue and above all

REPORT THIS to them. The squeaky wheel eventually gets the grease.

Max

Yup this is the best bet atm you are correct. I have linked this thread in my bug report as well. So maybe they will respond here if a fix per client is in order but I bet this is something deeper in atm.

And good thing is at least we didnt lose functionality, just graphics.Blink

Have you heard anything I've said?

You said it's all circling the drain, the whole universe. Right?

That's right.

Had to end sometime.

Kudoku
Garoun Investment Bank
Gallente Federation
#10 - 2016-07-15 01:20:33 UTC
same as above. cleared cache. no change.
Brainless Bimbo
Pator Tech School
Minmatar Republic
#11 - 2016-07-15 10:12:51 UTC
same here, even when as far as total reinstall as all else failed but alas it was to no avail

already dead, just haven´t fallen over yet....

Max Fubarticus
K Diamond Holding LTD.
Bullets Bombs and Blondes
#12 - 2016-07-16 13:22:11 UTC
Max Fubarticus wrote:
Same here.

I have submitted a bug report and encourage all who posted to do the same. I suspect CCP is aware of the issue but is remaining mute on the issue as there are other more serious issues that are popping up as evidenced by the multiple, unscheduled server reboots we have experienced today.

However, keep on them about this issue and above all

REPORT THIS to them. The squeaky wheel eventually gets the grease.

Max


Checked other items such as bulk data,etc. No Joy.
The affected items are the same for several different characters with access to the BPO / BPC's. ex: The BPC type and number of affected BPC's is the same regardless of the character with access. Usability not affected, tried a fuel block BPC with normal results

Civil discourse is uniquely human. After all, when is the last time a pride of lions and a herd of water buffalo negotiated SOV over a watering hole? Never. Someone either gets their ass kicked or eaten. At the end of the day someone holds SOV.

Elizabeth Norn
Nornir Research
Nornir Empire
#13 - 2016-07-16 14:56:10 UTC  |  Edited by: Elizabeth Norn
http://www.mediafire.com/download/ek38l9997y1hsgp/cache.7z if you've got 7zip.
http://www.mediafire.com/download/83ena354t87efek/cache.zip if you don't.

For anyone that doesn't have their cache backed up, that's mine made up from a few of EVE's own cache backups and one I made about a week ago. A few are still missing though.

All you have to do is first close EVE, then extract this folder while it is in your EVE client's cache/setting folder. The path for me on Windows is "C:\Users\username\AppData\Local\CCP\EVE\f_eve_-_elizabeth_norn_tranquility", but it could be in Local\EVE, or some other variation.

If you can't find the AppData folder then try this https://www.ableton.com/en/help/article/access-hidden-folders/

Proof it worked for me: http://i.imgur.com/iGxREOg.png

This may not work on OS X/Linux running through Wine, at least one instance doesn't use the same folder structure that mine does (/home/username/.wine/drive_c/users/username/Local Settings/Application Data/CCP/EVE/b_sharedcache_tq_tranquility)

We found the actual OS X/Linux location: /Users/username/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache/wineenv/drive_c/users/username/Local Settings/Application Data/CCP/EVE/c_tq_tranquility/cache/Pictures/Blueprints
Max Fubarticus
K Diamond Holding LTD.
Bullets Bombs and Blondes
#14 - 2016-07-16 15:23:45 UTC
Elizabeth Norn wrote:
http://www.mediafire.com/download/ek38l9997y1hsgp/cache.7z if you've got 7zip.
http://www.mediafire.com/download/83ena354t87efek/cache.zip if you don't.

For anyone that doesn't have their cache backed up, that's mine made up from a few of EVE's own cache backups and one I made about a week ago. A few are still missing though.

All you have to do is extract this folder while it is in your EVE client's cache/setting folder. The path for me on Windows is "C:\Users\Norn\AppData\Local\CCP\EVE\f_eve_-_elizabeth_norn_tranquility", but it could be in Local\EVE, or some other variation.

If you can't find the AppData folder then try this https://www.ableton.com/en/help/article/access-hidden-folders/


Did this solve the issue? Thanks in advance Big smile

Civil discourse is uniquely human. After all, when is the last time a pride of lions and a herd of water buffalo negotiated SOV over a watering hole? Never. Someone either gets their ass kicked or eaten. At the end of the day someone holds SOV.

Sebas Olgidar
The Reavers.
#15 - 2016-07-16 22:18:53 UTC
I just resub'ed after being gone for months and most of my blueprints and ammo/whatever are black or messed up glitched pixels and it is next to impossible to do anything. Funny how much we rely on our sense of sight and recognize those little logos and without them it slows things right down...

I'm making a bug report now.
Eternus8lux8lucis
Primus Inc.
LEGIO ASTARTES ARCANUM
#16 - 2016-07-16 22:48:57 UTC
Elizabeth Norn wrote:
http://www.mediafire.com/download/ek38l9997y1hsgp/cache.7z if you've got 7zip.
http://www.mediafire.com/download/83ena354t87efek/cache.zip if you don't.

For anyone that doesn't have their cache backed up, that's mine made up from a few of EVE's own cache backups and one I made about a week ago. A few are still missing though.

All you have to do is first close EVE, then extract this folder while it is in your EVE client's cache/setting folder. The path for me on Windows is "C:\Users\Norn\AppData\Local\CCP\EVE\f_eve_-_elizabeth_norn_tranquility", but it could be in Local\EVE, or some other variation.

If you can't find the AppData folder then try this https://www.ableton.com/en/help/article/access-hidden-folders/

Proof it worked for me: http://i.imgur.com/iGxREOg.png

This may not work on Linux/OS X running through Wine, at least one instance doesn't use the same folder structure that mine does (/home/username/.wine/drive_c/users/username/Local Settings/Application Data/CCP/EVE/b_sharedcache_tq_tranquility)

No offense to you but giving people cache files that might be corrupted in any way and willingly upload to a client/computer that has BPO/BPCs just isnt my idea of fun or smart.... I think Ill wait for CCPs fix to it thanx though.Ugh

Have you heard anything I've said?

You said it's all circling the drain, the whole universe. Right?

That's right.

Had to end sometime.

c4binfever
The Junk Committee
#17 - 2016-07-17 01:05:08 UTC
Also having the problem, thanks for the hotfix idea but I too will wait for a CCP fix.

<--dotbot

Max Fubarticus
K Diamond Holding LTD.
Bullets Bombs and Blondes
#18 - 2016-07-17 13:18:17 UTC
Eternus8lux8lucis wrote:
Elizabeth Norn wrote:
http://www.mediafire.com/download/ek38l9997y1hsgp/cache.7z if you've got 7zip.
http://www.mediafire.com/download/83ena354t87efek/cache.zip if you don't.

For anyone that doesn't have their cache backed up, that's mine made up from a few of EVE's own cache backups and one I made about a week ago. A few are still missing though.

All you have to do is first close EVE, then extract this folder while it is in your EVE client's cache/setting folder. The path for me on Windows is "C:\Users\Norn\AppData\Local\CCP\EVE\f_eve_-_elizabeth_norn_tranquility", but it could be in Local\EVE, or some other variation.

If you can't find the AppData folder then try this https://www.ableton.com/en/help/article/access-hidden-folders/

Proof it worked for me: http://i.imgur.com/iGxREOg.png

This may not work on Linux/OS X running through Wine, at least one instance doesn't use the same folder structure that mine does (/home/username/.wine/drive_c/users/username/Local Settings/Application Data/CCP/EVE/b_sharedcache_tq_tranquility)

No offense to you but giving people cache files that might be corrupted in any way and willingly upload to a client/computer that has BPO/BPCs just isnt my idea of fun or smart.... I think Ill wait for CCPs fix to it thanx though.Ugh


Agreed. Thanks for the offer though. It did give me an idea to check my backup cache against the current corrupt files. lots of stuff to look at though. I did find an errant file that saved icon images outside of the client / launcher folder, Have no idea why. This stuff is way above my pay grade. will just have to wait for a response from CCP.

Civil discourse is uniquely human. After all, when is the last time a pride of lions and a herd of water buffalo negotiated SOV over a watering hole? Never. Someone either gets their ass kicked or eaten. At the end of the day someone holds SOV.

CCP Darwin
C C P
C C P Alliance
#19 - 2016-07-17 13:26:41 UTC
Thanks for the reports. Just wanted to say we're aware of the issue and will investigate.

CCP Darwin  •  Senior Software Engineer, Art & Graphics, EVE Online  •  @mark_wilkins

Kalpel
KBM
#20 - 2016-07-17 20:32:37 UTC  |  Edited by: Kalpel
CCP Darwin wrote:
Thanks for the reports. Just wanted to say we're aware of the issue and will investigate.


Planets are doing the same black box image

btw this started when someone at CCP thought it would be a good idea to black out the screen when you split items, or doing anything like adjust your orbit etc etc ....... STOP doing stuff we don't need! if you need help on improving the UI with things that will work I have a laundry list for you!

example: Drone Range ..... we have absolutely no idea how far drones will go at any given time unless we use some 3rd party app or receive the ingame message in space fail!

You failed to target nothing! ≡v≡ online ... (╯°□°)╯︵ ┻━┻

12Next page