These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

June release 118.6 - Issues

First post First post
Author
Rivr Luzade
Coreli Corporation
Pandemic Legion
#241 - 2016-07-14 19:06:00 UTC
CCP Darwin wrote:
Julien Brellier wrote:
All open inventory windows are closing every time I dock.

This has been happening since Citadel release and has not been addressed or even acknowledged yet.

Please bug report this using "Report Bug" on the F12 menu. If this was an unintended change, it's possible it can be corrected.

This has been reported in this thread since day 1 after the release. Blink

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Astrial Stargazer
Vampire Inc.
#242 - 2016-07-14 19:26:51 UTC
What the hell is update 1056012 and why doesn't it download?
TheSmokingHertog
Julia's Interstellar Trade Emperium
#243 - 2016-07-14 20:36:21 UTC  |  Edited by: TheSmokingHertog
CCP Darwin wrote:
Julien Brellier wrote:
All open inventory windows are closing every time I dock.

This has been happening since Citadel release and has not been addressed or even acknowledged yet.

Please bug report this using "Report Bug" on the F12 menu. If this was an unintended change, it's possible it can be corrected.


This is reported over several threads, with bug reports and all, let me find my bug ID, ... cant remember the alt I reported it on... @ my log in today all inventories were correctly opened. That was nice.

Bug report; ID EBR-88298, first undock, first dock this session, gone ;)!

"Dogma is kind of like quantum physics, observing the dogma state will change it." ~ CCP Prism X

"Schrödinger's Missile. I dig it." ~ Makari Aeron

-= "Brain in a Box on Singularity" - April 2015 =-

Sarah Flynt
Red Cross Mercenaries
Silent Infinity
#244 - 2016-07-15 14:59:02 UTC
The new Ancillary Remote Armor Repairers/Shield Boosters are broken on many sub-capital hulls: If range bonuses come from the hull's role bonus, it isn't being applied which makes them mostly useless on these hulls. Affected are all T1 logistics cruisers and T1/T2 logistics frigates.

BR: EBR-87563

Sick of High-Sec gankers? Join the public channel Anti-ganking and the dedicated intel channel Gank-Intel !

Jared Tobin
Bloodstone Industries
B.S.I.
#245 - 2016-07-15 22:54:18 UTC  |  Edited by: Jared Tobin
BUG REPORT #EBR-88391

Just FYI for others:

When I do anything (whether "in space" or "docked in a station/citadel") which will prompt any type of a "centralized window" to open up to ask you a question, inform you of a problem with an action, ask you to specifiy a quantity, or simply any action that asks you "please confirm"/"Are you sure?" situations - everything EXCEPT the UI windows that are all open as well as the Neocom menu GOES BLACK.

This is particularly frustrating (and tiresome on the eyes) when I am trying conduct business involving buying/selling/moving quantities of items while docked OR in the middle of a fight/mission, engaging an enemy while grabbing "loot" from a nearby wreck at the same time. Either way: If I pull items into a container of my cargohold that is larger (quantity-wise) than what my container's cargohold can hold, a screen will pop up while completely fading all visible space (or station under docked circumstances) to 100% BLACK while only slightly darkening all open UI windows. This can be additionally frustrating during an engagement: I am suddenly "blind" of everything until I type in the amount/answer the question being asked/etc - all while I'm being shot at by something I can no longer see or track visibly.

Multiple examples to make this occur exist. Here are some:

- You move an amount of something into a carghold or station container that will only hold a smaller amount than the entire stack of what you are moving. A window will come up stating you only have XXX amount of space available and asks you how much you wish to move instead of the entire stack.

- You are moving loot from a wreck in space into your cargohold, but the stack of items won't all fit in your cargohold's destination. A window will come up stating you only have XXX amount of space available and asks you how much you wish to move instead of the entire stack of item(s).

- You are selling 1 (or multiple) items and you click "Sell". A window will come up stating "You are about to sel XXXXX number of items. Do you wish to continue with this action?" The screen will fade all background, regardless whether in space or docked, until you click "OK"/"Confirm" or "Cancel".

- In the above "selling" example, an additional window may come up if you set what it thinks is too high or too low of a price compared to the region's average, and will additionally ask you to confirm to sell.

This only has occured after the recent patch which sadly reset all my account and accounts' alts' settings back as if I was starting the game for the first time.

Windows 7 Pro 64-bit, GeForce GTX 650
Joe McCrackman
Lex Enterprises
#246 - 2016-07-16 09:06:55 UTC  |  Edited by: Joe McCrackman
Almost all blueprints types have black Icons.

This happens on 2 machines with different HW with blank profiles and imported ones.

Verification ran w/o issues , deleted cache - same issue.

However looking into dds files appearing in the cache/Pictures/Blueprints - the are all blank - just the dds header and rest zeroes.

Created Bug report and Support ticket - nobody cares sofar.

Edit:

FIX:

Since CCP destroys our settings once in a while i run weekly backups into multiple locations so I just collected all backups from cache/Pictures/Blueprints
and combined the stuff into the new cache folder. The latest stuff may be not there but things I work with have proper icons.
Sergey Hawk
The Sith Syndicate
REFORD
#247 - 2016-07-16 09:54:36 UTC
Joe McCrackman wrote:
Almost all blueprints types have black Icons.

This happens on 2 machines with different HW with blank profiles and imported ones.

Verification ran w/o issues , deleted cache - same issue.

However looking into dds files appearing in the cache/Pictures/Blueprints - the are all blank - just the dds header and rest zeroes.

Created Bug report and Support ticket - nobody cares sofar.

+1
same sh.t in Personal Assets
http://i.imgur.com/P0rQ4ON.png

ticket id EBR-88437

Aura: "You need to be within range to execute this function."

Kimi Räikkönen: “Leave me alone, I know what I’m doing.”

Elizabeth Norn
Nornir Research
Nornir Empire
#248 - 2016-07-16 14:54:08 UTC  |  Edited by: Elizabeth Norn
http://www.mediafire.com/download/ek38l9997y1hsgp/cache.7z if you've got 7zip.
http://www.mediafire.com/download/83ena354t87efek/cache.zip if you don't.

For anyone that doesn't have their cache backed up, that's mine made up from a few of EVE's own cache backups and one I made about a week ago. A few are still missing though.

All you have to do is first close EVE, then extract this folder while it is in your EVE client's cache/setting folder. The path for me on Windows is "C:\Users\username\AppData\Local\CCP\EVE\f_eve_-_elizabeth_norn_tranquility", but it could be in Local\EVE, or some other variation.

If you can't find the AppData folder then try this https://www.ableton.com/en/help/article/access-hidden-folders/

Proof it worked for me: http://i.imgur.com/iGxREOg.png

This may not work on OS X/Linux running through Wine, at least one instance doesn't use the same folder structure that mine does (/home/username/.wine/drive_c/users/username/Local Settings/Application Data/CCP/EVE/b_sharedcache_tq_tranquility)

We found the actual OS X/Linux location: /Users/username/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache/wineenv/drive_c/users/username/Local Settings/Application Data/CCP/EVE/c_tq_tranquility/cache/Pictures/Blueprints
CCP Darwin
C C P
C C P Alliance
#249 - 2016-07-16 20:17:09 UTC
Joe McCrackman wrote:
Created Bug report and Support ticket - nobody cares sofar.

Thanks for the bug report. There have been some recent changes to how icons are generated and handled, so issues like this are at the very top of our list to look into. I'll make sure the team is aware of your reports about these issues when we get in on Monday.

CCP Darwin  •  Senior Software Engineer, Art & Graphics, EVE Online  •  @mark_wilkins

Sergey Hawk
The Sith Syndicate
REFORD
#250 - 2016-07-16 20:29:16 UTC
Elizabeth Norn thank you for backup. Some blueprints still have broken icon but now much better than before.

Aura: "You need to be within range to execute this function."

Kimi Räikkönen: “Leave me alone, I know what I’m doing.”

Darkblad
#251 - 2016-07-16 22:55:28 UTC  |  Edited by: Darkblad
This log excerpt in conjunction with that and this.
Client cache: Cleared.

Others have more entertaining results

EBR: None.

And as the forums kicked me to this page while posting:

Take a look at that. and http://www.starfleetcomms.com/

Added note:

It appears that only Modules and other items that don't have a premade (blueprint) icon located in the sharedcache diretory are affected.
DeMichael Crimson
Republic University
Minmatar Republic
#252 - 2016-07-17 20:40:22 UTC  |  Edited by: DeMichael Crimson
Besides all of the issues everyone else has posted here I'd like to point out the biggest issue of all.

The fact that you guys didn't even give this latest game release a name and just called it Release 118.6

Ugh



DMC
Darkblad
#253 - 2016-07-18 05:31:19 UTC
DeMichael Crimson wrote:
Besides all of the issues everyone else has posted here I'd like to point out the biggest issue of all.

The fact that you guys didn't even give this latest game release a name and just called it Release 118.6
That's an ongoing issue.

But the new new release cycle - update, update, update, EXPANSION, update .... - will introduce a new name every now and then.

I just wonder if ccp already found enough to collect for the next great thing expansion. eve-updates splits the next (two) structures into different updates (fall and winter). Both separately probaby too small for an EXPANSION.
Darkblad
#254 - 2016-07-19 20:52:19 UTC
Patch notes for the May update (the one before the current:

Quote:
DUST514 items will no longer appear in the market.
Somebody better notify the NPC cororations.

And guess what happens when I get info on an entry.
TheSmokingHertog
Julia's Interstellar Trade Emperium
#255 - 2016-07-19 22:59:54 UTC
Darkblad wrote:
Patch notes for the May update (the one before the current:

Quote:
DUST514 items will no longer appear in the market.
Somebody better notify the NPC cororations.

And guess what happens when I get info on an entry.


Hahaha :D

"Dogma is kind of like quantum physics, observing the dogma state will change it." ~ CCP Prism X

"Schrödinger's Missile. I dig it." ~ Makari Aeron

-= "Brain in a Box on Singularity" - April 2015 =-

Darkblad
#256 - 2016-07-21 19:31:14 UTC  |  Edited by: Darkblad
infobubbles.static was not found by my client.

A little weird.
Lifelongnoob
NerdHerd
#257 - 2016-08-09 01:25:11 UTC
stuff disappearing when transferring between corp hangars

and these constant errors:

when trying to move stuff

[ 2016.08.08 22:46:51 ] (notify) The item is locked. It was locked at 2016.08.08 22:46:50. No reason was specified.

corp hangars in citadels are very buggy
Baethas
Dreddit
Test Alliance Please Ignore
#258 - 2016-08-10 01:57:02 UTC
Take a look at the sound issues with multiple clients. Me and a couple of corp mates don't have sound after opening more than one client with the Asus Xonar DG soundcard... It's very annoying. We need the sound cues to do our hauling.

Thanks.