These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

settings gone, back to fullscreen-mode and a cursor issue

Author
embrel
BamBam Inc.
#1 - 2016-07-13 11:03:26 UTC
once more settings were reset, so that the game started in fullscreen-mode. no real issue so far.

the issue then was that the mouse cursor was shown to be at point a, but in reality was at point b. clicking hundreds of times in order to find the right place to set back to window-mode, it worked again after reset to windowed mode.

at least on one character. now the same-same needs to be done on other accounts which is a bit... meh.
Brainless Bimbo
Pator Tech School
Minmatar Republic
#2 - 2016-07-16 13:05:49 UTC
Win 10? if yes suggest opening admin lvl powershell and running " sfc /scannow ", then reading the log using " findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >sfcdetails.txt " to see if you have a fundamental underlying issue at the OS level that effects graphics and the files in use.
"DISM.exe /Online /Cleanup-Image /RestoreHealth " may not fix the issue as its the same corrupted install/update file that caused the issue that also gets referenced for the repair but there are work arounds for these cases. MS has knowledge of bug (since fast track 1511) but no fix as of this date.

already dead, just havenĀ“t fallen over yet....

Braxton Tscharke
Ministry of War
Amarr Empire
#3 - 2016-07-18 20:45:33 UTC
Sad My settings have been reset for the fourth time ccpls? I have multiple tickets in for this also with no reply? Has anyone even heard from ccp regarding this issue? Really takes the fun out of ligging in when you have to restore EVERYTHING.