These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

June release 118.6 - Issues

First post First post
Author
Zekrom
Universe Expedition Force
#161 - 2016-06-30 00:05:20 UTC
Jumping through jump bridges (POS) does not do the animation. Simply teleprts you after a few moments off not doing anything, applies the jump fatigue and then you appear in the system
Tialano Utrigas
Running with Wolves
Triumvirate.
#162 - 2016-06-30 00:14:46 UTC
Zekrom wrote:
Jumping through jump bridges (POS) does not do the animation. Simply teleprts you after a few moments off not doing anything, applies the jump fatigue and then you appear in the system


This and explosions arent working. At least for Citadels...not tried anything else. And yes im pretty peeved I missed the explosion on a Fortizar!
Aesgeir Blackwolf
Doomheim
#163 - 2016-06-30 00:29:28 UTC
Not receiving credit for all the event missions I am running. I have ran several dozen today and only received credit for maybe a quarter of the sites ran.
Fer'isam K'ahn
SAS Veterinarians
#164 - 2016-06-30 00:34:26 UTC
Aesgeir Blackwolf wrote:
Not receiving credit for all the event missions I am running. I have ran several dozen today and only received credit for maybe a quarter of the sites ran.

As I found out, in most cases wording and triggers are very important or you wont get a check. So far I could retract all but one event which I considered faulty.

It is easy to read past certain defining words once your brain thinks it had recognized the event defining criteria.
Geritan Makitos
Tule Industrial and Mining Enterprises
#165 - 2016-06-30 01:43:06 UTC  |  Edited by: Geritan Makitos
When event pirates of a different type spawn into an event site, they don't seem to count for challenges. I had a Serpentis Shipyard and Research Facility that spawned Angel Cartel frigates and cruisers, but killing these ships didn't add to the total for the Angel Eradication challenge. It also appears that the Roaming Angel Cartel Battleship Angel Guards are not counting as either Angel Guards or as general Angel ships.
Antei Thantonne
EVE University
Ivy League
#166 - 2016-06-30 03:03:39 UTC
Super-small issue: Multi-Buy and Multi-Sell queues wallet pop-up notifications out of order.
When you sell 10 things, you kind of expect your wallet to go up in 10 successive steps. But I find it will show, maybe, the 7th sale first, and then my wallet will decrease suddenly to show the 1st sale, and then it will increase dramatically to show the 10th sale, etc. The correct amount of money is transferred in the end, so no big deal, but it is weird to watch.
Oradric Cube
Center for Advanced Studies
Gallente Federation
#167 - 2016-06-30 04:04:27 UTC
It doesn't seem like anybody is talking about it yet but I would like to discuss the Research Vault.

The Research Vault is found in "Serpentis Shipyard and Research Facility" sites. They are white cans that are populated by loot at random intervals throughout the duration of the site.


    Sometimes you get the message "You cannot access the Research Vault (Research Vault) while it is being guarded" when you attempt (and fail) to open the can. It's currently unclear if this has any relationship to anything the player has control over.
  • Sometimes you can loot it while there are still rats, whereas other times you will get this "guarded" message and be unable to loot until all the rats are killed.
  • There is no apparent correlation between this "guarded" message and whether or not other players are on grid, or their proximity to the Research Vault.


Occasionally loot will spawn in the Research Vault full minutes after the last rat dies. There are generally multiple waves of loot spawn, but not always.
The Research Vault visual indicator on the Overview always looks like a filled can, never an empty can.
The Scope Network challenge named "Keep Up the Pressure requires you to complete 5 of these sites.
There is a very high probability (possibly 100%) that after completing the "Keep Up the Pressure" challenge you will get another "Keep Up the Pressure" challenge to replace it.

Was all of this intentional? Were we supposed to be this confused about this new thing or is it buggy? I think it's terribly frustrating.
Saeko Allas-Rui
French Kiss Singularity
#168 - 2016-06-30 06:03:58 UTC
Oradric Cube wrote:
It doesn't seem like anybody is talking about it yet but I would like to discuss the Research Vault.

  • Sometimes you can loot it while there are still rats, whereas other times you will get this "guarded" message and be unable to loot until all the rats are killed.


  • It could be that only the middle group counts as guards. I have seen the same thing, not sure if it is intentionnal or not

    I also noticed that the PI UI sometimes doesn't load when you get into planet view.

    Kremlath
    Cayman Finance
    #169 - 2016-06-30 07:33:33 UTC
    Sizeof Void wrote:
    The button to disable the ship docking animation seems to be missing.

    There are buttons to disable a variety of unnecessary features, such as camera shaking, so I'm assuming that the missing button in this case is a bug.



    Lol, nice troll Pirate
    Beta Maoye
    #170 - 2016-06-30 09:42:22 UTC
    Scope Network mission: Serpentis Menace

    Problem: Mission status(0/5 Guards Killed) was not updated after killing guards.
    CCP Rave
    C C P
    C C P Alliance
    #171 - 2016-06-30 12:02:03 UTC
    A bug-fix went out in today's patch that should fix the issues that were causing some players not to receive points when completing challenges. Smile
    Sobaan Tali
    Caldari Quick Reaction Force
    #172 - 2016-06-30 12:22:18 UTC
    CCP Rave wrote:
    A bug-fix went out in today's patch that should fix the issues that were causing some players not to receive points when completing challenges. Smile


    Awesomeness! At a friend's house now so can't log in yet, but thank you guys.

    "Tomahawks?"

    "----in' A, right?"

    "Trouble is, those things cost like a million and a half each."

    "----, you pay me half that and I'll hump in some c4 and blow the ---- out of it my own damn self."

    John WarpingSlow
    #173 - 2016-06-30 12:28:49 UTC
    CCP Rave wrote:
    A bug-fix went out in today's patch that should fix the issues that were causing some players not to receive points when completing challenges. Smile


    Could the 118.6 patch notes page be updated to reflect that change made with today's small patch? Thank you!
    Sylvia Kildare
    Flux Divinity
    #174 - 2016-06-30 12:44:20 UTC
    Tamazaki wrote:
    I undocked from a station last night and the camera froze in a position facing my ship and the station I just exited. None of the camera controls worked at all, I had to redock and undock again to fix it.


    This is not new as of the June update, btw. It's been going on since at least the May update.

    Changing from orbit (alt-2) to tactical (alt-1) camera mode and back and/or docking up and re-undocking seems to fix it.

    So does jumping through a gate, but often you'll get 20-30+ second traffic control while doing that jump (which I've been able to fix by loading the OLD map), so best to fix it before you leave system, to avoid that in the first place.

    And yep, it has happened on 2 of my 3 clients (on separate undocking occasions) since this week's patch. Had happened like 6-10 times earlier in June.
    Oradric Cube
    Center for Advanced Studies
    Gallente Federation
    #175 - 2016-06-30 13:53:26 UTC
    Oradric Cube wrote:
    It doesn't seem like anybody is talking about it yet but I would like to discuss the Research Vault.

    The Research Vault is found in "Serpentis Shipyard and Research Facility" sites. They are white cans that are populated by loot at random intervals throughout the duration of the site.


      Sometimes you get the message "You cannot access the Research Vault (Research Vault) while it is being guarded" when you attempt (and fail) to open the can. It's currently unclear if this has any relationship to anything the player has control over.
    • Sometimes you can loot it while there are still rats, whereas other times you will get this "guarded" message and be unable to loot until all the rats are killed.
    • There is no apparent correlation between this "guarded" message and whether or not other players are on grid, or their proximity to the Research Vault.


    Occasionally loot will spawn in the Research Vault full minutes after the last rat dies. There are generally multiple waves of loot spawn, but not always.
    The Research Vault visual indicator on the Overview always looks like a filled can, never an empty can.
    The Scope Network challenge named "Keep Up the Pressure requires you to complete 5 of these sites.
    There is a very high probability (possibly 100%) that after completing the "Keep Up the Pressure" challenge you will get another "Keep Up the Pressure" challenge to replace it.

    Was all of this intentional? Were we supposed to be this confused about this new thing or is it buggy? I think it's terribly frustrating.


    Update (changes from downtime today):
    The Research Vault now explodes (graphical only, no damage done) and disappears when it is looted. The implication is that the previous mechanism for later loot spawning is gone. It's difficult to test this because in most cases people will loot the can as soon as possible.
    It's still unclear what the rules are that govern the "guarded" mechanism. I have been able to loot it with another player on grid (60km from the Research Vault) and 1/3 of the rats still on grid (the entire leftmost group). I have also been unable to loot the Research Vault with 1 other players and 1 rat on grid, both under 10 km from the Research Vault.
    Credit for the "Serpentis Shipyard and Research Facility" seems to be given to all players on grid when the Research Vault is looted.
    Fer'isam K'ahn
    SAS Veterinarians
    #176 - 2016-06-30 14:38:10 UTC
    Oradric Cube wrote:
    Oradric Cube wrote:
    It doesn't seem like anybody is talking about it yet but I would like to discuss the Research Vault....

    ...
    It's still unclear what the rules are that govern the "guarded" mechanism...

    I am quite sure that the 'Guards' are the center group which actually spawns at the container (as in a lot of Missions/Anoms/Sigs).

    Due to speed and an initial Sensor Damp burst it is hard though to keep track of them and impossible to pre-lock them all up ... why you have difficulties to pick out the real 'Guards' from all the rats.
    KIller Wabbit
    MEME Thoughts
    #177 - 2016-06-30 14:53:30 UTC  |  Edited by: KIller Wabbit
    Was it intentional that when graphics are configured for "Performance" that the in station ads are not displayed? Don't care either way, just a heads up if this wasn't intentional.
    Bad Bobby
    Bring Me Sunshine
    In Tea We Trust
    #178 - 2016-06-30 15:22:09 UTC
    KIller Wabbit wrote:
    Was it intentional that when graphics are configured for "Performance" that the in station ads are not displayed? Don't care either way, just a heads up if this was intentional.

    You gave me hope there that I'd be able to disable them, but performance setting doesn't get rid of them for me.
    KIller Wabbit
    MEME Thoughts
    #179 - 2016-06-30 16:16:37 UTC  |  Edited by: KIller Wabbit
    Bad Bobby wrote:
    KIller Wabbit wrote:
    Was it intentional that when graphics are configured for "Performance" that the in station ads are not displayed? Don't care either way, just a heads up if this was intentional.

    You gave me hope there that I'd be able to disable them, but performance setting doesn't get rid of them for me.


    Try redocking and/or relogging. I played around with it a little bit and though I don't have the exact formulae it definitely got rid of them.

    Edit: You're still gonna be sick from the ship skidding so continue to keep the barf bag handy.
    Bad Bobby
    Bring Me Sunshine
    In Tea We Trust
    #180 - 2016-06-30 16:22:55 UTC
    KIller Wabbit wrote:
    Bad Bobby wrote:
    KIller Wabbit wrote:
    Was it intentional that when graphics are configured for "Performance" that the in station ads are not displayed? Don't care either way, just a heads up if this was intentional.

    You gave me hope there that I'd be able to disable them, but performance setting doesn't get rid of them for me.


    Try redocking and/or relogging. I played around with it a little bit and though I don't have the exact formulae it definitely got rid of them.

    Edit: You're still gonna be sick from the ship skidding so continue to keep the barf bag handy.

    It's got to be worth the pain to be rid of those billboards.