These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Accounts Disappearing From Beta Launcher

First post
Author
McBarnacle
Grey Templars
Initiative Mercenaries
#1 - 2016-03-01 16:36:15 UTC
Hi all,

Note sure if it's linked to the current issues the game has been having but I am currently finding that accounts are disappearing from the list of logged in accounts on the beta launcher main page.

I am then having to relog in for them to be shown on the beta launcher again.
Kenneth Feld
Habitual Euthanasia
Pandemic Legion
#2 - 2016-03-02 16:50:59 UTC
Same here

They also reorder themselves as they see fit

Refresh doesn't help and can change the number of accounts available, and also re arranges the order sometimes

For sake of argument, say I started with 16 accounts
I start launcher - well 6 accounts come up, but in the wrong order
hit refresh
now 5 accounts, but in a different order
hit refresh
now 8 accounts in a different order

At now time can I get more than 8 of the 16



Here is another kicker - I tried to leave it up after i entered my data on the launcher Again and i woke up this morning and went to login after DT and it said i had to restart the launcher as my tokens had expired - bye bye half my accounts
Kalissa
Defying Vision
Iron Associates
#3 - 2016-03-02 22:58:24 UTC
Yup, same issue. Have 10 accounts, then it went to 6 then to 4 then to 1.
CCP Snorlax
C C P
C C P Alliance
#4 - 2016-03-03 09:05:00 UTC
We're looking into this issue, hope to release a fix today or tomorrow.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Somethingski
Bunnyhop and Bears
#5 - 2016-03-06 07:42:06 UTC
I gained an acount Lol it is my own but it duplicated and now it shows two login bars. if i close one they both disapear.
Secs Pester
EyeScream Incorporated
#6 - 2016-05-04 18:54:55 UTC
This is still happening on my launcher.. Frustrating
Neeyah Shihari
XM Security
#7 - 2016-06-07 07:09:39 UTC
Still happening....

This is so frustrating i canĀ“t even begin to describe how much...
CryCry
Algarion Getz
Aideron Corp
#8 - 2016-06-15 16:32:18 UTC  |  Edited by: Algarion Getz
The problem still exists! Everytime i start the launcher at least 1 account is missing and i have to enter login information again! Sometimes 3 out of 4 are missing! Add the bug with the stuck clients and launching the game clients with the new launcher is sometimes more work than with the old one! These annoying bugs shouldnt exist several months after the official change to the new launcher!
Algarion Getz
Aideron Corp
#9 - 2016-06-20 13:38:14 UTC  |  Edited by: Algarion Getz
This is getting ridiculous. Today the launcher forgot all 4 accounts on both computers and additionally i had to enter character name on login ... I had to enter account information 16x times (2*4*2)! Fix the damn launcher!

EDIT: Errr, i just saw there was update to launcher that should fix these problems. Lets see if it works.
MachineOfLovingGrace
V0LTA
WE FORM V0LTA
#10 - 2016-06-21 20:25:28 UTC
Even worse, I had my second account log in with my main when I logged just now - that's kinda worrying. Re-logged both Accounts, everythin seems to be fine, but... that feels weird.
Crosi Wesdo
War and Order
#11 - 2016-06-23 19:59:04 UTC  |  Edited by: Crosi Wesdo
Ive had to re input the account details into my launcher twice this week. Previously it had only happened once in the month or so since i resinstalled eve and started using the launcher.

At least once i redo my accounts all my settings profiles and in game settings are retained.

Apart from this issue the new launcher is really good!

EDIT - just started redoing my accounts, and the seconds i put my first one in they all reappeared. This did not happen earlier in the week where i had to put every one of them in manually.
Tear Anasarsy
Reverse Engineering LTD
The Revenant Order
#12 - 2016-06-28 16:33:13 UTC
Also having this issue.
I don't play often at the moment but when I get time I open the launcher and all of my accounts are gone.

This has happened a number of times over the last few months. Again this weekend just gone, I just wanted to hope on and start a skill, I didn't have time to sit there and re-enter all my accounts so now I have gone a few days with no skill training.

Maybe I will have time to re-enter all my information tonight and get on.

Why is this not fixed yet? Surely the launcher login info will be stored locally on the machine so no need to be loosing the information all the time.