These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
Previous page123Next page
 

2016/05/04 - Current Issues With Tranquility

First post
Author
BravoEcho1 Charante
I N E X T R E M I S
Tactical Narcotics Team
#21 - 2016-05-04 16:00:58 UTC
I had those issues, fps drop, ship not showing in hanger ect ect, i reinstalled the old launcher and the problems went away...
Yuri Semah
Dead Corporation 10985
#22 - 2016-05-04 16:01:36 UTC  |  Edited by: Yuri Semah
Hotfix didn't fix the undock/shipchange issue for me.

Weirdly enough on one of my characters I can undock, but when I do so, my HUD (the thing with shield and capacitor and alle the modules) is gone.

edit: all issues resolved after clearinng cache
ossakbji Bukandara
Ready-To-Fly
#23 - 2016-05-04 16:01:43 UTC
Sergei Alexeyev wrote:
Liberty Noud wrote:
I am new to EVE, can someone tell me how to clear the game cache that is supposedly supposed to make things all the better?


Menu -> Reset settings -> Clear All Cache Files



Thank you problem resolved
Warlord Balrog
303rd X-SOLDIER
#24 - 2016-05-04 16:13:20 UTC
CCP Falcon wrote:

  • The ability to zoom out infinitely from your hangar (making for some interesting screenshots!)

  • UPDATE!

    We have deployed a fix to Tranquility in order to address issues with undocking, market visibility and industry/science jobs visibility. If you are still experiencing issues outlined in this forum thread, please find a safe place, log out and restart your client and launcher to download the new patch.


    Can we see said screenshots? Big smile
    Great work on the swift patch!
    Stefan Silviu
    The Scope
    Gallente Federation
    #25 - 2016-05-04 16:17:28 UTC
    yeah i restarted launcher after patch and poof all my accounts gone
    thanks CCP
    LemurCatta
    True Faces Hungary
    Goonswarm Federation
    #26 - 2016-05-04 16:18:05 UTC  |  Edited by: LemurCatta
    I lost all my settings...
    Unconspicous Alt
    Science and Trade Institute
    Caldari State
    #27 - 2016-05-04 16:18:30 UTC  |  Edited by: Unconspicous Alt
    eve launcher ( new one ) does not start anymore


    GOOD FIX !
    Ms Michigan
    Aviation Professionals for EVE
    Virtus Crusade Protectorate
    #28 - 2016-05-04 16:27:31 UTC
    CCP Falcon,

    Add to the list:

    In Game browser doesn't work.

    Capacitor/modules not showing up in space (when I was able to undock.)

    Tried verifying my cache....no help. Just got new patch. We will see...
    Steve Atreides
    Phoenix Interstellar Enterprises
    #29 - 2016-05-04 16:35:04 UTC
    Ok Great, Now a patch has been downloaded I guess in response to the issues today. Now I cant log my toons in at all. Log in just does not work.
    Doktor DHOOM
    Ministry of War
    Amarr Empire
    #30 - 2016-05-04 16:38:02 UTC
    Clatten wrote:
    What about the launcher issue. ive had a character logged in since Downtime, but when i try to log in another one it just loads but does not open another client?

    try shutting your whole system down - if your ccp exe or other file is still active or locked in windows you will have issues launching another session -
    Snake Slaver
    Sebiestor Tribe
    Minmatar Republic
    #31 - 2016-05-04 16:39:08 UTC
    Actually, I realise, I run on potato graphics.

    http://imgur.com/a/Qkltw
    Josef Djugashvilis
    #32 - 2016-05-04 16:48:40 UTC
    Camera still disconnects from a ship (sometimes) after jumping through a gate.

    This is not a signature.

    Pleasure Hub Node-514
    Pleasure Hub Hotline
    #33 - 2016-05-04 17:33:44 UTC
    Looks like Dust 514 is still down.

    https://forums.dust514.com/default.aspx?g=posts&t=227713&find=unread

    'One night hauler' The tell all story of a pleasure bot in Jita 4-4

    Josef Djugashvilis
    #34 - 2016-05-04 17:51:16 UTC
    Pleasure Hub Node-514 wrote:


    I am sure that both of the DUST players will be able to find something else to do.

    Cooking, cleaning, anything really :)

    This is not a signature.

    CCP Explorer
    C C P
    C C P Alliance
    #35 - 2016-05-04 18:58:54 UTC
    During the investigation this afternoon the issue was quickly determined to be out-of-date copy of the authored game definition data in the client.

    The server is authoritative on this data but the client has a copy for local access. On entering the game the client validates it has the correct copy, in this case it was properly found to be completely out-of-date but since everything had to be downloaded directly from the server (instead of the CDN) to replace the built-in copy then in certain rare edge cases the client failed to properly download and apply the correct data. The error message logged was:

    "The server has too many revisions for us. So we should fetch everything. We are at changeID 116678 server is at 119609"

    Our attention turned to how the copy of the data had become out-of-date and for a while we thought we were experiencing some rare hash collision on our CDN since what we uploaded was returned different when we downloaded it.

    Eventually we discovered a ghost in the machine;

    a build machine that was used during the development of the new Launcher but was supposed to have been decommissioned when we deployed the new Launcher into the production environment.

    Indeed that build service had been stopped but not disabled and at some point the machine was rebooted and the service automatically started again. This machine did not receive an update when we crossed 1.000.000 changelists in our source code repository in January (because it wasn't supposed to be in use) and could only fetch a copy of the authored game definition data at changelist number 999.999 or lower. So it always fetched that data from January. In most circumstances the builds from this machine did not trigger but under very specific and narrow timing conditions it would run in parallel to the production build machines, but a bit behind them and then overwrite the client copy of the authored game definition data with its January copy.

    This machine has now been verifiably disabled.

    Erlendur S. Thorsteinsson | Senior Development Director | EVE Online // CCP Games | @CCP_Explorer

    CCP Explorer
    C C P
    C C P Alliance
    #36 - 2016-05-04 19:01:19 UTC
    To fix, please restart the Launcher to allow it to update the data files. Also, clear the client cache per https://support.eveonline.com/hc/en-us/articles/203613081-Clearing-client-settings-and-the-client-side-cache-data (only the cache, don't clear the settings).

    Erlendur S. Thorsteinsson | Senior Development Director | EVE Online // CCP Games | @CCP_Explorer

    CCP Explorer
    C C P
    C C P Alliance
    #37 - 2016-05-04 19:07:10 UTC
    BTW, this is how we disable machines: https://www.youtube.com/watch?v=TTAcQKI3nAI

    Erlendur S. Thorsteinsson | Senior Development Director | EVE Online // CCP Games | @CCP_Explorer

    Morwen Lagann
    Tyrathlion Interstellar
    #38 - 2016-05-04 19:13:48 UTC
    CCP Explorer wrote:
    BTW, this is how we disable machines: https://www.youtube.com/watch?v=TTAcQKI3nAI


    How'd I know this was going to be the video you linked before I clicked on it? Lol

    Morwen Lagann

    CEO, Tyrathlion Interstellar

    Coordinator, Arataka Research Consortium

    Owner, The Golden Masque

    Turtle Udan
    Dropbears Anonymous
    Brave Collective
    #39 - 2016-05-04 19:51:31 UTC
    CCP Explorer wrote:
    a build machine that was used during the development of the new Launcher but was supposed to have been decommissioned when we deployed the new Launcher into the production environment.


    So... :LEGACY MACHINES: ?

    Nice work on the fixBig smile, did not expect that root cause.
    Gil Warden
    The Scope
    Gallente Federation
    #40 - 2016-05-04 21:08:31 UTC
    CCP Explorer wrote:
    BTW, this is how we disable machines: https://www.youtube.com/watch?v=TTAcQKI3nAI


    What about DUST, it's still saying Server Full...
    Previous page123Next page