These forums have been archived and are now read-only.

The new forums are live and can be found at


  • Topic is locked indefinitely.
12Next page

"Verifying the contents of the shared cache and purging extra files."

First post
Project Gungnir.
#1 - 2016-05-03 00:16:14 UTC  |  Edited by: Invisusira
I've been trying to log in for a couple hours now, but the launcher keeps doing this:

which drains my RAM and CPU and makes the entire computer completely unusable. More windows keep popping up, and if one bar actually finishes it just starts on the next one AND adds a second bar to the original window. If I close a window, the launcher hangs. I can't even get into the launcher prefs to change from wine to cider, because the dialog won't let me.

update: managed to get into the preferences and change something before I got blocked out. changed from developer to release version of wine and was able to get it to stop.
CCP Snorlax
C C P Alliance
#2 - 2016-05-03 10:12:23 UTC
That's the risk of running the development version of the launcher :)

Thanks for bringing this up - just checked in a fix.

Before you go worrying that we don't test our code - the development version is the version we test - then we promote that to the release version once we feel it is ready.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax -

Het Silenius
The Scope
Gallente Federation
#3 - 2016-05-03 18:13:03 UTC
So, how do we avoid it doing that? I'm running release/cider and it won't stop doing it.

I already let it run through the verification once, then it crashed when it started the duplicate file removal.

If I cancel the check I get the pinwheel of death and have to force quit, rinse and repeat.
Nihilaus Vause
Stay Frosty.
A Band Apart.
#4 - 2016-05-03 18:19:03 UTC  |  Edited by: Nihilaus Vause
Edit: removed as not appropriate for mac sub-forum o/
Jovi Luvae
3-Prong Operational Resources
#5 - 2016-05-03 18:47:16 UTC
I don't think this is a Mac exclusive dev build issue. I'm on windows 7 and I've been having this problem all day today. I haven't been able to log in at all since downtime.

So, really sorry if I shouldn't ask here based on that, but is there anything I can do to fix this myself? Or are we just waiting? What's actually happening?

*spins in circles*Shocked
Unseen Spectre
Shadow Eye Ops
#6 - 2016-05-03 19:57:32 UTC
I have the same problem and I am running EVE on a PC. There was no problem yesterday and it seems to have come after todays patch.
CompleXion Industries
Goonswarm Federation
#7 - 2016-05-03 20:39:35 UTC
Same here I'm on Windows 10 and am getting the error. I let it run through for half an hour and it hung when it was finished. I restarted the launcher and it began the whole process over again.

Going back to the old launcher (the one which only connects to one account at a time) works fine.

I thought the new multi account capable launcher was the production one and not still under development.
Outback Steakhouse of Pancakes
#8 - 2016-05-03 21:17:04 UTC  |  Edited by: Eliserae
horrible, been waiting for about half hour to scan the cache and now it is frozen. On the second computer i have tried to hit cancel and it frozen also.
both on windows.

good job testing before releasing.
Karn Dethahal
Lost Expedition
#9 - 2016-05-03 22:03:11 UTC
Was having this issue (Windows 10), but when I restarted the launcher I managed to click on Settings before it started verifying shared resources, did a manual verification, it finished in under a second and OK'ed the folder, could log in after this.
Archeal Azzamean
Inglorious Initiative
#10 - 2016-05-03 22:49:26 UTC
Windows 10 here. I am also experiencing this issue with the window. I tried the "click settings to manually verify", but the verify button is grayed out in the settings shared cache area.

Can we get this moved to an overall page instead of just Mac Support?
Arthur Aihaken
#11 - 2016-05-03 23:16:44 UTC
Het Silenius wrote:
So, how do we avoid it doing that? I'm running release/cider and it won't stop doing it.
I already let it run through the verification once, then it crashed when it started the duplicate file removal.
If I cancel the check I get the pinwheel of death and have to force quit, rinse and repeat.

Purge any existing versions of Wine, then switch from Cider to Wine.

I am currently away, traveling through time and will be returning last week.

Project Gungnir.
#12 - 2016-05-03 23:31:48 UTC  |  Edited by: Invisusira
I'm back to getting the problem again today, and I'm not using the developer launcher anymore. Have to force quit the launcher to do anything.

It appears to be happening release-wide - I get it in wine, cider, release, and dev.

edit: after actually getting to the end of both the manual and automatic verifications, the launcher hangs.
Jovi Luvae
3-Prong Operational Resources
#13 - 2016-05-04 01:40:07 UTC
The issue seems to have just gone away here on windows. I just left for a while and here I am. Launcher is fine now. I'd still very much like to know what happened though, in case I see the problem again.

Sort of a big deal for everyone who still can't log in on the (what I thought was) official beta release of the new launcher.

We really shouldn't be "running the risk" of anything with this now-made-essential asset to accessing the game client.

And yeah, if it's still causing problems. This thread needs moved.
Father Manlove
Sheep Can Hear A Zipper From A Mile Away
#14 - 2016-05-04 04:42:45 UTC
FFS, I am getting this garbage too after Tuesday's downtime. Got home from work and its still doing it. If you let it finish, the bar just empties and the damn launcher freezes.

I am on WINDOWS 7 using the supposed released version of the launcher.

I can't manually verify, as its greyed out. I've tried rebooting, etc. This is COMPLETELY unacceptable, as I cannot play EVE at all since the EXEFILE method no longer works. Never, in my history of gaming, have I been completely locked out of a game due to a trash launcher, yet this seems to happen relatively often on EVE. A couple of my friends are also getting the exact same thing. At least allow a way to bypass this garbage so I can play a game I pay for. Seriously, not acceptable at all.
Thoregon Aubaris
Very Drunken Eve Flying Instructors
Brotherhood Of Silent Space
#15 - 2016-05-04 09:34:25 UTC
Maybe you can play using the old launcher. Worked for me.
Florian Lousberg
#16 - 2016-05-04 09:59:41 UTC
Same problem here, on Windows 7.
It takes about half an hour for the bar to reach 100%, then it seems to jump back to 30% and the launcher freezes. I'm unable to log in so far, but have not tested with the old launcher yet.

My settings are to always download the complete ressource cache (no download on demand), maybe that's the reason why it tajes so long.
Zelden Aurilen
The Nuke and Turtle
Space Turtles
#17 - 2016-05-04 12:04:50 UTC
Having the same issue on Windows 7 Home Premium (64 bit)

Launcher version 1036602 GUI: 1.909

Version type is set to release
Project Gungnir.
#18 - 2016-05-04 23:57:23 UTC  |  Edited by: Invisusira
still getting this today after updating the launcher.

I would clear my cache manually but it appears to include the entire game.

edit: same deal as before; gets to the end and hangs.
Project Gungnir.
#19 - 2016-05-05 01:00:56 UTC
update 207:

I've FINALLY gotten the launcher stable again. After force quitting/relaunching I don't know how many times, I was able to actually cancel a reboot caused by switching versions or something, and didn't get an auto-verify popup. I then manually verified, and after about half an hour, it finally verified the cache and deleted duplicates.

Unfortunately, Wine no longer worked. It would stop copying files at 1%. Again, after rebooting and switching back and forth between different versions of Cider and Wine quite a few times, I was finally able to get it to finish copying files over and voila. A launcher that (finally) works properly in Wine and Cider under both release and dev versions.

ccpls never again
Unconspicous Alt
Science and Trade Institute
Caldari State
#20 - 2016-05-17 19:38:10 UTC  |  Edited by: Unconspicous Alt
... and again today. Doing "verifying and purging" for 15 minutes now. Thank you CCP for ruining another roam this evening.

This is the kind of stuff that separates the real programmers from the wannabes.
12Next page