These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
12Next page
 

i got a server Error

First post
Author
Smuff Gallente
The Scope
Gallente Federation
#1 - 2016-03-28 10:01:03 UTC
The process you were using has stopped then i got. Proxy not connected to sol servers
TheSylance
Enchanted Minds
Black Mesa Security
#2 - 2016-03-28 10:11:38 UTC
Same here
Captain Skarlet
Elemental Exploration
Quantum Decadence
#3 - 2016-03-28 10:33:33 UTC
Same here on two separate accounts..
Orny
Brave Newbies Inc.
Brave Collective
#4 - 2016-03-28 10:34:42 UTC
Same here also on two accounts
Smuff Gallente
The Scope
Gallente Federation
#5 - 2016-03-28 10:45:44 UTC
good to know it's not just me
Amak Boma
Dragon Factory
#6 - 2016-03-28 11:06:37 UTC
same there sadly i was in middle o fight so it was not going to be good for my erebus
John Sparten1117
#7 - 2016-03-28 11:06:39 UTC
Me too
pajedas
Doomheim
#8 - 2016-03-28 11:22:13 UTC

Proxy not connected to sol servers

🐇

Soulcollektor
Glutroter Drache
#9 - 2016-03-28 11:26:51 UTC
+1
Taggert Hightower
Deep Core Mining Inc.
Caldari State
#10 - 2016-03-28 11:46:38 UTC
I also, have this, however, launcher still (after an hour) shows 107 people on
Spc One
The Chodak
Void Alliance
#11 - 2016-03-28 11:59:48 UTC
Smuff Gallente wrote:
The process you were using has stopped then i got. Proxy not connected to sol servers

Same problem here.
Cry
Smuff Gallente
The Scope
Gallente Federation
#12 - 2016-03-28 12:08:09 UTC
Well i was hoping for some response from CCP to see if they know something is wrong or to tell us what is wrong
Ithica Hawk
V0LTA
WE FORM V0LTA
#13 - 2016-03-28 12:37:50 UTC
I get the same error.

Smuff Gallente wrote:
Well i was hoping for some response from CCP to see if they know something is wrong or to tell us what is wrong


Remember today is a bank holiday in both Iceland and the UK so they teams are probably enjoying time with their families today.
TheSylance
Enchanted Minds
Black Mesa Security
#14 - 2016-03-28 12:45:39 UTC
Sisi switched from "online 107 Players" to "Unknown"
So they are working on the issue.
Molly Duma
Perkone
Caldari State
#15 - 2016-03-28 12:50:01 UTC
CCP Habakuk
C C P
C C P Alliance
#16 - 2016-03-28 15:40:47 UTC
Yeah, Singularity had some network problems and our ops team is working on fixing it.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

The Hannes
Covert Intelligence Agency
X.VOID.X
#17 - 2016-03-28 15:45:59 UTC  |  Edited by: The Hannes
CCP Habakuk wrote:
Yeah, Singularity had some network problems and our ops team is working on fixing it.


any eta on the problem being fixed?

Edit: estimating would be just fine since i know these things cant exactly be known due to unknown issues
justin666
Perkone
Caldari State
#18 - 2016-03-28 15:49:50 UTC
The Hannes wrote:
CCP Habakuk wrote:
Yeah, Singularity had some network problems and our ops team is working on fixing it.


any eta on the problem being fixed?

Edit: estimating would be just fine since i know these things cant exactly be known due to unknown issues


I thought ill help out ccp since they busy and say this to you..... Soon (tm)
The Hannes
Covert Intelligence Agency
X.VOID.X
#19 - 2016-03-28 16:03:35 UTC
justin666 wrote:
The Hannes wrote:
CCP Habakuk wrote:
Yeah, Singularity had some network problems and our ops team is working on fixing it.


any eta on the problem being fixed?

Edit: estimating would be just fine since i know these things cant exactly be known due to unknown issues


I thought ill help out ccp since they busy and say this to you..... Soon (tm)


yea i was expecting a response like that
CCP Habakuk
C C P
C C P Alliance
#20 - 2016-03-28 16:47:23 UTC
Yeah, no proper eta at the moment, only 'as soon as it is fixed'.Ugh

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

12Next page