These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

AMD Driver has been restored after a crash

First post
Author
Chilli Winter
Ministry of War
Amarr Empire
#21 - 2016-01-14 09:50:33 UTC
I'm on windows 10 also, and tried last month Beta 15.11.1 drivers, as the last Crimpson drivers, and now with Beta 16.1 and it's still same issue (even if it's a bit less with Beta 16.1)
Searten Sabiz
Maeda-Koru Group
#22 - 2016-01-14 22:04:31 UTC
Also got the crashes on Sapphire TRI-X R9 290 using Radeon Software Version
15.12 - Those crashes happen when using missiles, although I can't reproduce it perfectly.

First time happened in a fleet fight using Talwars + Light Missile Launcher, but only later into the fight. Date was Dec. 19

Second time this happened with a Tengu in C2-Sleeper sites with HAMs. Deactivating missile effects prevented the crashes then. Also on Dec. 19. Issue ID: EBR-61193

Just now I tried it with a friend on SiSi - I noticed a crash when I watched a Gecko getting shot with HAMs, while a Rattlesnake shot somebody else with Cruise Missiles. I'm not sure if the Cruise Missiles were on screen. After that I asked two pilots in a Rattlesnake and a Tengu to shoot me with HAMs, but the graphic driver did not crash.

Upon asking the second Rattlesnake pilot to shoot me with Cruise Missiles, my graphics driver did crash and the client got excluded from accessing the graphics driver.

Deactivating missile effects and haven't had reoccuring crashes.

A second client on Tranquility did not crash and ran fine.
Freedom7
Unsung Heroes
Requiem Eternal
#23 - 2016-01-15 10:28:43 UTC  |  Edited by: Freedom7
Well I have spent the last few weeks trying to make sure this is not my system and after doing everything apart from removing windows and completing a fresh install I am at the end of what I can do ...

I have turned off HDR removed all of the Effects and I am still crashing ... not as much but I am still crashing.

I just don't understand how I can go from years of stable triple clients at full graphic content to now having to drop the graphic quality and still have issues.

I am not sure if you guys are logging this as an issue with CCP but I will have a go at doing that today.

I have submitted a support ticket today and I suggest everyone who is having this issue does the same as this will help everyone.
SkyFlyer
The Last Hope
#24 - 2016-01-16 15:02:36 UTC
I removed Missile Effects and it seems stable for now...
Freedom7
Unsung Heroes
Requiem Eternal
#25 - 2016-01-19 11:05:44 UTC  |  Edited by: Freedom7
Ticket logged a few days ago but no response yet.
Sepultarius
Caldari Provisions
Caldari State
#26 - 2016-01-21 16:58:20 UTC
I had the same Problem
switching the Game to DX9 in the Launcher solves the Problem

Its an Eve Problem tryed different drivers and had no Problems a time ago

So start the Launcher ,klick on the Gear on the right top Corner, select the Game Tab and switch to DX9, start the Game enjoy

(Radeon 290x on one Computer / R280x on the other rig , did work on both)
Aoi Litvyak
Doomheim
#27 - 2016-01-25 13:54:33 UTC  |  Edited by: Aoi Litvyak
Right, just made a detailed bug report with logserver file, windows logbook entries and timestamps of errors.
It still feels a bit... I mean these errors Only happen with EVE Online, but is it driver or game related? Or a tragic mix of both which will mean AMD says CCP have to fix it, and CCP says AMD has to fix it.

On that note AMD closed my tracked issue saying it an application error (not driver related) yet it only happens with any and all Crimson drivers.

I think AMD would care if it came from CCP instead of users, Hey crimson broke our game! ccplease.
Jeven HouseBenyo
Vanity Thy Name Is
#28 - 2016-01-30 01:00:19 UTC
Also on an AMD Raedon graphics card that was having some severe framerate lag. What has been my workaround, it's not perfect but it's going better than it was. Crimson is not a happy setup for the Eve game client....

I removed completely the Raptr (sp?) files, as it was causing major game hitching just at launching alone, and making further messes once I was playing.

Flipped the Launcher back to using DX9 again. There's been several graphic issues in Eve since I started that going to the DX9 setting solves, at least short term. Don't know why DX11 and Eve don't get along all they time, but they do Not like each other at random updates.

And... I'm refusing any more driver updates, to keep from bolluxing up what's sort of working.

Currently using Windows 7 for my OS, and I open the tower side once a month to clean out any bust or gunk buildup to avoid an overheat. Just because my card is new doesn't mean dusty card overheat murder can't happen. Sad

If any of that helps others, wonderful. If not, sorry it's the best I've come up with so far.

>Jeven

Minny boat flyer, unofficial squeaky wheel.

'Game Ethics and Morality Monitor' I remember promises.

Snark at 11-24/7/365.25. Overshare? Yup.

Yes it's my fault. And if you don't staap it I'll do it again. ;-P

No you can't has my stuffs OR my SPs.

Aoi Litvyak
Doomheim
#29 - 2016-01-30 15:01:23 UTC
Rolling back to Catalyst 15.11.1 solves all crashing problems for me both in W7 and W10, its strictly a software issue and there is nothing me(us) as normal users can do about it. This is on CCP and AMD. EVE Online cannot run stable with Crimson drivers either in Windows 10 or 7 for me. And no its not a hardware issue, its strictly restricted to CCP and AMD software not working correctly together, there are no other factors in this.

Catalyst 15.11.1 for W7 and W10.
http://support.amd.com/en-us/kb-articles/Pages/latest-catalyst-windows-beta.aspx

It doesnt solve the performance issues tho.
Freedom7
Unsung Heroes
Requiem Eternal
#30 - 2016-02-02 12:03:00 UTC  |  Edited by: Freedom7
I got a response to my ticket .... CCP are looking at this as lots of people have reported the issue ..

I have removed all effects and turned off HDR plus I am running DX9 while this has stopped the crashing the game still has some lag and still stutters.

And just to confirm this is the only game that I play that has an issue and I have tested a lot with

Crysis 3 Max Settings
BF 4 Max Settings
Dirt Max Settings
plus lots of other games

Plus all the normal benchmark test etc
L'gonic D'gingar
The Generic Conglomerates
#31 - 2016-02-02 14:44:21 UTC
Thank you guys for posting this problem on EVE online. This is a very important issue because I was sick and tired of being told it was my machine was the problem! It was not big money, but I feel like an ass buying a new machine, because I believed them! ( Other machine was 8 years old anyways! ) Guess what! I still have the same problem. I own three eve accounts, but I am almost ready to chuck it all in.

Frankly when EVE becomes less fun because of technical issues why should I pay for it! AMD is a big player for graphics. One would think CCP would be on the horn with AMD to solve this problem pronto. I fear going into low/null or wormhole because I am afraid I will get soft booted. (Where your screen shows you all is well yet my other account have told me I logged off!)

Now I have tried to work with AMD by installing their graphics management and turning eve over to them. What a cataclysm! Do not do it. All it did was clog up eve even more. When I went to uninstall it AMD threw and tantrum and uninstalled all my graphic drivers too!!!! (All along encouraging me to re install their gaming system.) I had no choice but re install windows 10.

Like to see EVE spend the same energy level fixing this problem as they did pushing their 60 dollar electronic pants! (Cheap shot by me, but I stuck with them in those dark days! I wish they would help us enjoy their product we pay for! )

Hp machine

Windows 10

16MB ram

R7 graphics

I can run 5 videos at once with no issues! ( case closed ! )
Algarion Getz
Aideron Corp
#32 - 2016-02-03 21:27:25 UTC
Its think its a Windows 10 Problem, because before the big "Threshold" update in November i never had this problem. Reinstalling the drivers did not help.
Aoi Litvyak
Doomheim
#33 - 2016-02-03 21:37:54 UTC
I can reproduce this issue in Windows 7 with crimson, or rather i cant get away fromit, altho Windows 7 cant handle driver crashes like Windows 10 can so they manifest as complete blackscreens/freezes instead.
Thor Eljer
Guns N'Ore
Requiem Eternal
#34 - 2016-02-03 22:06:23 UTC  |  Edited by: Thor Eljer
I also have an AMD R9 295x2 and have this issue. I get a freeze then my screens go black. Seems to have only started happening in the last month or maybe 2? I don't know but it is recent. The symptoms are the same as the card shutting down when it gets too hot yet my temps are nowhere near the temperature at which the card automatically shuts down. It's madness!

I'm trying to find a way to run my clients in DX9 as I don't use the launcher to see if that helps.

However with some comments about missiles I sometimes mess around outside station with corp and alliance mates and it does seem to be combat and more specifically, missiles that cause the crash. I was in a 10/10 the other day with a Paladin and a Rattlesnake....crashed half a dozen times. Again tonight, messing around this time but missiles and I crash. I will turn off missile effects for now but as someone about to go down the Caldari route for the missiles I'd like to actually see death raining down on my enemies instead of watching the ticker thing in the middleish of the screen.

Please CCP fix this. Going to try the older drivers suggested here too. Hopefully that won't break things even more!

Edit: Also worth mentioning I do a lot of mining and it doesn't happen whilst fighting off rats with my drones!

Personal Twitter: @thor_eljer

Corp Twitter: @AsteroidCentral

Corp Facebook: www.facebook.com/asteroidcentral

ReeeZaaa
DEFCON.
The Initiative.
#35 - 2016-02-07 15:55:15 UTC
i'd really like CCP to give us an update on this.
it actually might be connected to missile effects. first i thought it's the bubble effect but now that you mention it there has always been missiles on screen when it happened. be it fireworks or whatever. it's always in combat and therefore really annoying.
turning off missile effects is not an option, i want those effects!
currently i'm running the game on dx11 with hdr disabled and it seems stable since a few days now.
mdasunsolo
Viziam
Amarr Empire
#36 - 2016-02-08 22:30:37 UTC
Problem Fixed like someone already mentioned!!!!

Set the game to run with Direct X 9... Option found in the little gear on login screen

Cheers guys!!!

MDA
Vladimir Aurekta
Caldari Provisions
Caldari State
#37 - 2016-02-10 06:30:25 UTC
Same problem, New r9-390 crashes semi-randomly. GPU temp reads sub 45C while playing, voltage stays in normal ranges. Immediately prior to crash GPU usage spikes to 100%. Disabling missiles has solved the issue with DX11 but honestly this needs fixed. Even the trails from 5 rats can cause the crash, yet a large fleet fight with missiles disabled but all other settings on high doesn't cause any issues.
Aoi Litvyak
Doomheim
#38 - 2016-02-11 18:39:02 UTC
Switching to DX9 doesnt solve it for me, any crimson driver = terrible.
It would be nice to hear something from CCP at least, they dont even respond to bug reports.
ReeeZaaa
DEFCON.
The Initiative.
#39 - 2016-02-15 11:27:13 UTC
update: switching to dx9 with everything else on high and on solved it finally for me.

some more infos/tips: https://www.reddit.com/r/Eve/comments/45rz3s/why_is_ccp_rushing_the_camera_changes_to_be/czzqtzh
CCP Vertex
C C P
C C P Alliance
#40 - 2016-02-15 13:51:58 UTC
Hi everyone,

Apologies for the late reply, I want to assure you that we are investigating this issue and have contacted AMD regarding the crash.

We are still looking for solid reproduction steps so I would kindly ask you all to do the following if you haven't already:

1. File a bug report here.
2. Attach your DxDiag and provide a screenshot of your client's graphic settings.
3. List your specific GPU model and ensure you are on the latest drivers.
4. In the bug report, be specific about what you are doing when the crash occurs. If you have reproduction steps that always cause a crash please mention this in the description and provide a step by step run through.

**CCP Vertex  |  Senior Development Manager ** | @CCP_Vertex