These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
12Next page
 

Random Disconnects in game.

Author
3ulldog
Peace-Time
#1 - 2016-01-10 00:14:42 UTC
Client just disconnects for no reason. Members of my Alliance also suffering and getting disconnects at the same time.
TS is working and we inform each other so we know it is not our internet connections.
My other Character is also still in game and working fine.
I have sent in Petitions but no response from CCP as yet.
Anybody else having the same problem or anybody know of a fix as it really is putting me off this game.
Coming into my 10th Year now on Eve seen many problems and changes, some good some terrible.
Not feeling as much love from CCP as there use to be Cry
OMGitsaMOUSE
The Scope
Gallente Federation
#2 - 2016-01-10 12:23:51 UTC
I get random disconnects since frostline update. I notice i get them if i take damage sometimes (usually end up losing a ship), the odd occasion leaving a station think its just amarr so far. If im in a fleet and warp to the fleet i disconnect most times. With these once its happened once it'll be fine then. Ive tried fixing, rescache, uninstalling (caused more problems with the new launcher).

For some reason every time i load up the new launcher it always copies files, even if i log off now reload it will do it again, ive never noticed that on the old one.

Does this sound similar?
Gizan
Deep Core Mining Inc.
Caldari State
#3 - 2016-01-11 05:53:33 UTC  |  Edited by: Gizan
Ive been experianceing this since january 9th. every 5-7 minutes ive lost 4 sets of core probes, 1 set of combat probes, and have NOT emergency warped 4-5 times now while NOT agressed or pointed.

Lost an onyx durring a fleet fight for Socket closed.
Calavoow2
Nobody in Local
Of Sound Mind
#4 - 2016-01-11 14:33:44 UTC
Also been having a lot of random socket closed recently. Not sure what the cause is.
Three times in the last hour I've been disconnected.
Hyriu PT
The Scope
Gallente Federation
#5 - 2016-01-11 15:44:16 UTC
This start happening with me since today, is there a temporary fix? this is the first time im experiencing this in EVE.
Mieke Jah
Freelancers Syndicate Inc
#6 - 2016-01-11 16:39:31 UTC
Also got this, since yesterday. Getting really hard to play ...
ROSSLINDEN0
AQUILA INC
Verge of Collapse
#7 - 2016-01-11 17:40:57 UTC
Bump ccp you need to get this **** sorted asap
Scorpbeast
Deep Core Mining Inc.
Caldari State
#8 - 2016-01-11 17:43:11 UTC
I've also been disconnecting in the past 2 or 3 days, I also noticed tiny bits of unusual lag around the same time the "The socket was closed" issue started happening.

I'll un-dock from any station and see my ship lag back a little bit, and delays from my weapons firing.
Feminacious
Paisti
#9 - 2016-01-11 17:48:38 UTC
Our 100-man Northern European corp has got massive number of disconnects today. It's been frequent for 2 weeks but today is just insane: frequency is like 5-30 minutes. And it's about half of us who get them so not one ISP issue at all.
3ulldog
Peace-Time
#10 - 2016-01-11 22:56:44 UTC
Well i have put a Petition in about it, but that was 7 days ago and still no reply.
Are CCP still on Break?
Daniel D Duesentrieb
Align to your dreams
Goonswarm Federation
#11 - 2016-01-12 20:54:14 UTC
Having the same problem: "Socket closed" while everything else (including my internet-connection) is working :(
razernc
Risk Breakers
Pen Is Out
#12 - 2016-01-12 23:18:41 UTC
Yup keep getting socket closed also, my other toons stay connected where others just drop.

Nom

Yume Mei
Khanid Dynamics
#13 - 2016-01-13 00:56:43 UTC
I've also been getting socket closed every 5 minutes to 1 hour since Jan 9th.
Algarion Getz
Aideron Corp
#14 - 2016-01-13 10:38:00 UTC
I get random "socket closed" errors too, but it isnt really a new problem. I get them since 2014 or so. Overall, these disconnects are the biggest threat for my expensive ships ...

I got more of these random disconnects in the last weeks too. A session without disconnects is an exception now. I don't even want to undock in any expensive ship now ...
yamamoto suhara
Lowsexgate to STAIN
#15 - 2016-01-13 11:11:35 UTC
in last 2 weeks i got same problem with random socket close on 1 of my characters.i run 3 chars at the time so is happening to 1 of them usual the 1 i pvp.worth to mention i m not droping from ts or experiencing same problem while i play war thunder.
verified my isp and is fine.living like 5 miles away from server, virgin media customer.
dunno whats happening but this thing come to my nerves,is making eve unplayable.losing pixels in pvp for socket closures kinda suck.
what could be the problem is beyond my understanding
3ulldog
Peace-Time
#16 - 2016-01-15 23:11:29 UTC
No Reply from CCP on my Petition (12 days and counting) and no Reply on these Forums.
Me thinks CCP Knows it has a problem but does not know how to fix it.
Keeping quiet will not make it go away People.

Still getting disconnects every night as do some of my alliance members at the same time.
We are not all using the same ISP so it is nothing to do with ports etc.

Please give us a sign that you guys are reading these and not ignoring our problem.
YourDeathAngel
The Legion of Spoon
Curatores Veritatis Alliance
#17 - 2016-01-16 15:09:02 UTC
They know they have a problem but it's not yet big enough to make someone lift their finger and do something about it
Bravo Fox
The Legion of Spoon
Curatores Veritatis Alliance
#18 - 2016-01-16 15:11:23 UTC
Same problem everyday, since December
3ulldog
Peace-Time
#19 - 2016-01-17 22:34:01 UTC
After 5 Disconnects today, one of them whilst chasing a Freighter Happy would not be how you can describe my attitude today.
I am into my 10th year in this game this year and never have i experienced this.
Please try to push this through as quickly as possible to find the answer.
Thank you
Desrick
Unstable Reaction Inc.
#20 - 2016-01-19 02:18:17 UTC  |  Edited by: Desrick
Starting traceroute diagnostics - this may take several minutes

Starting tracert for binaries.eveonline.com

Tracing route to d17ueqc3zm9j8o.cloudfront.net [54.192.82.105]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.1.1
2 10 ms 10 ms 10 ms 96.120.21.205
3 13 ms 11 ms 20 ms te-0-7-0-14-sur02.chaffee.fl.jacksvil.comcast.net [68.86.171.49]
4 12 ms 14 ms 16 ms te-0-0-0-3-ar02.westside.fl.jacksvil.comcast.net [68.87.164.37]
5 107 ms 105 ms 111 ms te-0-8-0-2-ar02.southside.fl.jacksvil.comcast.net [68.86.168.122]
6 22 ms 20 ms 19 ms be-33489-cr01.miami.fl.ibone.comcast.net [68.86.95.45]
7 18 ms 18 ms 17 ms be-11-pe02.nota.fl.ibone.comcast.net [68.86.82.117]
8 231 ms 231 ms 149 ms ae-0.amazon.miamfl02.us.bb.gin.ntt.net [129.250.196.42]
9 21 ms * 18 ms ae-0.amazon.miamfl02.us.bb.gin.ntt.net [129.250.196.42]
10 * * * Request timed out.
11 * * * Request timed out.
12 * 52 ms 37 ms server-54-192-82-105.mia50.r.cloudfront.net [54.192.82.105]

Trace complete.

Starting tracert for res.eveonline.ccpgames.com

Tracing route to dm794883twbxj.cloudfront.net [54.192.82.130]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 9 ms 9 ms 9 ms 96.120.21.205
3 13 ms 10 ms 12 ms te-0-7-0-14-sur02.chaffee.fl.jacksvil.comcast.net [68.86.171.49]
4 26 ms 11 ms 11 ms te-0-0-0-6-ar02.southside.fl.jacksvil.comcast.net [68.87.164.253]
5 195 ms 162 ms 88 ms te-0-8-0-1-ar02.southside.fl.jacksvil.comcast.net [68.86.168.106]
6 20 ms 26 ms 24 ms be-33489-cr01.miami.fl.ibone.comcast.net [68.86.95.45]
7 23 ms 18 ms 24 ms 50.242.151.66
8 19 ms 18 ms 20 ms ae-0.amazon.miamfl02.us.bb.gin.ntt.net [129.250.196.42]
9 25 ms * * ae-0.amazon.miamfl02.us.bb.gin.ntt.net [129.250.196.42]
10 * * * Request timed out.
11 * * * Request timed out.
12 17 ms 19 ms 19 ms server-54-192-82-130.mia50.r.cloudfront.net [54.192.82.130]

Trace complete.

Starting tracert for client.eveonline.com

Tracing route to client.eveonline.com [87.237.39.208]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.1.1
2 24 ms 23 ms 26 ms 96.120.21.205
3 96 ms 96 ms 59 ms te-0-7-0-14-sur02.chaffee.fl.jacksvil.comcast.net [68.86.171.49]
4 14 ms 10 ms 13 ms te-0-0-0-6-ar02.westside.fl.jacksvil.comcast.net [68.87.165.1]
5 112 ms 42 ms 18 ms be-33489-cr01.miami.fl.ibone.comcast.net [68.86.95.45]
6 44 ms 27 ms 19 ms 68.86.89.81
7 22 ms 23 ms 29 ms 68.86.89.81
8 114 ms 69 ms 115 ms ae-231-3607.edge4.London1.Level3.net [4.69.166.25]
9 122 ms 119 ms 117 ms ae-231-3607.edge4.London1.Level3.net [4.69.166.25]
10 195.50.122.214 reports: Destination net unreachable.

Trace complete.

Traceroute diagnostics finished
___________________________________________________________________________________________________

I'm having the same disconnect problem...
12Next page