These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Macintosh

 
  • Topic is locked indefinitely.
 

New Beta EVE Launcher is Now Available for Mac

First post
Author
Bluemelon
ElitistOps
Snuffed Out
#81 - 2015-11-20 15:08:21 UTC
now i can't even launch into sisi, i login and the thing goes blank

For all your 3rd party needs join my ingame channel Blue's 3rd Party!

https://forums.eveonline.com/default.aspx?g=posts&t=365230&find=unread

Mara Rinn
Cosmic Goo Convertor
#82 - 2015-11-21 23:09:10 UTC
Is it just me, or is pasting into the password field disabled?
Earadriede Callisto
The Scope
Gallente Federation
#83 - 2015-11-24 04:27:49 UTC
While I test the new launcher... the old launcher doesn't seem to work for me at all. I had to bypass the launcher and open the game client directly. So I was looking under forum and see if anyone experience the same thing and I came across this thread. Decided to give it a try.

My experience so far:

I don't mind setting up the in-game GUI again. Been doing that for my other characters. Anyway...been clicking everything and testing the settings. Oh window mode is perfectly fine. no crash for me.

The only problem I have -> lag when I open ship fitting

That's it. Everything else is the same.

Much luv to the dev.
ariel jade
Terran Colonial Guard
#84 - 2015-11-24 17:39:14 UTC
Loving the new launcher so far.
no major issue that have popped up with it.
love how I can switch between the different server. the new blocks that show up in the logon is nice but I didn't know that I could click on them to close them so I could click Play. found that out by accident. Maybe add a little graphic to show that it can be closed so that its not covering up the logon.

Dybbuch
Mindstar Technology
Goonswarm Federation
#85 - 2015-11-25 07:38:48 UTC  |  Edited by: Dybbuch
Mara Rinn wrote:
Is it just me, or is pasting into the password field disabled?

Me too .. and with a 26 digit anphanumeric ..thats a PiTa ..

THe Windows version supports copy paste

NOT COMPLAINING ... THISI IS ABSOLUTE CUSTOMER SERVICE GOLD .

Thank you so much for putting the time and effort into the OSX Client

*Edited for Praise*
CCP Snorlax
C C P
C C P Alliance
#86 - 2015-11-25 09:30:49 UTC
Dybbuch wrote:
Mara Rinn wrote:
Is it just me, or is pasting into the password field disabled?

Me too .. and with a 26 digit anphanumeric ..thats a PiTa ..

THe Windows version supports copy paste

The paste issue is a known bug in Qt 5.5 and should be fixed 5.6, which will be available in a couple of weeks. So please bear with me - as soon as Qt releases the fix I will update the launcher.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Close ikatni
Malleus Caelum
Northern Coalition.
#87 - 2015-11-25 18:55:10 UTC
The new launcher is a DREAM, but the IGB is killing me.

Is there light at the end of the tunnel? Wormhole chain scanning is more difficult, and looking at kitten pics posted into local while fighting... Well... Is there a workaround of any type?

Just love the new launcher though.

Thanks- Close.
CCP Snorlax
C C P
C C P Alliance
#88 - 2015-11-25 19:53:23 UTC
Close ikatni wrote:
The new launcher is a DREAM, but the IGB is killing me.

Is there light at the end of the tunnel? Wormhole chain scanning is more difficult, and looking at kitten pics posted into local while fighting... Well... Is there a workaround of any type?

Just love the new launcher though.

Thanks- Close.

The browser is on my radar, but can't promise when I'll have it fixed. Kitten pics are important, though...

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Mara Rinn
Cosmic Goo Convertor
#89 - 2015-11-25 19:58:35 UTC
Is it possible to use OS X sheets instead of the custom pop-up modal dialogs?

I'm talking about the one that pops up when downloading the new Launcher, flat blue background.
CCP Snorlax
C C P
C C P Alliance
#90 - 2015-11-25 20:04:10 UTC
Mara Rinn wrote:
Is it possible to use OS X sheets instead of the custom pop-up modal dialogs?

I'm talking about the one that pops up when downloading the new Launcher, flat blue background.

I'll look into that, thanks for the suggestion.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Earadriede Callisto
The Scope
Gallente Federation
#91 - 2015-11-27 08:36:09 UTC  |  Edited by: Earadriede Callisto
what happened to the ship hologram images at the characters login screen? They're taken off?

That's a neat feature.

edit: lag when opening regional market window. the game froze a sec
Rowells
Blackwater USA Inc.
Pandemic Horde
#92 - 2015-12-02 17:28:16 UTC
is anyone else experiencing trouble getting more than two clients running? I've been trying to get my third one up and running but get only black screen.
Vincent Athena
V.I.C.E.
#93 - 2015-12-02 21:16:14 UTC
Rowells wrote:
is anyone else experiencing trouble getting more than two clients running? I've been trying to get my third one up and running but get only black screen.

I can get three running. But I did find that a short pause between launching clients can cause one or more to black screen. If I log in each client and wait until I see an in-game scene before launching the next, then it works.

Know a Frozen fan? Check this out

Frozen fanfiction

CCP Snorlax
C C P
C C P Alliance
#94 - 2015-12-02 21:29:35 UTC
Vincent Athena wrote:
Rowells wrote:
is anyone else experiencing trouble getting more than two clients running? I've been trying to get my third one up and running but get only black screen.

I can get three running. But I did find that a short pause between launching clients can cause one or more to black screen. If I log in each client and wait until I see an in-game scene before launching the next, then it works.

We've been investigating the cause of this and have some theories. We'll hopefully have a fix soon. For now, the best workaround is indeed a longer pause.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Rowells
Blackwater USA Inc.
Pandemic Horde
#95 - 2015-12-03 03:49:49 UTC  |  Edited by: Rowells
CCP Snorlax wrote:
Vincent Athena wrote:
Rowells wrote:
is anyone else experiencing trouble getting more than two clients running? I've been trying to get my third one up and running but get only black screen.

I can get three running. But I did find that a short pause between launching clients can cause one or more to black screen. If I log in each client and wait until I see an in-game scene before launching the next, then it works.

We've been investigating the cause of this and have some theories. We'll hopefully have a fix soon. For now, the best workaround is indeed a longer pause.

I've tried a quite extensive pause. Combination of auto-launching 3 and manually doing them up to 5 minutes apart. No success.

One odd thing, I was waiting for the third to try and leave its blackscreen (making sure it wasn't just slow) when the night "1 hour until downtime" message came. It showed up on the blackscreened client, and began showing partial character selection, which even reacted to clicking and mouseovers, but nothing actually happened. It was weird.

EDIT: Just logged on 3 without any apparent issues after new download.
Amarisen Gream
Pleasant Peninsula Productions
Digital Vendetta
#96 - 2015-12-03 07:03:40 UTC
Is there a way to get it so, if say someone is on a bad internet network (mobile hotspot), that the system would store any downloaded information for the launcher between seasons, or which ever.

Spend nearly 3 hours yesterday trying to download the new binaries - but kept getting interrupted do to RL issues that kept killing my hotspot

"The Lord loosed upon them his fierce anger All of his fury and rage. He dispatched against them a band of Avenging Angels" - The Scriptures, Book II, Apocalypse 10:1

#NPCLivesMatter #Freetheboobs

Therem Harth
Deep Core Mining Inc.
Caldari State
#97 - 2015-12-03 17:09:36 UTC
Adding my voice to the list of people with IGB woes. With the "standard" launcher all is well. With the Beta launcher (current version as of the post timestamp), IGB doesn't work (doesn't load any sites, just a black window) and trying to close it locks the whole client. Latest Yosemite on a MBP Retina.
Anna Dufour
Acramann
#98 - 2015-12-04 07:59:46 UTC
For me the new launcher is the best thing to happen to eve. I adore it. There was however in an early iteration a way to see which settings would be applied when the account is launched. Now I have to click on the cog to see which settings will be applied. Since I regularly switch between one and two screen modes in various combinations I am constantly having to do a manual check first. Although it appears to me that there is space available to show the settings a mouseover would do.

I hope you find a moment to consider this possibility and thank you once again for the vast improvement that the new launcher brings..
Amarisen Gream
Pleasant Peninsula Productions
Digital Vendetta
#99 - 2015-12-04 08:09:00 UTC
Therem Harth wrote:
Adding my voice to the list of people with IGB woes. With the "standard" launcher all is well. With the Beta launcher (current version as of the post timestamp), IGB doesn't work (doesn't load any sites, just a black window) and trying to close it locks the whole client. Latest Yosemite on a MBP Retina.



So I made the mistake the other day on clicking a link in-game and I was like ****, but found out if you just minimize the IGB, it won't crash you client (right away). Though I did go do something in my alt, log off or something. Can't remember and then my IGB locked up my main client.

"The Lord loosed upon them his fierce anger All of his fury and rage. He dispatched against them a band of Avenging Angels" - The Scriptures, Book II, Apocalypse 10:1

#NPCLivesMatter #Freetheboobs

CCP Snorlax
C C P
C C P Alliance
#100 - 2015-12-04 15:06:34 UTC
Amarisen Gream wrote:
Therem Harth wrote:
Adding my voice to the list of people with IGB woes. With the "standard" launcher all is well. With the Beta launcher (current version as of the post timestamp), IGB doesn't work (doesn't load any sites, just a black window) and trying to close it locks the whole client. Latest Yosemite on a MBP Retina.



So I made the mistake the other day on clicking a link in-game and I was like ****, but found out if you just minimize the IGB, it won't crash you client (right away). Though I did go do something in my alt, log off or something. Can't remember and then my IGB locked up my main client.

I'm working on a fix for the IGB issue on Mac - hoping to release it on Monday.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/