These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

New Orbit camera is it bugged ?

Author
Smuff Gallente
The Scope
Gallente Federation
#1 - 2015-11-27 05:23:03 UTC
the New orbit camera seems to stop working when ever i or someone around me goes to warp i'm just making this post to confirm that it is a bug and not an intentional thing i've already bug reported it
Rovinia
Exotic Dancers Union
SONS of BANE
#2 - 2015-11-29 02:54:39 UTC
Same problem here, orbit camera stucks from time to time.
Amarisen Gream
Pleasant Peninsula Productions
Cauldron of Ecstasy
#3 - 2015-11-29 09:00:15 UTC
i've reported this a number of times - in the official feedback thread. it was happening to me upon gate jump, warp. and undock

"The Lord loosed upon them his fierce anger All of his fury and rage. He dispatched against them a band of Avenging Angels" - The Scriptures, Book II, Apocalypse 10:1

#NPCLivesMatter #Freetheboobs

Lair Osen
#4 - 2015-11-29 11:50:37 UTC
Yep, the new camera definitely has a case of fix one bug, break 3 more features lol.
Daemun Khanid
Corbeau de sang
#5 - 2015-11-29 17:35:56 UTC
As repeatedly mentioned in the (previously) stickied new camera thread, the new cams are broken in multiple ways. It would seem though that ccp either have a new version that hasnt been released to the test server or they just fully intend to release them as broken and useless. Ccp have developed a disturbing habit of releasing half finished, poorly thought out patches for no apparrent reason other than because someone wrote it on their release timeline.

Daemun of Khanid