These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Socket Closing on login

First post First post
Author
Kimsemus
Viziam
Amarr Empire
#1 - 2015-08-06 05:23:33 UTC
No matter what I do, after I login through EVE, via the executable or the launcher, I get a Socket Closed error.

I've run the repair tool, and it still does it. I've tried it on two different accounts as well.

IT boots into the game, then goes to the EVE splash screen and tells me my socket is closed.

The first error I get is "The connection to the server was closed"

Then when I hit connect on the splash screen, I get:

"The authentication token provided by the launcher is of an invalid format. Please try again or contact EVE customer support."

I cannot figure out how to get around this.

Anyone else getting this issue?
ISD FlowingSpice
ISD SYAD
#2 - 2015-08-06 07:15:40 UTC
Are you on Windows 10?

Looking for a fix for the same issue. ;)

Vice Admiral

SYAD - Systems Administration

Interstellar Services Department

Kimsemus
Viziam
Amarr Empire
#3 - 2015-08-06 07:20:26 UTC
ISD FlowingSpice wrote:
Are you on Windows 10?

Looking for a fix for the same issue. ;)


I am indeed sir.

Strangely enough, was running fine the first few days I was using Win10.
ISD FlowingSpice
ISD SYAD
#4 - 2015-08-06 07:23:58 UTC
Yup, looks like it started in the last day or so for me.

Vice Admiral

SYAD - Systems Administration

Interstellar Services Department

Kimsemus
Viziam
Amarr Empire
#5 - 2015-08-06 14:44:05 UTC
Anyone else having this problem?

Is there any potential resolution?
Aroven42
Faceless Ronins
COASTAL BROTHERHOOD
#6 - 2015-08-06 17:58:21 UTC  |  Edited by: Aroven42
until the socket is closed but 50% packet loss in 213.248.83.198. and 400 ping. win 8.1. Problem only with EVE server.
Cloie Atlus
Deep Core Mining Inc.
Caldari State
#7 - 2015-08-07 03:46:22 UTC
I am having the exact same issue. I've been back and forthing it with CCP support to try and figure it out. One of the last things to look at for me was to run the Microsoft Process Monitor to see what applications were active as the issue occurs. So far my report shows this as the likely issue:

"7:10:02.8757039 PM MsMpEng.exe 6404 CreateFileMapping F:\Eve Online\Cache\ResFiles\cd\cd496c06a8056778_94403ffc2407872e776a06cb885887fb FILE LOCKED WITH ONLY READERS SyncType: SyncTypeCreateSection, PageProtection: |PAGE_NOCACHE"

Also to note, my Eve install is on C drive, but I'm about to check something and I'll report back.
Cloie Atlus
Deep Core Mining Inc.
Caldari State
#8 - 2015-08-07 03:49:47 UTC
OK, well I had hope I had thought of a fix, but it's the same issue still...
Kimsemus
Viziam
Amarr Empire
#9 - 2015-08-07 05:42:46 UTC
Still no fix after doing clean install of EVE.
Kimsemus
Viziam
Amarr Empire
#10 - 2015-08-07 16:16:37 UTC
Seriously, I've had a petition open for days and I haven't been able to play since the beginning of this week.

This is getting out of hand.
ISD FlowingSpice
ISD SYAD
#11 - 2015-08-07 16:41:30 UTC  |  Edited by: ISD FlowingSpice
Hey Guys,

I found a workaround on my end. Might not be the same as your problem but it did it for me.

I had recently run up a number of virtualisations with virtualbox that created network adapters.

It seems to be dropping the connection if more than ~10 adapters are enabled.

Disabling additional adapters by (On Win10) going to Network & Internet - Change Adapter Options - Right Click, Disable on the adapters you don't want.
If you're confident, you might also want to try uninstalling the adapters from device manager.

Remember to not disable your main adapter, otherwise you won't connect to the internet. ;)

Hopefully that helps!

Vice Admiral

SYAD - Systems Administration

Interstellar Services Department

Charles Schwab
The Charles Schwab Corporation
#12 - 2015-08-07 17:23:15 UTC
ISD FlowingSpice wrote:
Hey Guys,

I found a workaround on my end. Might not be the same as your problem but it did it for me.

I had recently run up a number of virtualisations with virtualbox that created network adapters.

It seems to be dropping the connection if more than ~10 adapters are enabled.

Disabling additional adapters by (On Win10) going to Network & Internet - Change Adapter Options - Right Click, Disable on the adapters you don't want.
If you're confident, you might also want to try uninstalling the adapters from device manager.

Remember to not disable your main adapter, otherwise you won't connect to the internet. ;)

Hopefully that helps!


This workaround worked for me; thanks!
Kimsemus
Viziam
Amarr Empire
#13 - 2015-08-07 20:54:57 UTC
ISD FlowingSpice wrote:
Hey Guys,

I found a workaround on my end. Might not be the same as your problem but it did it for me.

I had recently run up a number of virtualisations with virtualbox that created network adapters.

It seems to be dropping the connection if more than ~10 adapters are enabled.

Disabling additional adapters by (On Win10) going to Network & Internet - Change Adapter Options - Right Click, Disable on the adapters you don't want.
If you're confident, you might also want to try uninstalling the adapters from device manager.

Remember to not disable your main adapter, otherwise you won't connect to the internet. ;)

Hopefully that helps!


That fixed it!

You have my thanks! This should be a stickied solution!
Cloie Atlus
Deep Core Mining Inc.
Caldari State
#14 - 2015-08-07 21:57:51 UTC
Kimsemus wrote:
ISD FlowingSpice wrote:
Hey Guys,

I found a workaround on my end. Might not be the same as your problem but it did it for me.

I had recently run up a number of virtualisations with virtualbox that created network adapters.

It seems to be dropping the connection if more than ~10 adapters are enabled.

Disabling additional adapters by (On Win10) going to Network & Internet - Change Adapter Options - Right Click, Disable on the adapters you don't want.
If you're confident, you might also want to try uninstalling the adapters from device manager.

Remember to not disable your main adapter, otherwise you won't connect to the internet. ;)

Hopefully that helps!


That fixed it!

You have my thanks! This should be a stickied solution!


This worked for me as well!! Thanks!
Deirdre MacDuff
The Scope
Gallente Federation
#15 - 2015-08-08 02:38:39 UTC
ISD FlowingSpice wrote:
Hey Guys,

I found a workaround on my end. Might not be the same as your problem but it did it for me.

I had recently run up a number of virtualisations with virtualbox that created network adapters.

It seems to be dropping the connection if more than ~10 adapters are enabled.

Disabling additional adapters by (On Win10) going to Network & Internet - Change Adapter Options - Right Click, Disable on the adapters you don't want.
If you're confident, you might also want to try uninstalling the adapters from device manager.

Remember to not disable your main adapter, otherwise you won't connect to the internet. ;)

Hopefully that helps!


This helped me as well. Silly Windows 10 adding like 15 Ethernet adapters...
CCP Masterplan
C C P
C C P Alliance
#16 - 2015-08-10 13:30:32 UTC
CCP Habakuk brought this to my attention today. It does indeed seem to be caused by a PC having more than 10 or so network adapters. We're going to be testing a proper fix shortly, but in the meantime (as a few of you have found) disabling some of the additional adapters does seem to get around the issue.

"This one time, on patch day..."

@ccp_masterplan  |  Team Five-0: Rewriting the law

Spc One
The Chodak
Void Alliance
#17 - 2015-08-10 23:59:22 UTC
I get alot of socket closed last month.
I am using Windows Server 2008 R2 and only EVE drops connection, everything else works normally.
So it is something with the TQ.