These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

Carnyx release - Issues

First post
Author
Heinrich Rotwang
Spectre Fleet Corporation
#61 - 2015-06-02 20:10:33 UTC  |  Edited by: Heinrich Rotwang
Virtutis Sahasranama wrote:
... I am periodically getting white strobe effects...


Im getting the same effect when running the client in DX11 - a click in space makes the backdrop flash up bright white for a second. Switching to DX9 fixed it for me. Are you by any chance running TS overlay/overwolf or something like that?
PUIU
End-Game
#62 - 2015-06-02 20:17:01 UTC
Masao Kurata wrote:
Pod killmails aren't being generated, I've podded a few people today and got no killmails after an hour.

Just checked .. and confirmed. About half my pod killmails are missing.
Evangeline Rin
Brave Newbies Inc.
Brave Collective
#63 - 2015-06-02 20:41:10 UTC
I'm experiencing a big drop in framerate. Am I the only one?

Used to be a pretty solid 60 fps, now its a solid 30fps?
Bienator II
madmen of the skies
#64 - 2015-06-02 20:48:48 UTC
empty objects. like pods, depots and i assume also ships do not generate killmails anymore.

how to fix eve: 1) remove ECM 2) rename dampeners to ECM 3) add new anti-drone ewar for caldari 4) give offgrid boosters ongrid combat value

Sizeof Void
Ninja Suicide Squadron
#65 - 2015-06-02 20:57:45 UTC
The Medium Subordinate Screen Stabilizers and Medium Supplemental Barrier Emitters shield exttenders which I had up for sale on market were moved to Corporate Assets - Impounded, rather than to Corporate Assets - Deliveries, after being converted to the new versions.
Banko Mato
Republic University
Minmatar Republic
#66 - 2015-06-02 21:03:57 UTC
DropDown menu for account name when starting client via the exe file does not accept "enter" key as selection action anymore. Meaning one needs to click with the mouse again to finish selection, which is odd. Should imho qualify as bug ;)
Stefan Silviu
The Scope
Gallente Federation
#67 - 2015-06-02 21:13:23 UTC
lag ... lag everywhere
tidi with 85 ppl in system
Shilalasar
Dead Sky Inc.
#68 - 2015-06-02 21:25:36 UTC
Launcher unchecked "dowbload all resource files" without notification.
Download is also strangely slow.
Mister Ripley
Ministry of War
Amarr Empire
#69 - 2015-06-02 21:32:59 UTC  |  Edited by: Mister Ripley
Bug: No Dark Opaaque Theme

New icons still suck. At least give us a seperate icons per ship and skin so the mess is complete....
Belthazor4011
Battle BV Redux
#70 - 2015-06-02 21:55:46 UTC  |  Edited by: Belthazor4011
Masao Kurata wrote:
Pod killmails aren't being generated, I've podded a few people today and got no killmails after an hour.


Same! Sad

Adding, its probably empty ones. Since the pods I have gotten aren't empty
Heinrich Rotwang
Spectre Fleet Corporation
#71 - 2015-06-02 22:06:03 UTC
PUIU wrote:
Masao Kurata wrote:
Pod killmails aren't being generated, I've podded a few people today and got no killmails after an hour.

Just checked .. and confirmed. About half my pod killmails are missing.


Killmails were already broken before the patch. The night before the patch, I clearly got the first tackle on a pod - log said so, my point was on it almost a full cycle ... not on the killmail: me.
Luxy Tickle
Ministry of War
Amarr Empire
#72 - 2015-06-02 22:09:54 UTC

http://imgur.com/u6Verzz the textures at the station in Semy are misaligned.
Christopher Mabata
Stribog Proving
Stribog Clade
#73 - 2015-06-02 22:33:12 UTC
I'm getting an issue where textures on stations and gates load in as full black, like an un-textured model, then slowly adds each layer back, but after passing by a few gates it eventually stops rendering them entirely as well as any module effects such as cloaking, sensor booster glow, shield hardeners, armor hardeners, and ECCM to name a few.

I know its rendering each layer one by one too because its going in the same order the medium definition textures can be applied in triexporter. starting with layer one all the way through to layer 5 on some. Other times it just wont load them at all and the gate becomes a grey and black blob in space.

Never had this issue before, but aside from that the patch seems to be working fine.

♣ Small Gang PVP, Large Fleet PVP, Black Ops, Incursions, Trade, and Industry ♣ 70% Lethal / 30% Super-Snuggly / 110% No idea what im doing ♣

This Message Brought to you by a sweet and sour bittervet

Chainsaw Plankton
FaDoyToy
#74 - 2015-06-02 22:36:48 UTC
Memphis Baas wrote:
Nothing I can do to fix the issue, but I've seen a similar problem with fonts when running an LCD monitor at a resolution that was different from the default resolution that the LCD had. It happens because the LCD uses a crappy algorithm to stretch the image so it appears to be full screen.

Basically, the issue is caused by whatever CCP uses to re-size your UI to 90%, it's crappy on fonts. Try other percentages, see if the non-horizontal icon lines become crisp again.

Likely you'll have to run at 100%.


the fonts are fine, just the new icons that are bleh. I'd rather just run at 90% and ignore the icons, as at 100% everything else just looks weird. Start seeing pixels in the icons and stuff Evil

just tried 110% and 125% and icons looked weird there too.

on my tablet, it looks messed up too (for everything not at 100%). 1920x1080 screen at 11ish inches, vs 23 inches on my desktop monitors.

@ChainsawPlankto on twitter

Mister Kreeper
School of Applied Knowledge
Caldari State
#75 - 2015-06-03 00:33:09 UTC
OH goodie adding moar broken stuff , launcher has not worked in close to a year woohoo . today it impossible to play great job on the upgrades . BTW upgrading yourselfs right out of a job ............pfft see you gms and such in another game lmao
Freelancer117
So you want to be a Hero
#76 - 2015-06-03 00:47:25 UTC
The camera is off set from center, when docked, in the fitting screen and when flying in space.

Not even Camera Controls: Center Tracking Positions helps, this is lame What?

Eve online is :

A) mining simulator B) glorified chatroom C) spreadsheets online

D) CCP Games Pay to Win at skill leveling, with instant gratification

http://eve-radio.com//images/photos/3419/223/34afa0d7998f0a9a86f737d6.jpg

http://bit.ly/1egr4mF

Frozic Frostburn
State War Academy
Caldari State
#77 - 2015-06-03 06:27:56 UTC  |  Edited by: Frozic Frostburn
Well, either my laptop broke while patching or the patching process somehow effected my internet connection. Yesterday I decided to start to patch the game and after maybe 300mb, steam's eve launcher wasn't downloading anything anymore and opening webpages got slower or timed out completely. First impression was that ISP was trolling me, but it wasn't the case because my other computer's internet worked just fine. Well, I had to end the launcher at task manager, which didn't help with internet problems (even after restarting). Webpages were still loading slow or not at all. Launcher stopped downloading a lot earlier (like after 10-40 mb). Then I thought maybe it's the router or cable and tested the cable from my other computer, but it was still the same. Then I tested wifi and noticed it was atcually working as it should. I thought that my ethernet port must have broken. Everything was fine untill the launcher stopped downloading after 800mb and froze again. After that, I decided that maybe tomorrow is a better day. Woke up, started laptop, ran internet speedtest with cable plugged in, got 100mbps which is the figure I should get. Started launcher, downloading got stuck, internet got slow, restarted comp, internet was slow, here I am writing this, tested speedtest again because internet felt a bit faster, got 100mbps, starting up steam now, I'll post this now while I still can. I'll get back to you after I've run the launcher.

EDIT: Launcher stopped at "Downloading updates 29.00 MB / 29.00 MB 93.0%" it was stuck a while at "28.99 MB / 29.00 MB 93.0%" also. Internet is slow again, launcher feels like it's not responding but it went from 93.0% to 94.2% ..Also the size of the update has gotten smaller all the time. I think it first time it was like 1700 MB. When I was downloading with wifi, it was 900MB, and after each fail it has got smaller I guess.. 95.7% now.. so this is what progress feels like. 29.00 MB / 29.00 MB still though. I try if I can edit my post with this slow internet or then I have to use my other computer (which would have probably been the better idea in the first place) Atleast I got to the edit page. 96.4%. I'll get back to you after some time if it ever reaches 100%.

Anyway, does anyone have idea what could be happening? My three best guesses are that my laptop is broken, I downloaded half a patch worth of viruses or CCP is ddossing me (actually I dont know if you can ddos only one computer and leave the another one in the same network untouched)

EDIT2: Got the first edit through with my laptop after enough tries but changed to my another comp now. Back to the problem. Laucher was 97.1% for a while untill an error message popped up. Here is what it says:

"An unhandled exception occurred. Press "Abort" to terminate the program, "Retry" to exit the program normally and "Ignore" to try to continue."

I will try the "Ignore" -button and see what happens... Not much yet, I think the launcher tries get past that 97.1%. I think launcher was using 1-2 % CPU for few seconds, but now it stays at 0%, using 1715,5 MB of memory though.

Maybe it's time to give up for now.

EDIT3: Turned laptop off for some minutes, internet seems to work normal and has done so for a while now. But I have this feeling if I run the launcher, I can kiss my internet goodbye for a while again, so I think I'll pass it. Good news it didn't do any permanent damage, but the weird part was that quick restart didn't repair the internet connection like one could expect. Atleast I don't think my computer is broken anymore, I'm pretty sure the launcher is the culprit. So, still waiting for any good tips. Tbh, I don't want to reinstall the whole game, but I guess I have to at some point. I've read that repair tool can sometimes mess things even more so I haven't used that either.

EDIT4: Oh, lol. This worked. Thought first this workaround was for a different problem.
Justin Perelta
Deep Core Mining Inc.
Caldari State
#78 - 2015-06-03 07:27:55 UTC  |  Edited by: Justin Perelta
Turrets appear linked but actually are not. Was testing a Merlin with a SSE and blew up 5 of them. Was disappointed with the DPS despite double mag stabs. Then I noticed in the KM's some turrets were dropping full ammo stacks. I bought a 6th Merlin to test on an NPC. Sure enough with all turrets linked only one turret expended ammo.

Kill mails showing full stacks of ammo dropped:
https://zkillboard.com/kill/47032154/
https://zkillboard.com/kill/47023812/ (shows 80 rounds dropped from one turret and 137 rounds of ammo dropped from 2 turrets. I don't believe they each shot 68.5 rounds)
https://zkillboard.com/kill/47017563/
https://zkillboard.com/kill/47017449/ (shows only one turret with ammo)
https://zkillboard.com/kill/47017383/ (shows 231 ammo dropped which means I only fired 3 rounds which I know is not what happened, most likely 9 shots from only one turret)

Bug report filed with screen shots taken in space and fitting window showing linked turrets with different ammo amounts.

Edit: Seems specific to a Merlin or Light Neutron Blaster II's since it does not affect my Tormentor (also fit up post-patch).

Justin
Panterata
BRUTAL GENESIS
GaNg BaNg TeAm
#79 - 2015-06-03 07:46:09 UTC
Bug:

The new icons are ugly and confuse the ppl. We need the old ones!
Alundil
Rolled Out
#80 - 2015-06-03 08:27:30 UTC
Arionu wrote:
Masao Kurata wrote:
Pod killmails aren't being generated, I've podded a few people today and got no killmails after an hour.


According to my test this only applies to empty pods, also applies to empty MTUs, I would presume this is the reason why there were earlier reports of POS killmails not being generated.

Can confirm. Experienced this same behavior on a fee pods this evening and one empty MTU.

I'm right behind you