These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
12Next page
 

Verificaiton Failed.

First post
Author
Man Isu
Science and Trade Institute
Caldari State
#1 - 2015-03-24 19:39:43 UTC
EVE Will not boot, tried re-installing, tried restarting PC.

Picture of Error
manijak
P.E.K
The Army of Mango Alliance
#2 - 2015-03-24 22:49:21 UTC
I am geting the same eror in last few days...Try run repair tool in safe mode,it worked for me sometimes,its random...And every time i quit game,next time i need to run repair tool again,and again,and again.... TwistedTwisted
Kira Talfase
Dirty sexy money
#3 - 2015-03-24 23:44:52 UTC
Yep. Same thing with mine.

Wonderful fun I'm having dealing with this
Kira Talfase
Dirty sexy money
#4 - 2015-03-25 02:02:41 UTC  |  Edited by: Kira Talfase
EDIT : 12+ hours later....I wiped my entire SSD and reinstalled everything on the box, from windows to this damn launcher...

The verification issue is no longer there.. I don't have this problem. Who knows why I did.. I don't think anyone does.

NOW I get problems with the exefile running as a process but nothing happening on the PC. No eve.


A FRESH install, like a brand new paying customer, and its still ****** up. What gives!?
EDIT:






COULD WE PLEASE GET A REPLY REGARDING THIS ERROR?


I have downloaded the client 3 times now. Thats over 21GB of data.
I deleted every single eve related file on my computer, acting like a new user, and went to the support/download section of the website to download the game. I downloaded the installer, and it patched the entire game onto my SSD. Afterwards, when it says "ready to play" I get the verification error.


If I run the repair tool as suggested by the error box.. it deletes my shared cache folder within about 15 seconds and says "complete". Upon launch, it then goes about downloading 284MB again, and then the entire game over again. 7+GB.


I PAY for my data, $10 a gig.. I have spent about $200 trying to download his game again tonight. My sub ends April 1st and Im figuring the worth of the game vs the amount of money I am having to spend trying to play it.
CCP Atropos
C C P
C C P Alliance
#5 - 2015-03-25 10:14:19 UTC
Have you attempted to run eve.exe as administrator? We've seen some recurring tickets regarding locked files, that are cleared on either reboot or sometimes running in an elevated process.
manijak
P.E.K
The Army of Mango Alliance
#6 - 2015-03-25 10:21:53 UTC
I have try every posible solution to that problem,and didnt find any eficient...the problem is even if i manage to fix that problem( i did it few times) every time i restart game,i get same eror,and have to go through all proces of " fixing" ...Usualy repair tools works for me few times,but since last night i cant get to bypass that..
manijak
P.E.K
The Army of Mango Alliance
#7 - 2015-03-25 11:03:17 UTC  |  Edited by: manijak
Iv downloaded entire game full,from torrent,and let it clean instal,after laucher pops out,it updated it self,and after that,all worked like a charm so far...Will see what will happend after restart and DT

UPDATE : the game is soooo ****** up that is horible...every single time i restart game,i get verification faild on some files, after i did complete new instalation,that ***** still happend
CCP Atropos
C C P
C C P Alliance
#8 - 2015-03-25 13:20:48 UTC
Can you give me some of the EVE Launcher log files? Perhaps they contain something that could help me diagnose this.
manijak
P.E.K
The Army of Mango Alliance
#9 - 2015-03-25 13:25:06 UTC
I am trying AGAIN a new instalation,will see what happens....And strange thing is,that i used to be able to fix verification problem when runnig repair tool,and now every time i start repair tool and he does what he does( also erase shared cache) ,and after that i try to start launcher,it keeps downloading update of 280 MB or so every single time!!! Iv downloaded more GB in last 24 hours ,then in last 24 days lol
CCP Atropos
C C P
C C P Alliance
#10 - 2015-03-25 14:47:47 UTC
manijak wrote:
I am trying AGAIN a new instalation,will see what happens....And strange thing is,that i used to be able to fix verification problem when runnig repair tool,and now every time i start repair tool and he does what he does( also erase shared cache) ,and after that i try to start launcher,it keeps downloading update of 280 MB or so every single time!!! Iv downloaded more GB in last 24 hours ,then in last 24 days lol

What version of the EVE Repair Tool are you using? Older versions will wipe the shared resource cache, which is why we were urging people to not use it to "patch" their installs.
manijak
P.E.K
The Army of Mango Alliance
#11 - 2015-03-25 15:20:10 UTC
Trying to do new instalation,and came up with this eror

any1 know what is it ???

http://scr.hu/0egj/2m3od
Makari Aeron
Imperial Shipment
Amarr Empire
#12 - 2015-03-25 16:50:55 UTC
Have you tried running the EVE installer as administrator? The error is saying the installer doesn't have the permission by the operating system to write to the file.

CCP RedDawn: Ugly people are just playing life on HARD mode. Personally, I'm playing on an INFERNO difficulty.

CCP Goliath: I often believe that the best way to get something done is to shout at the person trying to help you. http://goo.gl/PKGDP

Man Isu
Science and Trade Institute
Caldari State
#13 - 2015-03-25 18:39:04 UTC
If I run my game as administrator is does work, but it gives me issues outside of EVE. For example my push to talk for voice comms doesn't work unless I click outside of my EVE client, which is a huge inconvenience. I cannot play until this is fixed.
manijak
P.E.K
The Army of Mango Alliance
#14 - 2015-03-25 23:25:45 UTC  |  Edited by: manijak
I have try every single posible way to make this game run,and after i managed to log on 3 times today,after i restart game i get this:

http://scr.hu/0egj/eitda


THIS FUCKIN REPAIR TOOL ERASE SHARED CACHE EVERY FUCKIN TIME I START IT,AND THEN LAUNCHER STARTS TO DOWNLOAD FOR THE 150 TIMES 280 mb PATCH!!!!!
CCP Atropos
C C P
C C P Alliance
#15 - 2015-03-26 11:22:59 UTC
manijak wrote:
I have try every single posible way to make this game run,and after i managed to log on 3 times today,after i restart game i get this:

http://scr.hu/0egj/eitda


THIS FUCKIN REPAIR TOOL ERASE SHARED CACHE EVERY FUCKIN TIME I START IT,AND THEN LAUNCHER STARTS TO DOWNLOAD FOR THE 150 TIMES 280 mb PATCH!!!!!

What version of the EVE Repair Tool are you using?
Acks
RONA Corporation
Blue Sun Interstellar Technologies
#16 - 2015-03-26 20:28:42 UTC  |  Edited by: Acks
manijak wrote:
I have try every single posible way to make this game run,and after i managed to log on 3 times today,after i restart game i get this:

http://scr.hu/0egj/eitda


THIS FUCKIN REPAIR TOOL ERASE SHARED CACHE EVERY FUCKIN TIME I START IT,AND THEN LAUNCHER STARTS TO DOWNLOAD FOR THE 150 TIMES 280 mb PATCH!!!!!


I was having a similar issue on only 1 of the 3 machines I use to play eve. On just this one machine, i would get this problem EVERY time the game was patched.

Repair failed to fix, uninstall re-install failed to fix, Multiple bug reports with no solution. The ONLY way I found to fix this until recently was a OS rebuild since even scrubbing the reg did not help. Clearly this is an insanely overkill fix.

Yesterday I discovered a post from 2014 stating that if you run the "exefile.exe" from the bin folder by right clicking and doing a "Run as Administrator" the problem goes away.

I can confirm that THIS SOLVED MY CRC PROBLEMs as of the current build. The annoying thing is you have to do it every time.

Hopefully this will help at least some of you.

Thanks,
Acks


EDIT: I just saw "Man Isu" posted something similar above. But I can confirm this at least allows the client to function. I have been asking for a fix for this for 2 months now.
manijak
P.E.K
The Army of Mango Alliance
#17 - 2015-03-26 20:43:01 UTC
I can confirm that runnig exe file from bin folder as admin does not solve problem,as i have try it many times in last 3 days Twisted !!!

Anyway i have formated my entire HDD,did clean new instalation OS,then download full game,and did instal,let it patch it ( just 14 MB ) patch,and now seems that everything is working OK so far,but im a little bit sceptic ,so will update this post if i encounture another bug or eror...
Knacker Lover
Doomheim
#18 - 2015-03-27 00:59:31 UTC
I have exactly the same problem as the Original Poster.
Astra Galliardi
Parallax Limited
#19 - 2015-03-27 04:32:41 UTC
CCP Atropos wrote:
manijak wrote:
I am trying AGAIN a new instalation,will see what happens....And strange thing is,that i used to be able to fix verification problem when runnig repair tool,and now every time i start repair tool and he does what he does( also erase shared cache) ,and after that i try to start launcher,it keeps downloading update of 280 MB or so every single time!!! Iv downloaded more GB in last 24 hours ,then in last 24 days lol

What version of the EVE Repair Tool are you using? Older versions will wipe the shared resource cache, which is why we were urging people to not use it to "patch" their installs.


I am seeing this as well. I don't see an obvious version number in the output of repair.exe, but
it does say it's build 871784 and I've run it several times today, so I assume that's the newest.
The MD5 hash of repair.exe is: 8eab1b8fdd9f9b0aee844b8e30ab39a5

If I run repair.exe with no options, it deletes about 13000 of the files from the shared resource
directory. If I redownload those files (with the helpful rescache.py tool), and rerun the repair
tool, it will delete them again (and again).

However, if I add --nonukeappdata to the repair.exe command line, no innocent resource files
are harmed.
Man Isu
Science and Trade Institute
Caldari State
#20 - 2015-04-02 11:01:49 UTC
Anything being looked into about this, I'm still unable to play...
12Next page