These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

DoD issue? Launchers close when started at same time.

First post
Author
Koebmand
Silverflames
#1 - 2015-03-25 15:27:30 UTC
Today I launched my launchers as normal to get patching done, but only one seem to be able to stay open?`The other just close with no warning or message.
CCP Atropos
C C P
C C P Alliance
#2 - 2015-03-25 15:33:03 UTC
They were probably updating themselves; occasionally the EVE Launcher can't restart itself after updating, which is probably why only one of them appeared.
Makari Aeron
Imperial Shipment
Amarr Empire
#3 - 2015-03-25 16:40:14 UTC
CCP Atropos wrote:
They were probably updating themselves; occasionally the EVE Launcher can't restart itself after updating, which is probably why only one of them appeared.


I have never have the TQ launcher restart itself after it updates. SiSi always does. Not quite sure why. Both are in the same parent directory on my 2nd drive.

CCP RedDawn: Ugly people are just playing life on HARD mode. Personally, I'm playing on an INFERNO difficulty.

CCP Goliath: I often believe that the best way to get something done is to shout at the person trying to help you. http://goo.gl/PKGDP

Koebmand
Silverflames
#4 - 2015-03-25 18:56:29 UTC
If they needed a restart, why does only the one close?

The other might have restarted later, not 100% sure I was looking all the time. But I manually had to restart the first to close after the other was done.

Koebmand
Silverflames
#5 - 2015-03-27 02:55:18 UTC
They both started today at same time.

But each had to check the shared cache twice.