These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Crucible 1.0.3 Issues

First post
Author
Nexzen
Star Explorers
Solis Tenebris
#61 - 2011-12-22 03:18:42 UTC
I also have the exact same problem as Drenek. :(
Morar Santee
#62 - 2011-12-22 04:18:58 UTC
There seems to be an issue with windows going partially unresponsive.

Happened with chat windows, where linked character names can suddenly no longer be clicked.

Also happened to me with the overview. It can be minimized, I can switch between overview tabs, but the mouse cursor does not update to the appropriate symbol you usually get when hovering over the overview, and nothing listed in there can be left- or right-clicked. This is a rather serious bug, as being unable to interact with your overview can be a virtual death sentence.

In case of the chat windows, the issue ceased (and eventually re-appeared) on its own. Just logged out when it started happening with the overview, so not sure.

OS: Windows 7, 64-bit
CCP Bella Bee
C C P
C C P Alliance
#63 - 2011-12-22 09:50:33 UTC
Mira Stargazer wrote:
CCP Bella Bee wrote:
Noriko Mai wrote:
Mira Stargazer wrote:

This is a very annoying one. You can replicate it by doing the following (I guess).
1. When docked/ship spinning: Open the cargo hold. Place it above the chat window and fit it in where you want it.
2. Change ship, the cargohold closes
3. Open the cargohold again. It places itself at the bottom of the screen, pushing the chat window up.
EDIT: There are more ways this show up, I just try to explain this easy way to replicate it.


This!!!!!111!!111!!1 111!!!
It is so annoying!

I believe this has been fixed internally, I'm not sure if the fix made it in time for today's update or if it will come later.


Well, I just found another variant. I opened the cargo and it actually placed itself above the chat window. OK, so far so good. Then form fleet with my alt. The fleet window opens and pushes BOTH the cargo and the chat window up :( On my alt screen, the fleet window placed itself in between the chat window and the cargo hold. :(

Please... I just want things to stay where I place them... Sad

I am not able to reproduce this, but if you file an in-game bug report then we have a much better chance of reproducing the issue and figuring out what the problem is.
CCP Frellicus
C C P
C C P Alliance
#64 - 2011-12-22 12:09:09 UTC
SillyWaif wrote:
bugreport 123831: if you have a bunch of locations in a system and you drop a probe, the labels of the locations completely bury the probe.

bugreport 123833: the probes don't have labels anymore. So for instance: to center the view on a probe by clicking on its label is no longer possible.


This should be fixed now with the latest client update. If you did not get an update then you should try to restart the client. The patch was deployed shortly after downtime rather than during.

Happier probing folks!
Drenek Mizenthal
Dardy Bird Industries
League 0f Grumpy 0ld Farts
#65 - 2011-12-22 13:49:08 UTC
Nexzen wrote:
I also have the exact same problem as Drenek. :(


Nexzen, try logging in now. After the daily downtime and the client updates my issue cleared. I'll remain hopeful that it cleared for you as well.
nawor100
Free to a good home
#66 - 2011-12-22 14:04:37 UTC
You have a problem with the aglinment of a web page . The tables in the middle are over lapping

http://wiki.eveonline.com/en/wiki/Volunteer_Program



Seleia O'Sinnor
Drop of Honey
#67 - 2011-12-22 16:51:41 UTC
Seleia O'Sinnor wrote:
1. For example corp chat: After logging in and selecting corp chat tab, everyone in the channel is invisible, though I know, at least I am there or more toons of mine. After resizing the text area with the thin bar dividing the it from the people in chat they appear.

FIXED

Seleia O'Sinnor wrote:
2. Say I am in local chat and many chats are grouped in one window, selectable by tabs. Now when I resize the client(window mode) the active chat window always jumps to the last tab in the chat window.


Is still there.

Odyssey: Repacking in POS hangars for modules +1,  but please for other stuff too, especially containers. Make containers openable in POS hangars.

Nexzen
Star Explorers
Solis Tenebris
#68 - 2011-12-22 17:28:15 UTC
Drenek Mizenthal wrote:
Nexzen wrote:
I also have the exact same problem as Drenek. :(


Nexzen, try logging in now. After the daily downtime and the client updates my issue cleared. I'll remain hopeful that it cleared for you as well.



After doing some digging it seems that my packets are getting lost in the aether in the last jump from 213-152.240-250.pxu259.above.net to the eve servers so i'll move my problem down to general help. It's also been really sketchy for me reaching random eve domains, for example i can reach the forums, but the main page won't load, or the wiki, and so on...
Kamuria
Science and Trade Institute
Caldari State
#69 - 2011-12-22 19:22:11 UTC
Since crucible, when you're in fleet and get an invite to a private convo, the new window doesn't appear on top, instead it appears merged with the fleet window. Very annoying when the fleet window is minimized.

Oh and the jukebox and sound engine is still a mess !
Mira Stargazer
Epic Warfare
#70 - 2011-12-22 20:50:46 UTC  |  Edited by: Mira Stargazer
CCP Bella Bee wrote:

I am not able to reproduce this, but if you file an in-game bug report then we have a much better chance of reproducing the issue and figuring out what the problem is.


Filed under my alt name, three reports actually.

When thinking about it, maybe this isn't really a bug but rather an attempt from CCP to create some sort of "feature" whit the "snapping" function...? The following example illustrates it:

1. I place chat window at the bottom. I snap cargo hold above it. Then snap fleet window above the cargo hold. In other words, the three windows are "stacked" or "snapped" (or what you prefer to call it) on top of each others.
2. I close the cargo hold (the mid-window)
3. Now the fleet window moves down and "snaps" with the chat window instead. This is where I think it goes wrong, and it doesn't help to pin. It just don't stay where it is placed! And if I open the cargo hold again, it does not necessarily jumps into the same place in the stack as it was before I closed it. And it certainly doesn't if it's another ships cargo hold, even if I have had it placed there some time before.

Simply: the windows just don't stay where I want them to stay. They don't remember their position. They can't be nailed or pinned or in any other way forced to stay where I want them. Sorry if I'm starting to sound like the "dead parrot" sketch. :)

So maybe not a bug but rather an unwanted feature? Only CCP can answer. In most cases this is just annoying... very annoying.

I have feelings, I can smile - and murder while!

Debie Van
Sebiestor Tribe
Minmatar Republic
#71 - 2011-12-22 21:17:07 UTC
Hi
Recently found a bug while in station.
I docked in to station, and then started to fall down :) ,I was falling and falling, till i undocked, here are some screenshots I have taked:screenshots



Here is my DxDiag:
System Information

Time of this report: 12/22/2011, 23:09:40
Machine name: VEJAS-PC
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
Language: Lithuanian (Regional Setting: Lithuanian)
System Manufacturer: ASUSTeK Computer Inc.
System Model: N61Ja
BIOS: BIOS Date: 10/30/09 15:13:23 Ver: 08.00.10
Processor: Intel(R) Core(TM) i5 CPU M 450 @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 4096MB RAM
Available OS Memory: 3948MB RAM
Page File: 3700MB used, 4195MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode
Skeito
Quay Industries
#72 - 2011-12-23 11:56:47 UTC  |  Edited by: Skeito
Mira Stargazer wrote:
CCP Bella Bee wrote:

I am not able to reproduce this, but if you file an in-game bug report then we have a much better chance of reproducing the issue and figuring out what the problem is.


Filed under my alt name, three reports actually.

When thinking about it, maybe this isn't really a bug but rather an attempt from CCP to create some sort of "feature" whit the "snapping" function...? The following example illustrates it:

1. I place chat window at the bottom. I snap cargo hold above it. Then snap fleet window above the cargo hold. In other words, the three windows are "stacked" or "snapped" (or what you prefer to call it) on top of each others.
2. I close the cargo hold (the mid-window)
3. Now the fleet window moves down and "snaps" with the chat window instead. This is where I think it goes wrong, and it doesn't help to pin. It just don't stay where it is placed! And if I open the cargo hold again, it does not necessarily jumps into the same place in the stack as it was before I closed it. And it certainly doesn't if it's another ships cargo hold, even if I have had it placed there some time before.

Simply: the windows just don't stay where I want them to stay. They don't remember their position. They can't be nailed or pinned or in any other way forced to stay where I want them. Sorry if I'm starting to sound like the "dead parrot" sketch. :)

So maybe not a bug but rather an unwanted feature? Only CCP can answer. In most cases this is just annoying... very annoying.


turn off snap to or whatever its called, in the ESC menu.

edit: general settings / left hand side = window snap distance / do not snap
Penny Ibramovic
Wormhole Engineers
#73 - 2011-12-23 19:09:57 UTC
Thank you for fixing the BM^H^H location labels, and returning the probe labels. I can scan my way through w-space again.

I notice, however, that there is no longer any appreciable delay between mousing over a BM^H^H location or celestial object and the entire stack of objects being expanded vertically. Whilst the general functionality of this is very handy, doing so with no delay makes moving the cursor around the screen somewhat awkward.

Can that small delay be reintroduced, please, so that we don't end up clicking on moons when we don't intend to?
PJRiddick
CherryHill
#74 - 2011-12-23 23:47:21 UTC
To the DEVS:
Im not sure if this is intentional but i have been experiencing some lag while docked, when accessing the hanger, ship hanger and other stuff while docked.
Ive tryed clearing cashs and ive checked line speed looking for lag on line. Ive noticed the lag on three machines so far and this lag has been scence the crucibal deployment >excuse spelling, Christmas spirit has me this evening<
I just thought i would make mention of this fact.

-=+>xXx<+=-
Fly safe and eat your vegatables
PJRiddick
CherryHill
#75 - 2011-12-24 12:46:04 UTC
To CCP:

When are you all going to get around to making a screensaver?

I got a look at the screensaver that you had at FANFEST, the one with all the ships flying in and out of the hangers,....HELL,...Ide pay money for that one,....BUT you got to make updates for it to keep up with the new ships you bring into the game.

P-P-P-P-Please!

-=+>xXx<+=-

OH BTW,...APESAUCE said HI!

Versuvius Marii
Browncoats of Persephone
#76 - 2011-12-24 14:21:06 UTC
Alt-tabbing is making me Look At something now, something I had experienced back in early Incarna days. So far that's the only real problem with the game since resubbing, at least that I've noticed.

Dual-boxing on PC.

The Gaming MoD - retro to modern, console to MMO, I blog about it if it's a game and I'm interested in it. Yes, I play games other than Eve and I don't care if you think I'm wrong.

Deriah Book
Native Freshfood
Minmatar Republic
#77 - 2011-12-25 22:19:42 UTC
Skeito wrote:


turn off snap to or whatever its called, in the ESC menu.

edit: general settings / left hand side = window snap distance / do not snap


Does not work here. Vista Home 32. Phenom 9500. 9800GT
Mira Stargazer
Epic Warfare
#78 - 2011-12-25 23:18:00 UTC
Skeito wrote:


turn off snap to or whatever its called, in the ESC menu.

edit: general settings / left hand side = window snap distance / do not snap


Sure, but you are missing the point. If I snap the chat window in the bottom right corner, it should not be pushed from that corner whatever I do. If I snap it to the cargo, it should not snap to something else in the stack...

I have feelings, I can smile - and murder while!

Luke Rinn
School of Applied Knowledge
Caldari State
#79 - 2011-12-26 12:41:10 UTC  |  Edited by: Luke Rinn
Dear CCP:


A good expansion overall. I do like the new nebulae and contrails. Reminds me of Homeworld, who pioneered this sort of stuff back in 1999.

The major beef I have is that after all the patches, the Naga Battlecruiser still hasn't been fixed yet. Please put the launcher slots and the appropriate bonuses back on right away. Thank you.

Sincerely,


Luke Rinn
Karolina Corleone
The Coke Factory
#80 - 2011-12-27 09:43:29 UTC  |  Edited by: Karolina Corleone
When you try to put a industry job, the default value is Pick Installation, instead of OK. In a previous patch this was fixed. Since crucible you simply have to click more, (once again) instead of just hitting return. Was this intended? If so, it was not in any patch notes I saw. Also, the corp hangar does not remain open if you undock/dock.

Another annoying thing, if you open a window let's say Market deliveries on a char, and another char on the account does not have the rights to see that window, you get an error message that you don't have the role... After the error message, the only way the station services and window appears is to undock then abort.

Edit: Is it so hard to make the default range value in the Pick installation menu to remain the last selected option, like it happens in the Type field (Corporation/Public) instead of always reverting to the default (Blueprint location)?
Just like it remains in the Science & Industry window...