These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Crucible 1.0.3 Issues

First post
Author
Asta Ddu
Doomheim
#41 - 2011-12-21 12:15:54 UTC
Add: Add Waypoint & Set Destination to the right click options in the overview and the object in space for Customs Offices
SillyWaif
#42 - 2011-12-21 12:21:08 UTC
In scanning:

bugreport 123831: if you have a bunch of locations in a system and you drop a probe, the labels of the locations completely bury the probe.

bugreport 123833: the probes don't have labels anymore. So for instance: to center the view on a probe by clicking on its label is no longer possible.
Fellblade
Old Comrades
#43 - 2011-12-21 12:44:23 UTC
Just to back up what SillyWaif is saying; the probes not having labels is something that used to happen from time to time. Now they're off all the time, which makes it a nightmare to centre the screen on them for easier positioning of subsequent scans.

http://theexcession.blogspot.com - A Wormhole PvP blog.

mindman
FIDELIS VEL MORTUUS
#44 - 2011-12-21 13:19:17 UTC
CCP Bella Bee wrote:
mindman wrote:
Again you've failed to fix the containers positioning and size problem.
It's a real pain so I'm no longer playing until you do.

This will be fixed in tomorrow's downtime.


Thanks. All fixed with the containers for Windows 7 64bit.
Apollo Gabriel
Mercatoris
#45 - 2011-12-21 13:52:17 UTC  |  Edited by: Apollo Gabriel
Issues:

When selecting Corporate Hanger or Ship Maintenance Arrays, the "open/use" icon "lights up" around 5000m and when you attempt to use it, an error message of "you need to be 3000m" away to use this item appears.

When you select and try to open a Medium Proj pos gun from over 5000m and try to open it, "no reason is given" is the error message.

Bookmarks seem to "break". Instead of allowing warp they allow "approach location". This effect seems ONLY to affect custom's offices.


Skill Queue still displays strange times.
Always ... Never ... Forget to check your references.   Peace out Zulu! Hope you land well!
Kobia shamaru
Perkone
Caldari State
#46 - 2011-12-21 15:22:31 UTC
SillyWaif is right.
Scanning has now become incredibly hard to do without wanting to throw up on my keyboard.
Labels obscure the probes, making it a pain to see them. They indeed have nothing to click on to centre the view.
I'm well aware of what bookmarks I have in system, and have no need, nor want, for these new labels. Ugh

For the love, of all that is fictional, please sort a hot fix!

K.S.
disasteur
Tellcomtec Industries.
#47 - 2011-12-21 16:06:11 UTC
customs office keep closing after cargo shift from and to customs, rezising containers... seems to be a problem to fix that? every update i have to rezise them.
dragging items from ships cargo hold to hangar leaves a ghost copy behind... only closing and reopening fixes it
Anvil44
Independent Traders and Builders
#48 - 2011-12-21 16:45:52 UTC
QFT on SillyWaife and all others that are having problems scanning. With only 20 bookmarks in our system (unknown space) scanning is all but impossible. I can't center on the probes, nor can I see properly since the bookmarks hints will NOT go away. I changed settings, logged out, then logged back in, still no difference. This is a serious difficulty for anyone in unknown space. And just plain annoying anywhere else.

I may not like you or your point of view but you have a right to voice it.

CCP Bella Bee
C C P
C C P Alliance
#49 - 2011-12-21 17:02:37 UTC
Anvil44 wrote:
QFT on SillyWaife and all others that are having problems scanning. With only 20 bookmarks in our system (unknown space) scanning is all but impossible. I can't center on the probes, nor can I see properly since the bookmarks hints will NOT go away. I changed settings, logged out, then logged back in, still no difference. This is a serious difficulty for anyone in unknown space. And just plain annoying anywhere else.

We are working on this, hope to get it fixed ASAP.
Ang Min
CPD Adventures Pte. Ltd.
#50 - 2011-12-21 18:02:24 UTC
From the 1.0.3 Client Update #1 notes:
* Signature ID's in scan results are now properly randomized.

Um, no. A scan after DT and the update today shows all sig IDs still having exactly the same 2nd & 3rd letters, only the first letter differs. This makes it difficult to distinguish between, say, QGO and OGO.
Ang Min
CPD Adventures Pte. Ltd.
#51 - 2011-12-21 18:09:31 UTC
Anvil44 wrote:
QFT on SillyWaife and all others that are having problems scanning. With only 20 bookmarks in our system (unknown space) scanning is all but impossible. I can't center on the probes, nor can I see properly since the bookmarks hints will NOT go away. I changed settings, logged out, then logged back in, still no difference. This is a serious difficulty for anyone in unknown space. And just plain annoying anywhere else.

A workaround is to toggle the 'Show' icon for Bookmark under Solar System Map settings, so bookmarks (funny, they forgot to change the name to 'locations') aren't shown at all. This worked for me. But yeah, they should've made it so the hints only show up when you mouse over, like before, and so you can toggle them off.
Mira Stargazer
Epic Warfare
#52 - 2011-12-21 18:20:14 UTC  |  Edited by: Mira Stargazer
CCP Bella Bee wrote:
Noriko Mai wrote:
Mira Stargazer wrote:

This is a very annoying one. You can replicate it by doing the following (I guess).
1. When docked/ship spinning: Open the cargo hold. Place it above the chat window and fit it in where you want it.
2. Change ship, the cargohold closes
3. Open the cargohold again. It places itself at the bottom of the screen, pushing the chat window up.
EDIT: There are more ways this show up, I just try to explain this easy way to replicate it.


This!!!!!111!!111!!1 111!!!
It is so annoying!

I believe this has been fixed internally, I'm not sure if the fix made it in time for today's update or if it will come later.


Well, I just found another variant. I opened the cargo and it actually placed itself above the chat window. OK, so far so good. Then form fleet with my alt. The fleet window opens and pushes BOTH the cargo and the chat window up :( On my alt screen, the fleet window placed itself in between the chat window and the cargo hold. :(

Please... I just want things to stay where I place them... Sad

I have feelings, I can smile - and murder while!

Hakaru Ishiwara
Republic Military School
Minmatar Republic
#53 - 2011-12-21 18:30:58 UTC
CCP Bella Bee wrote:
Anvil44 wrote:
QFT on SillyWaife and all others that are having problems scanning. With only 20 bookmarks in our system (unknown space) scanning is all but impossible. I can't center on the probes, nor can I see properly since the bookmarks hints will NOT go away. I changed settings, logged out, then logged back in, still no difference. This is a serious difficulty for anyone in unknown space. And just plain annoying anywhere else.

We are working on this, hope to get it fixed ASAP.
Able to repeat the issue here.

Not to troll the thread [ahem], but how can this stuff be overlooked? How many resources has CCP truly assigned to its EVE IP for development, testing and release management purposes? And how are those resources planning, writing / editing code and testing the changed product?

+++++++ I have never shed a tear for a fellow EVE player until now. Mark “Seleene” Heard's Blog Honoring Sean "Vile Rat" Smith.

Penny Ibramovic
Wormhole Engineers
#54 - 2011-12-21 19:51:17 UTC
CCP Bella Bee wrote:
Anvil44 wrote:
QFT on SillyWaife and all others that are having problems scanning. With only 20 bookmarks in our system (unknown space) scanning is all but impossible. I can't center on the probes, nor can I see properly since the bookmarks hints will NOT go away. I changed settings, logged out, then logged back in, still no difference. This is a serious difficulty for anyone in unknown space. And just plain annoying anywhere else.

We are working on this, hope to get it fixed ASAP.


Please do. I am living in w-space and cannot bring myself to work around this mess of an interface. The update has actually made it so that I am choosing not to play until the bookmark labels have been fixed.
Anvil44
Independent Traders and Builders
#55 - 2011-12-21 20:32:33 UTC
CCP Bella Bee wrote:
Anvil44 wrote:
*me crying torrent of WH space tears.*

We are working on this, hope to get it fixed ASAP.


Thanks. As someone mentioned, hiding the BMs is an option but in unknown space, you don't quite live and die by your book marks but pretty dang close! I too have chosen to not log back in except for PI maintenance until the fix is in place. And I am confident it will be in tomorrow or day after at latest. I am lucky enough to be able to run 3 accounts, so while 2 are in unknown, I can run my 3rd in high sec.

I may not like you or your point of view but you have a right to voice it.

CCP Frellicus
C C P
C C P Alliance
#56 - 2011-12-21 23:17:39 UTC
SillyWaif wrote:
In scanning:

bugreport 123831: if you have a bunch of locations in a system and you drop a probe, the labels of the locations completely bury the probe.

bugreport 123833: the probes don't have labels anymore. So for instance: to center the view on a probe by clicking on its label is no longer possible.


Sorry about that.

This fallout from a refactoring I did to the system map brackets and hints. I have addressed both of these issues and am pressing to get the fix released tomorrow. The window is narrow but I'm doing my best.
Laar Din
Den of Souls
#57 - 2011-12-21 23:20:40 UTC  |  Edited by: Laar Din
...Deleted....
Seleia O'Sinnor
Drop of Honey
#58 - 2011-12-21 23:33:44 UTC
CCP Frellicus wrote:
SillyWaif wrote:
In scanning:

bugreport 123831: if you have a bunch of locations in a system and you drop a probe, the labels of the locations completely bury the probe.

bugreport 123833: the probes don't have labels anymore. So for instance: to center the view on a probe by clicking on its label is no longer possible.


Sorry about that.

This fallout from a refactoring I did to the system map brackets and hints. I have addressed both of these issues and am pressing to get the fix released tomorrow. The window is narrow but I'm doing my best.


You sir, are giving us common players a feeling that we are being heard by the mighty gods. It's sometimes as simple as dropping a few lines. Please, CCP, keep it up, not many blues to be seen lately.

Odyssey: Repacking in POS hangars for modules +1,  but please for other stuff too, especially containers. Make containers openable in POS hangars.

DHuncan
Long John Silver.
Pacto
#59 - 2011-12-22 01:27:34 UTC
All bugs I've been reporting last months have been removed one by one. Well done. Now is a pleasure to play.

What did you say about CODE?

Drenek Mizenthal
Dardy Bird Industries
League 0f Grumpy 0ld Farts
#60 - 2011-12-22 02:55:31 UTC
Since the micropatch that was deployed today all I can access is a nice high resolution loading screen where the status messages of: Server: TQ / Status: Unknown are all I can pull up.

If I attempt to log in the options of no internet connection - unlikely, as I'm typing this on the same machine I play - down server, or wrong port information are the results the program returns.

This is after running the repair tool which was run because the patch would not download originally.

I'm running Windows 7 Pro 64 bit. I have restarted multiple times to remove potential Windows conflicts from other open programs. I've just run the repair tool to see if there were any corrupted files.

Currently the only option I have left is to attept a clean install and see if that will resolve the issue, but I'd rather not have to devote an entire night (or more) to reinstalling.