These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Crucible 1.0.3 Issues

First post
Author
CCP Bella Bee
C C P
C C P Alliance
#21 - 2011-12-20 16:06:08 UTC
Hakaru Ishiwara wrote:
I am currently experiencing a problem where showing info on a character renders the info window contents only as far as the avatar's forehead or right below the character's title text. The loading indicator is still spinning after a minute or so.

In fact, this problem is manifesting itself on all attempts to show info on characters regardless of whether I close the show info window or not.

CCP's love of spinning indicators (aka session timers) is strong.

Have you filed a bug report? If you send it in via the in-game bug reporting tool, we'll probably see very quickly from the logs what the problem is.
Hakaru Ishiwara
Republic Military School
Minmatar Republic
#22 - 2011-12-20 17:12:58 UTC
CCP Bella Bee wrote:
Hakaru Ishiwara wrote:
I am currently experiencing a problem where showing info on a character renders the info window contents only as far as the avatar's forehead or right below the character's title text. The loading indicator is still spinning after a minute or so.

In fact, this problem is manifesting itself on all attempts to show info on characters regardless of whether I close the show info window or not.

CCP's love of spinning indicators (aka session timers) is strong.

Have you filed a bug report? If you send it in via the in-game bug reporting tool, we'll probably see very quickly from the logs what the problem is.
Negative.

The issue has resolved itself, mostly.

Currently, the "Character: Information" windows render in chunks. In the case noted above, only the top third was rendering. Testing for this issue again, I noticed each distinctive "chunk" of the window contents loaded with perhaps just under a second's delay.

I suppose it is time to submit some sort of official bug report...

+++++++ I have never shed a tear for a fellow EVE player until now. Mark “Seleene” Heard's Blog Honoring Sean "Vile Rat" Smith.

Clara Arc'Dorin
Keeper of the Black Star
#23 - 2011-12-20 17:43:07 UTC
Sorry, CCP you suck. You really do.
I am very disappointed in your patches all the time.
I have to run the repair.exe nearly as often as I have to go to the toilet.

This really sucks. Cant you test your patches before publishing? Is there no user Win7 PC around where you work and where you can test this?
Today repair.exe told me that there is another newer version, I clicked "use the new one" and all i got is a new failure, that rename.exe is broken. Hello?!? Seriously!!!!
I tryed it with the old repair.exe after that but it had a failure at step (6/7) aswell.

You really need to improve. You can inplement new ships and so on all the time if you want, but you have to do it correct. the happiness of users like me will end as soon as something is not working. An all the good things in crusible will vanish from our minds when we experience issues like this.

Regards
ClaraOops
TheSmokingHertog
Julia's Interstellar Trade Emperium
#24 - 2011-12-20 17:53:05 UTC
EVE updater broke my installation on a Windows 7 Ultimate machine.

The repair tool found slummering EVE processes, the bootstrapper and EVE.exe.
After killing them and rerunning repair tool, I got several errors that ended the repair abrubt.
But I just ran the program a few times to see if that would help.
It did. Eventually I got the following mssg:

OSError: [Errno 13] Permission denied: 'C:\\Program Files\\CCP\\EVE\\bin\\tmp024w8x.repair'

Running the tool in administrative mode fixed this error and the tool completed the repair.

Lets EVE! ;)

"Dogma is kind of like quantum physics, observing the dogma state will change it." ~ CCP Prism X

"Schrödinger's Missile. I dig it." ~ Makari Aeron

-= "Brain in a Box on Singularity" - April 2015 =-

Mira Stargazer
Epic Warfare
#25 - 2011-12-20 17:54:43 UTC  |  Edited by: Mira Stargazer
It seems as a lack of respons regarding all the UI windows issues, so maybe we should try to explain them more clearly.

This is a very annoying one. You can replicate it by doing the following (I guess).
1. When docked/ship spinning: Open the cargo hold. Place it above the chat window and fit it in where you want it.
2. Change ship, the cargohold closes
3. Open the cargohold again. It places itself at the bottom of the screen, pushing the chat window up.
EDIT: There are more ways this show up, I just try to explain this easy way to replicate it.

Another one:
1. When docked/ship spinning, open the cargohold and place it above the chat window as above.
2. Join a fleet, place that window above the two other windows. They are now sort of aligned above each others.
3. Undock
4. Dock
5. The windows are now placed half way up the screen. For me the fleet windows is completely gone (guess it's outside the visible area)
6. If I click the fleet button to the left (as closing the fleet window) and then click it again all the windows gets back again as they were placed from the beginning.

There are more of these, but I don't care to explain more of them right now. Maybe my lack of programming skills makes me sound stupid now, but from my limited point of view it looks really simple: Just let the windows remember their coordinates on the screen. All of them! If there is a window in the way when you try to open a new one, then just let it open on top of it. Just like MS Windows. Just like EvE online actually worked before Incarna. Just as everyone else handles windows. Really, what's the problem?

I have feelings, I can smile - and murder while!

Chal82
The Scope
Gallente Federation
#26 - 2011-12-20 17:56:24 UTC
Clara Arc'Dorin wrote:
Sorry, CCP you suck. You really do.
I am very disappointed in your patches all the time.
I have to run the repair.exe nearly as often as I have to go to the toilet.

This really sucks. Cant you test your patches before publishing? Is there no user Win7 PC around where you work and where you can test this?
Today repair.exe told me that there is another newer version, I clicked "use the new one" and all i got is a new failure, that rename.exe is broken. Hello?!? Seriously!!!!
I tryed it with the old repair.exe after that but it had a failure at step (6/7) aswell.

You really need to improve. You can inplement new ships and so on all the time if you want, but you have to do it correct. the happiness of users like me will end as soon as something is not working. An all the good things in crusible will vanish from our minds when we experience issues like this.

Regards
ClaraOops


My Asus N55s windows 7 laptop runs the new version fine, both on the intel HD graphics and the Nvidia Optimus gpu also full speed on high.

it is impossible for CCP to test every single hardware / software config on the planet hence why they ask for feedback on issues individuals have so perhaps posting your specs will aid them in resolving your issue.

My Vista PC install also runs fine,
Seleia O'Sinnor
Drop of Honey
#27 - 2011-12-20 19:44:20 UTC
Two bugs with the chat window:

1. For example corp chat: After logging in and selecting corp chat tab, everyone in the channel is invisible, though I know, at least I am there or more toons of mine. After resizing the text area with the thin bar dividing the it from the people in chat they appear.

2. Say I am in local chat and many chats are grouped in one window, selectable by tabs. Now when I resize the client(window mode) the active chat window always jumps to the last tab in the chat window.

Odyssey: Repacking in POS hangars for modules +1,  but please for other stuff too, especially containers. Make containers openable in POS hangars.

Swidgen
Republic University
Minmatar Republic
#28 - 2011-12-20 22:31:16 UTC  |  Edited by: Swidgen
Hakaru Ishiwara wrote:
I am currently experiencing a problem where showing info on a character renders the info window contents only as far as the avatar's forehead or right below the character's title text. The loading indicator is still spinning after a minute or so.

In fact, this problem is manifesting itself on all attempts to show info on characters regardless of whether I close the show info window or not.

I am experiencing the exact same problem. I closed the char info window after it hung loading any and all char portraits at the forehead, did a "show info" on an item in my hangar, closed that and double-clicked a char in local for info, and now I get the full portrait but no other information. The spinny thing spins and spins forever without loading the rest of the info window. Bug report incoming.

EDIT: As part of filing a bug report, I pressed CTRL-ALT-SHIFT-M to bring up the monitor. I clicked the tab for "Outstanding" to see what that showed, and the entire EVE client locked up tight. I had to forcibly shut down ExeFile.exe to recover (ESC didn't work, CTRL-Q didn't work).

EDIT 2: I switched to the other toon on my account and showing char info worked. I switched back to my main and then it worked, too. So NOT filing a bug report since I can no longer reproduce the issue. Rest assured, however, CCP, that there is a bug in here somewhere.
Swidgen
Republic University
Minmatar Republic
#29 - 2011-12-20 22:33:32 UTC
Seleia O'Sinnor wrote:
1. For example corp chat: After logging in and selecting corp chat tab, everyone in the channel is invisible, though I know, at least I am there or more toons of mine. After resizing the text area with the thin bar dividing the it from the people in chat they appear.

I have this problem too. Has been around since before 1.0.3. The thin divider has to be dragged a little before the people actually in the chat channel appear. Not filing a bug report for this one since it appears to be a window-update UI thing and I am 100% confident that the logs will show nothing.
Raiz Nhell
Tactically Challenged
Tactical Supremacy
#30 - 2011-12-20 23:15:58 UTC
I've been getting a hard UI error when attempting to switch between Hanger View and the Captains Quarters... Sometimes

Displays loading screen, then an Andy Warhol inspired weird coloured moon scape...
Then asks me if I would like to debug the problem... I say No I would like CCP to debug the problem...
And then I get a nice view of my Desktop...

On restart, back in Hanger, don't touch the button... resist the urge to walk around...
But sometimes it does allow me to get some out of pod exercise... Can't pin down the cause...

Running on mac client, both on Mac Pro and MacBook Pro... Both running OSX 10.6.8

There is no such thing as a fair fight...

If your fighting fair you have automatically put yourself at a disadvantage.

Spugg Galdon
Last Rites.
Villore Accords
#31 - 2011-12-20 23:41:53 UTC
Is it just me or doest it appear that skills and ship bonuses are not applying to drones. My Gila appears to have noDPS anymore Straight
Noriko Mai
#32 - 2011-12-21 02:07:24 UTC
Mira Stargazer wrote:

This is a very annoying one. You can replicate it by doing the following (I guess).
1. When docked/ship spinning: Open the cargo hold. Place it above the chat window and fit it in where you want it.
2. Change ship, the cargohold closes
3. Open the cargohold again. It places itself at the bottom of the screen, pushing the chat window up.
EDIT: There are more ways this show up, I just try to explain this easy way to replicate it.


This!!!!!111!!111!!1 111!!!
It is so annoying!

"Meh.." - Albert Einstein

Har Harrison
Garoun Investment Bank
Gallente Federation
#33 - 2011-12-21 02:07:57 UTC
Seleia O'Sinnor wrote:
Two bugs with the chat window:

1. For example corp chat: After logging in and selecting corp chat tab, everyone in the channel is invisible, though I know, at least I am there or more toons of mine. After resizing the text area with the thin bar dividing the it from the people in chat they appear.

2. Say I am in local chat and many chats are grouped in one window, selectable by tabs. Now when I resize the client(window mode) the active chat window always jumps to the last tab in the chat window.

I was going to report the first error as well. It has been around for the last few patches (I believe it came in with Crucible 1.0, but it could be 1.0.1).
I find that switching to another chat window and back again fixes it. This includes instant channels like Corp...

Vrykolakasis
Sparrowhawks Corp
#34 - 2011-12-21 03:25:02 UTC
When I have a module active (well - modules that have any sort of constant graphic - ie invulnerability field, shield/armor repper, sensor booster, etc - I cannot look at the sun (I cannot have the sun anywhere in my view). The entire screen blinks, full white, a lot. The more modules, the worse it is - and if it's not blinking, it just sits at pure white. I'm unsure if maybe this is already documented, and I missed it. Anyway, it's made it extremely difficult to play - I can hardly see my overview when it happens so I can't even use that as a backup. It *seems* like it's gotten worse in this patch, because now I can't have the sun in view at all, but it's possible that I just wasn't as annoyed by it before.
CCP Bella Bee
C C P
C C P Alliance
#35 - 2011-12-21 09:13:39 UTC
Swidgen wrote:
Seleia O'Sinnor wrote:
1. For example corp chat: After logging in and selecting corp chat tab, everyone in the channel is invisible, though I know, at least I am there or more toons of mine. After resizing the text area with the thin bar dividing the it from the people in chat they appear.

I have this problem too. Has been around since before 1.0.3. The thin divider has to be dragged a little before the people actually in the chat channel appear. Not filing a bug report for this one since it appears to be a window-update UI thing and I am 100% confident that the logs will show nothing.

This issue will also be fixed in today's downtime
CCP Bella Bee
C C P
C C P Alliance
#36 - 2011-12-21 09:18:19 UTC
Noriko Mai wrote:
Mira Stargazer wrote:

This is a very annoying one. You can replicate it by doing the following (I guess).
1. When docked/ship spinning: Open the cargo hold. Place it above the chat window and fit it in where you want it.
2. Change ship, the cargohold closes
3. Open the cargohold again. It places itself at the bottom of the screen, pushing the chat window up.
EDIT: There are more ways this show up, I just try to explain this easy way to replicate it.


This!!!!!111!!111!!1 111!!!
It is so annoying!

I believe this has been fixed internally, I'm not sure if the fix made it in time for today's update or if it will come later.
CCP Gangleri
C C P
C C P Alliance
#37 - 2011-12-21 11:07:42 UTC
Raiz Nhell wrote:
I've been getting a hard UI error when attempting to switch between Hanger View and the Captains Quarters... Sometimes

Displays loading screen, then an Andy Warhol inspired weird coloured moon scape...
Then asks me if I would like to debug the problem... I say No I would like CCP to debug the problem...
And then I get a nice view of my Desktop...

On restart, back in Hanger, don't touch the button... resist the urge to walk around...
But sometimes it does allow me to get some out of pod exercise... Can't pin down the cause...

Running on mac client, both on Mac Pro and MacBook Pro... Both running OSX 10.6.8


Could you try setting graphics to Performance and report back here?

This may be related to an issue that we are currently investigating, the Mac uses more memory (keeps multiple copies of textures) due to the way DirectX to OpenGL conversion works and this sometimes causes crashes similar to the one you describe.

Check out my EVE Gate broadcast log for semi-regular updates on various EVE development: https://gate.eveonline.com/Profile/CCP%20Gangleri/StatusUpdates

COMM4NDER
Legendary Umbrellas
#38 - 2011-12-21 11:15:50 UTC
For the issues here they come:
* Chat windows jumping each dock/undock (when aligned to bottom left) Bugg = 120801 .
* Fleet composition resetting window size each time you open it. Bugg = 120810
* Drag chat windows from group makes sometimes an really big gap between the mouse and the window border making it impossible to dock it with another group without having to release it and then drag it once again.
* Context Menu [Invite To....] takes ages to load sometimes. Sometimes it wont display and sometimes will get stuck and get behind the first displayed list

* Corp members not showing up at load (you need to toggle the chat if in group or make it update somehow)
* Ship inside ship when flying in space (was the paladin)
http://dl.dropbox.com/u/2137335/eveonline/shipinship.jpg

* Chat windows seem to have different colors sometimes. (Need to pin/unpin to get the real colors)
* Jumping betwen incursion systems you can end up having several incursion channels loaded up.
* Overloading your rack will show in fitting screen higher dps but sometimes it will get stuck so even when not overloading it will show the old DPS info.
* Trails render behind gun shots all the time so when flying above a ship that shoots the lazer shots will look like its in front of the trail. (think layers)
* Sidewarp still happens from time to time.


Picture for the UI errors:
http://dl.dropbox.com/u/2137335/eveonline/EVEUIBUG.png

[url=https://github.com/CommanderAlchemy/.bin/blob/master/eve] EVE - Online Launcher [Linux] [/url] Installs, launches character prefixes (both SISI & Tranquility). Simplescreenrecorder shm inject

Asta Ddu
Doomheim
#39 - 2011-12-21 11:43:17 UTC  |  Edited by: Asta Ddu
Ok cargo cans are now fixed (as afar as my basic testing shows)

Now can you get the training queue window to rememer MY settings, and not expand massively to the left & off-screen when I try to hold the centre divider and drag it right (so that I can read the skill names to the left) & once adjusted remember those column settings!

Also can you sort out those windows that dont change from blackest black to the user UI colours (steath in my case)
(Planet Mode, Loading CQ, Entering Station, Undock, Entering Space - being some examples)

The devs can have 1 portion of beer, weed & pizza now but still need to be locked back in afterwards Big smile
Skeito
Quay Industries
#40 - 2011-12-21 12:12:20 UTC
still have a problem with anything i do a show info on, its opening as a small window in the top left default position.....how much longer before its fixed?