These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Server issues?

First post
Author
Elena Ranning
008Bezirk322sschornsteinfeg432ermeiste0191r
#1 - 2014-12-30 17:32:05 UTC
Is there a server problem because i can't get past the login screen or i time out in space every time i manage to enter the game.
Grainsalt
Independent'R'Us
#2 - 2014-12-30 17:35:42 UTC
I think EvE has trouble loading your corp name.
Sol Project
Shitt Outta Luck - GANKING4GOOD
#3 - 2014-12-30 17:36:03 UTC
Eve-offline says no.

Ladies of New Eden YC 117 by Indahmawar Fazmarai

Warning: NSFW! Barely legal girls in underwear!

Diana Kim > AND THIS IS WHY THE FEDERATION MUST BE DESTROYED!!

Jenshae Chiroptera
#4 - 2015-02-01 14:14:58 UTC  |  Edited by: Jenshae Chiroptera
Was thrown out of EVE.
Can log into other games, can tracert to South Africa and Australia no problem.

Only EVE client that can't find the server.

Edit: Just decided it can find it.
UK - anyone else having problems?

CCP - Building ant hills and magnifying glasses for fat kids

Not even once

EVE is becoming shallow and puerile; it will satisfy neither the veteran nor the "WoW" type crowd in the transition.

David Therman
#5 - 2015-02-01 14:19:16 UTC  |  Edited by: David Therman
Just got booted off twice in quick succession, but everything else was stable apart from these forums, which wouldn't load either... seeing as there were 30k+ still online when the launcher refreshed, we've just got the short end of the stick. Just making sure it's stable before logging back in.

P.S: Also from the UK.
kes88
The Scope
Gallente Federation
#6 - 2015-02-01 14:37:27 UTC
Also got DC'd about 3 times in quick succession - also from the UK. Client wouldn't open, and then when I could log in I quickly got thrown out. Eve Offline says no problem, so not sure what caused it.
ChaseTheLasers
Ekchuah's Shrine Comporium
#7 - 2015-02-01 16:15:14 UTC
Any of you on BT infinity or using a service that's powered by it (any fibre or openreach service)?

If so, they're having major issues right now. The severity depends on where you are, but their service checker was red most of today.

It's the second one on the list as of typing this: http://btbusiness.custhelp.com/app/service_status/

My town isn't listed as having issues, but it is, so don't take the list too seriously.
ISD Ezwal
ISD Community Communications Liaisons
#8 - 2015-02-01 17:51:21 UTC
This thread has been moved to Issues, Workarounds & Localization.

ISD Ezwal Community Communication Liaisons (CCLs)

The Cyno NamedDino
State War Academy
Caldari State
#9 - 2015-02-01 20:49:44 UTC
I am in Norway, and having a ton of lag and connection problems. Constant closed sockets. Trace routes are showing telia.net dropping packets like crazy. ******* Swedes.
Musashi Date
#10 - 2015-02-01 23:28:26 UTC
Gotta chime in here, been having speed problems ever since 2nd week of January. Pathping on the servers say around 300ms ping time and ingame its like 5~7seconds late (changing ships/modules, assets/wallet, market window is even worse).

Absolutely no changes on my client-side, so there was something that changed in the lines somehow.
MonkeyBusiness Thiesant
Pandemic Unicorns
#11 - 2015-02-02 08:14:39 UTC
ChaseTheLasers wrote:
Any of you on BT infinity or using a service that's powered by it (any fibre or openreach service)?


I am, and got booted 2x at exactly the same time as the OP.
Jenshae Chiroptera
#12 - 2015-02-02 14:40:16 UTC
I think my provider runs on BT.

The strange thing was that it was only EVE. Made me feel it was some anti-piracy block that thought EVE was streaming data or something.

CCP - Building ant hills and magnifying glasses for fat kids

Not even once

EVE is becoming shallow and puerile; it will satisfy neither the veteran nor the "WoW" type crowd in the transition.

Elena Ranning
008Bezirk322sschornsteinfeg432ermeiste0191r
#13 - 2015-02-02 20:55:43 UTC
Actually my first complaint above was back in December but today I got several timeouts and socket closed as well, way above the usual number of disconnections during normal times. Only Eve is affected, my internet is normal. I hope some of the geographical nodes are not suffering at the expense of others, I stopped pvp around 3 months ago right after Rhea because of all the lag issues.